problem mit treibern oder registry?brauch dringend Hilfe

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von moep, 25. Juni 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2007
    hi leutz
    also seit einiger zeit spinnt mein pc vollkommen...
    jedes 2. mal beim hochfahren lädt er im windowsscreen noch und wenn er dann windows starten müsste bleibt der bildschirm schwarz bzw ich sehe noch ca 15 sekunden die maus und dann ist die auch weg... ab dann hilft nur noch resetknopf drücken.

    zusätzlich braucht mein pc wenn ich auf Start -> beenden drücke ca. 2 minuten bis er das fenster zum auswählen von Herrunterfahren, Neustarten etc öffnet und dann ca weitere 2 minuten bis der pc dann runtergefahren ist.

    ich hab dann mal bei den treibern geguggt und da gab es probleme mit dem "Enhanced display driver helper service" von asus.
    dort hat er mir gesagt es würde eine datei in der registry fehlen.
    also treiber darüber gelöscht und neu installiert.
    hat aber an den problemen nichts geändert.

    würd mich über jede idee und hilfe freuen und bewertungen sind selbstverständlich auch mit drin

    wenn ihr noch weitere angaben brauch schreibt das und ich poste alles.
    schonmal danke im vorraus
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 25. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    HAst du in letzter Zeit irgendwas verstellt (neuer Bildschirmtreiber, BIOS geflasht)???

    Hatte auch mal so ein Prob, da lags am RAM aber wenn der PC vorher gelaufen ist, dann liegts wohl nicht daran ;)
     
  4. #3 25. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    guck mal bitte im geräte manager ob die hardware auch richtig erkannt wird den daran kann es auch liegen das man nach neuer installation von treibern die hardware immer noch ein par alte treiberdaten nutzt. Ansonsten warte ich auf deine antwort von der grage vom bigD :p
     
  5. #4 25. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    also im gerätemanager sieht alles ordentlich aus
    naja das einzige war, dass ich den Enhanced display driver von asus neu installiert hab aber das problem war ja auch schon davor da....

    was ich noch vergessen hatte, dass das problem erst nach einiger zeit auftritt.
    das bedeutet wenn ich neu starte und dann den pc wieder ausmachen will dann klappt alles wunderbar... erst wenn er ca 15-30 mins gelaufen ist tritt das problem auf.
    dabei ist es allerdings auch egal ob irgendwelche weiteren programme laufen oder nicht.
     
  6. #5 25. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    kann es sein das dein rechner überhitzt? lad dir mal everest runter und schau mal nach wie heiß dein rechner wird oder schau dir dann die werten an
    ansonsten musst du gucken ob es ein hardware oder software problem ist aber wenn du auch nix tust und trotzdem das passiert dann glaub ich eher das es nen hardware prob ist
     
  7. #6 26. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    Informationsliste Wert
    Sensor Eigenschaften
    Sensortyp ITE IT8712F (ISA 290h)
    GPU Sensortyp Driver (NV-DRV)
    Motherboard Name Asus A8N-E / A8N-SLI Series

    Temperaturen
    Motherboard 46 °C (115 °F)
    CPU 45 °C (113 °F)
    Grafikprozessor (GPU) 64 °C (147 °F)
    Maxtor 6V250F0 44 °C (111 °F)

    Kühllüfter
    CPU 5444 RPM

    Spannungswerte
    CPU Core 1.31 V
    +3.3 V 3.33 V
    +5 V 5.00 V
    +12 V 11.90 V
    +5 V Bereitschaftsmodus 4.89 V
    VBAT Batterie 3.09 V
    Debug Info F 1F FF FF
    Debug Info T 45 46 25
    Debug Info V 52 00 D0 BA BA BD 00 (F7)

    habs nur mal hier hingeschrieben aber sieht alles ganz gut aus und beim rest find ich auch nix auffälliges

    grafikkarte kann ruhig n bissel heißer werden als cpu odeR?
     
  8. #7 26. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    ich habe eine ati radeon 1950 pro und meine ist nur 51 grad heiß, hängt je nach graka ab aber ich glaub das 64 grad etwas zu heiß ist für den gpu was hast du den für eine drin? und welche kühlart passive oder lüfter?
     
  9. #8 26. Juni 2007
    AW: problem mit treibern oder registry?brauch dringend Hilfe

    Informationsliste Wert
    Grafikkarte NVIDIA GeForce 7900 GT/GTO (256 MB)
    und da ist nen lüfter dran
    also n kumpel meinte dass die ruhig so heiß werden dürfte :/

    trotztdem schonmal danke für deine bemühungen
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem treibern registry
  1. Antworten:
    3
    Aufrufe:
    1.029
  2. Antworten:
    0
    Aufrufe:
    448
  3. Antworten:
    5
    Aufrufe:
    341
  4. Antworten:
    4
    Aufrufe:
    245
  5. Antworten:
    1
    Aufrufe:
    1.407