Problem mit Ur-C64

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Nike05, 9. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2006
    Aloha zusammen!

    Ich hab folgendes Prob. Hab jetzt meine alten C64 vom speicher geholt und aneklemmt nun hab ich das problem, wenn ich ihn einschalte kommt nur ein schwarzer Bildschirm. Das Problem war schon von zwanzig Jahren, nachdem man ein SpeedDos eingebaut hat. Es heisst das EPROM sei am *****. Könnte man da noch irgendwas machen oder reparieren ???

    Greetz ;)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Dezember 2006
    AW: Problem mit Ur-C64

    Das wird nicht einfach werden. Wenn das EPROM wirklich defekt ist, musst Du jemand finden, der ebenfalls noch einen Ur-C64 hat und bereit ist diesen zu opfern. Vielleicht findest Du bei Google etwas passendes. Es gibt noch viele Seiten. Mit reparieren ist wahrscheinlich nichts.
    Ist den SpeedDos ein anderes EPROM? Wenn ja, würde ich eben das Alte (falls vorhanden) wieder einsetzen. Vielleicht funktioniert es C64 dann wieder.
    Ich kann Dir leider nichts besseres mitteilen. Hoffe aber trotzdem, dass ich Dir weiter helfen konnte.

    Gruss Waterloo
     
  4. #3 9. Dezember 2006
    AW: Problem mit Ur-C64

    damls wurde mit nem EPROM-Brenner ein neues Betriebssystem, SpeedDos auf das EPROM im C64 sozusagen "gebrannt". Aber trotzdem danke. kriegst ne BW.
     
  5. #4 9. Dezember 2006
    AW: Problem mit Ur-C64

    Dann ist wahrscheinlich beim brennen des EPROM's etwas schief gegangen. :(
    Hab da noch ne Seite gefunden: Reparaturen
    Vielleicht hilft die weiter.
    Danke für die BW.

    Gruss Waterloo
     
  6. #5 9. Dezember 2006
    AW: Problem mit Ur-C64

    soweit ich mich noch drann errinern kann hat man speeddos zusätzlich eingebaut sprich es wurde kein "chip" ersetzt. das würde bedeuten wenn du das eprom raus nimmst müsste der 64er doch normal starten mit seinem eigentlichen betriebssystem ? (hui ist das alles lange her*kopfkratz*

    und sollte die kiste ganz im sack sein bekommst du für unter 10 euro im ebay ersatz ...
     
  7. #6 10. Dezember 2006
    AW: Problem mit Ur-C64

    ich hab mal in nem Forum geschaut, da heisst es auch das SpeedDos zusätzlich eingebaut wurde und es heisst auch ich soll den Reset-Schalter mal ausbauen der zum SpeedDos mit eingebaut wurde.

    Also hiermit,

    **CLOSED**

    :] :] :]
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem C64
  1. [XP] Epson stylus c64 treiberproblem

    -kazual- , 10. September 2009 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    313
  2. Antworten:
    6
    Aufrufe:
    5.396
  3. Antworten:
    4
    Aufrufe:
    8.527
  4. Antworten:
    5
    Aufrufe:
    3.706
  5. Antworten:
    0
    Aufrufe:
    3.967