Problem mit Video per SD am TV

Dieses Thema im Forum "Audio und Video" wurde erstellt von Bo0gY, 7. Juli 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Juli 2011
    Hey..


    ich habe ein Panasonic 50" Plasma TV (TX-p50u30e).
    Ich möchte mir gerne en paar Serien & so auf meine SD Karte ziehen und diese am TV gucken.

    Leider funktionieren irgendwie keine der angegebenen Formate für die Videos auf dem TV.

    Weder .avi noch .mp4(mpeg4) noch.mov.

    Wenigens letzere 2 sollte laut Internet funktioniere.

    Mp3 & jpeg bei Musik/Fotos funktionieren..

    Jemand ne Idee woran das liegen könnte..?

    Und wieso en neuer TV kein .avi abspielt :D?

    mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Juli 2011
    AW: Problem mit Video per SD am TV

    hmm vllt. gibts ein Update für deinen Tv?

    in welchem Format ist deine SD karte formatiert?

    hat das teil kein USB anschluss?
     
  4. #3 8. Juli 2011
    AW: Problem mit Video per SD am TV

    die karte is in fat32..
    update hab ich keins gefunden und kein kein usb.. :(
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Video per
  1. Antworten:
    25
    Aufrufe:
    3.339
  2. Antworten:
    0
    Aufrufe:
    431
  3. Antworten:
    7
    Aufrufe:
    1.821
  4. [Windows 7] VLC .mkv Video Problem

    finkle , 5. Februar 2013 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    731
  5. Antworten:
    0
    Aufrufe:
    469