[PROBLEM] SCSI/Raid Host Controller

Dieses Thema im Forum "Windows" wurde erstellt von joker.org, 16. Oktober 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Oktober 2007
    Hallo RR'ler,

    also ich bin der auf der Suche nach dem oben genannten Treiber [highlight]SCSI/Raid Host Controller[/highlight] für das ABIT AN-M2HD ...
    Ich benütze zwar kein RAID, welches ich sogar im Bios deaktiviert habe, jedoch will mein Computer bei jedem Start diesen Treiber.. ich vermute wegen des SCSI Controller (ist ja ein Doppeltreiber)...

    Jetzt gibt es sicher Personen, die sagen, dass dieser Treiber auf der Motherboard CD enthalten ist, jedoch kann ich diesen Personen sagen, ist er schon, das Problem ist jedoch folgendes:

    Im Handbuch steht, dass man den Treiber selbst erstellen muss, in dem man von der Motherboard CD bootet und dann im Menü unter "Raid Treiber erstellen" diesen Treiber einfach auf eine Diskette speichert... so wie vorgesehen...

    Jedoch mein Problem: Ich besitze kein Diskettenlaufwerk mehr

    Meine bitte, kann mir jemand diesen Treiber, welcher auch funktioniert, auf Diskette erstellen, diesen von der Diskette kopieren und als .rar Archiv uppen (XUP o.Ä.) ?

    Es gibt einen Treiber von Abit aber wenn ich diesen Installiere funktioniert die Sache auch nicht weil er sagt, er könne die Installation nicht abschließen.

    Hoffe jemand kann mir helfen ?
    Gibt es sonst eine Möglichkeit ?
    Kann man diesen sogar deinstallieren im Gerätmanager ?
    Wie kann ich diese lästige Meldung beim Start wegbekommen.

    Vielen Dank.
    Bewertungen sind Ehrensache.

    Gruß joker.org
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 16. Oktober 2007
    AW: [PROBLEM] SCSI/Raid Host Controller

    Hallo RR'ler,

    also ich habe das Problem jetzt gefunden...

    Es lag an einem falschen bzw. kaputten DaemonTools Treiber... weil die VirtualCloneDrives benötigen ja einen SCSI Treiber.

    Also somit closed

    Gruß joker.org
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - PROBLEM SCSI Raid
  1. Antworten:
    8
    Aufrufe:
    1.569
  2. Antworten:
    23
    Aufrufe:
    609
  3. Antworten:
    6
    Aufrufe:
    357
  4. Antworten:
    6
    Aufrufe:
    8.281
  5. Antworten:
    4
    Aufrufe:
    8.689