Probleme beim Grafikkartentreibern

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von xampp, 11. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Dezember 2006
    nabend..

    also ich zweifle echt an mir..

    hatte ne ati 9800 pro.. immerschon die omega treiber draufgemacht und alles lief.. radlinkel zum übertakten auch alles einwandfrei drauf..

    jetzt installiere ich zum 6. mal die neuen treiber für meine 7600 gt .. also omegatreiber hab ich da keine passenden gefunden.. oder gibts doch welche? wenn ja, bitte kann mir da jmd nen link zu geben?

    ich hab mir die 93.71_forceware_winxp2k installiert, aber es haut nie richtig hin..

    bin irgendwie ratlos, wo beim simplen installieren von treibern nen problem sein kann..

    ps: ja, ich hab die ato treiber runter und reg gesäubert..

    danke schonmal

    mfg xmapp
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Dezember 2006
    AW: Probleme beim Grafikkartentreibern

    was bitte schön hat denn nicht richtig hin.

    und

    wurden die treiber "richtig" deinstalliert?
    so in etwa, wie es in dieser anleitung steht?
    ps, omega treiber findest du auch für nvidia hier

    OmegaDrivers.net | 404 Error | Page Not Found...

    mfg
     
  4. #3 11. Dezember 2006
    AW: Probleme beim Grafikkartentreibern

    Jo, poste mal genau, was bei der isntallation nicht geht.

    Spotting hat ja schon ne gute anleitung geschrieben.

    gruß BenQ
     
  5. #4 12. Dezember 2006
    AW: Probleme beim Grafikkartentreibern

    tach,

    die installationen gehen.. nur das problem ist.. nach 2 mal pc aussachlten wird dann wieder die graka als "neu" erkannt und er fragt mich, ob ich nicht wieder neue treiber installieren will..

    auch unter eigenschaften --> erweitert habe ich keine weiteren optionen zur verfügung, was ja nen zeihen ist, dass da was nicht stimmt..

    also wie gesagt, ich war noch nie zu dumm treiber zu installieren und auch so gibts fast nichts, was ich nicht hinkriege, aber das ganze hier is einfach nur sinnlos und ich blick nicht, wo das problem ist..

    ps: die alten moegas von der ati sind restlos weg!

    mfg xampp

    //

    die omegas von videa habe ich schon installiert, aber die wurden nicht als richtige treiber erkannt.. war wieder das problem, dass ich nix einstellen konnte von wegen aa und af und co..
     
  6. #5 12. Dezember 2006
    AW: Probleme beim Grafikkartentreibern

    Hab eine vermutung auf Video Treiber, hatte bei meiner Ati Graka die Treiber Installiert obwohl die Grafikarte noch eine zusätzliche Video Treiber funktion hat und bei jedem neustart auch immer das mit Grafikarte kommt, deshalb lade dir nochmal den Catalsyst Treiber in Komplett packet WDM treiber und dann installiert er dir 2 sachen und dann sollte das Problem behoben sein, also anleitung

    wie spotting geschrieben

    dann ATi Treiber

    Catalyst Software Suite 34.4MB 6.11 Nov.1 5, 2006 Display Driver
    Catalyst Control Center
    WDM Drivers

    von http://ati.amd.com/support/drivers/de/xp/radeonx-xp.html

    Installieren auf Empfohlen oder Recommend. neustarten und Ruhe haben



    Edit: oh :poop: verlesen hast ja nun nvidia :D !! naja vielleicht sind bei Nvidia auch solche Video treiber zu installieren, am besten wie gesagt ein Packet runterladen
     
  7. #6 12. Dezember 2006
    AW: Probleme beim Grafikkartentreibern

    um die idee des magiers aufzugreifen,

    WDM (4.13) | NVIDIA

    da gibt es die wdm treiber für nvidia, die seit ungefähr 2003 das genauso handeln ie ati.

    aber, auch wenn es theoretisch möglich ist,
    ich denke du hast die karte nicht richtig eingebaut.

    rüttel mal ein wenig an der karte und drück sie etwas genauer in den slot.

    dann dürfte es wieder funktionieren.

    mfg
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Grafikkartentreibern
  1. Antworten:
    1
    Aufrufe:
    183
  2. Antworten:
    4
    Aufrufe:
    8.618
  3. Antworten:
    1
    Aufrufe:
    1.933
  4. Antworten:
    13
    Aufrufe:
    7.793
  5. Antworten:
    6
    Aufrufe:
    1.797