probleme beim videos abspielen

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von big-show, 2. Mai 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Mai 2007
    hi,

    ich hab vor n paar tagen mein pc formatiert.. und neu xp drauf installiert und jetzt kann ich keine spiele mehr spielen, weil der pc nach 2 min abkackt.. videos kann ich auch keine mehr gucken weil wenn ich die öffne dann laggt mein pc total...

    ich weiß wirklich nich woran das liegen kann.. also am grafikkarten treiber liegt es nich den hab ich schon 2 mal neuinstalliert :(

    mein pc:

    Computer:
    Betriebssystem: Microsoft Windows XP Professional
    OS Service Pack: Service Pack 2
    DirectX: 4.09.00.0904 (DirectX 9.0c)
    Computername: xxx-46C65C59
    Benutzername: xxx

    Motherboard:
    CPU Typ: AMD Athlon XP, 2157 MHz (13 x 166)
    Motherboard Name: Gigabyte GA-7N400S(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
    Motherboard Chipsatz: nVIDIA nForce2 Ultra 400R
    Arbeitsspeicher: 1024 MB (PC3200 DDR SDRAM)
    BIOS Typ: Award Modular (03/29/05)
    Anschlüsse (COM und LPT): Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT): Kommunikationsanschluss (COM2)
    Anschlüsse (COM und LPT): ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte: NVIDIA GeForce 6600 GT (128 MB)
    3D-Beschleuniger: nVIDIA GeForce 6600 GT AGP
    Monitor: Compaq 7500 [17" CRT] (12242537080216)

    Multimedia:
    Soundkarte: nVIDIA MCP2-S - Audio Codec Interface
    Soundkarte: nVIDIA MCP2-S - Audio Processing Unit (Dolby Digital)




    danke schonmal im voraus ^^

    MFG
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Mai 2007
    AW: probleme beim videos abspielen

    Hi schonmal nen Virenscan gemacht & Spybot Search&destroy durchgejagt ??
    vll. Malware ??

    Oder mal die Codecs nachgesehen ob welche fehlen ??


    ps.: mach mal n Highjack This Logfile...

    vll. finden wa da was verdächtiges..


    Gr€€tZ


    Lysop
     
  4. #3 2. Mai 2007
    AW: probleme beim videos abspielen

    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\system32\wbem\unsecapp.exe
    C:\Programme\Opera\Opera.exe
    C:\Programme\Winamp\winamp.exe
    C:\Dokumente und Einstellungen\degor\Desktop\ScreenshotManager.exe
    C:\Dokumente und Einstellungen\degor\Desktop\564564\HijackThis.exe

    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O2 - BHO: Need2Find Bar BHO - {4D1C4E81-A32A-416b-BCDB-33B3EF3617D3} - C:\Programme\Need2Find\bar\1.bin\ND2FNBAR.DLL
    O2 - BHO: RXResultTracker Class - {59879FA4-4790-461c-A1CC-4EC4DE4CA483} - C:\Programme\RXToolBar\sfcont.dll (file missing)
    O2 - BHO: (no name) - {DF5CB6F8-C199-4954-95F7-C459526DAC23} - C:\WINDOWS\system32\utrsvpia.dll
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NVMixerTray] "C:\Programme\NVIDIA Corporation\NvMixer\NVMixerTray.exe"
    O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
    O4 - HKLM\..\Run: [ICQ Lite] "C:\Programme\ICQLite\ICQLite.exe" -minimize
    O4 - HKLM\..\Run: [NVRaidService] C:\WINDOWS\system32\nvraidservice.exe
    O4 - HKLM\..\Run: [lessinfoeggsdog] C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Cool Fast Less Info\Funk Gpl.exe
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [RemoteMove] C:\DOKUME~1\degor\ANWEND~1\MFCDAD~1\web dumb soap.exe
    O4 - HKCU\..\Run: [QIP2005] C:\Programme\qip\qip.exe
    O4 - HKCU\..\Run: [ScreenshotManager] "C:\Dokumente und Einstellungen\degor\Desktop\ScreenshotManager.exe"
    O4 - Startup: Sonic CinePlayer Quick Launch.lnk = ?
    O4 - Global Startup: Server4PC.lnk = C:\Programme\TechniSat DVB\bin\Server4PC.exe
    O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
    O8 - Extra context menu item: &Search - http://kp.bar.need2find.com/KP/menusearch.html?p=KP
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O18 - Filter: text/html - {2AB289AE-4B90-4281-B2AE-1F4BB034B647} - C:\Programme\RXToolBar\sfcont.dll
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe



    kA kann damit nix anfangen sry :x
     
  5. #4 2. Mai 2007
    AW: probleme beim videos abspielen

    Hmm ein zwei kleinere sachen .. die haben aber mit dem hauptproblem an sich nich wirklich was zu tun.. hast du denn zum cleanen der Treiber den DriverCleaner von Nvidia genommen ??
    & danach mit Regsurpreme ne Registrysäuberung gemacht?? danach Gerebootet & dann nachm Reboot neu Installiert?

    Vll hindert dich ne Treibereinstellung daran, mach nochmal n Overview der Einstellungen in den Treibern..
     
  6. #5 3. Mai 2007
    AW: probleme beim videos abspielen

    ich hab ka wie man mit DriverCleaner den treiber löscht :eek:
     
  7. #6 3. Mai 2007
    AW: probleme beim videos abspielen

    Hmm.. Dann.. Des Hier
    "NVIDIA Display Driver" an. Über Entfernen werden dann die alten Treiber gelöscht. Sollte es aus irgendeinem Grund nicht möglich den Treiber auf die Art zu löschen, so muss auf diese Art und Weise vorgegangen werden. Man geht in Systemsteuerung / System. Dann auf den Reiter Hardware und öffnet dort den Gerätemanager. Im neuen Fenster geht man zum Punkt Grafikkarten. Mit einem Rechtsklick auf den Namen seiner Grafikkarte wählt "Deinstallieren". Nach diesem Vorgang muss der Rechner neu gestartet werden.

    Nach erfolgtem Neustart sollte ein Programm zur Löschung von Treiberresten (z.B. Driver Cleaner) ausgeführt werden. Mit dessen Hilfe oder anderer Programme lassen sich die alten Treiber nahezu komplett entfernen. Nahezu komplett soll heißen, dass sich über die Windows-Suche mit Stichworten wie ATI o.ä. noch kleinere Treiber- oder Ordnerreste finden lassen. Diese Prozedur muss aber nicht gemacht werden. Ob diese alten Dateien nun tatsächlich später noch von der Grafikkarte verwendet werden, kann nicht genau gesagt werden, deswegen empfehle ich diese Operation besser den fortgeschrittenen Nutzer, da auch Systemdateien (Nichtgrafiktreiber) gelöscht werden könnten.

    Danach können die neuen Grafiktreiber installiert werden. Bei den Grafiktreibern muss darauf geachtet werden, dass die eigene Grafikkarte diese auch unterstützt. Informationen diesbezüglich gibt es auf http://ati.amd.com/de/ bzw. Marktführer für Visual Computing | Grafikprozessoren und Chips | NVIDIA. Nach erfolgter Installation muss der Rechner neu gestartet werden.

    Nach diesen wenigen Prozeduren sollte die Grafikkarte mit einem frischen, fehlerfreien und vor allem schnellen Treiberpaket laufen. Tipps wie die weiter unten angesprochenen Hardwareprofile können angewendet werden.

    Hier habe ich die ganze in einer groben Bilderserie zusammengestellt.

    Quelle mit Bildern : http://www.administrator.de/Grafiktreiberupdates_(überarbeitet).html


    Gr€€tZ


    Lysop
     
  8. #7 4. Mai 2007
    AW: probleme beim videos abspielen

    Wenn dein PC nach paar min abkackt und das erst nach dem formatieren so ist dann würd ich sagen das es nicht am grafikkarten treiber liegen kann.
    Was ich mal hatte: Habe mein Pc formatiert weil der einfach zu gemüllt war, und ich paar sachen nicht mehr löschen konnte. Also nach dem formatieren hatte ich Probleme mit usb anschlüssen hatte auch alle Treiber dazu neuinstalliert. Heraus gestellet hatte sich das einfach beim formatieren und neu installieren was fehl installiert wurde. Das war so ergerlich ;( weil es so lange gedauert das neu zuinstallieren.

    Also was ich gemacht habe um das Problem zu beheben:
    Einfach wieder formatiert und neu installiert. Ist sehr aufwändig aber danach ging es wieder :cool:
     
  9. #8 4. Mai 2007
    AW: probleme beim videos abspielen

    ich hatte sone ähnlichen probleme einmal lag es am treiber und einen monat später lag es an der grafigkarte selber weil die karte einen fehler hatte.

    probier eine andere grafik karte, am besten vom freund und wenns auch nicht geht dann alles noch mal neu.

    ps: ich hatte genau die gleiche grafik karte wie du. glaub mir die macht nur probleme und bei mir hat sie gerademal 3 monate gehalten.
    aber ich müsste noch einen treiber aus dem net haben. wenn du sie willst sag bescheid.

    peace.
     
  10. #9 4. Mai 2007
    AW: probleme beim videos abspielen

    jo wär auf jedenfall nett :)
     
  11. #10 4. Mai 2007
    AW: probleme beim videos abspielen

    würds was brigen wenn ich einfach nur windows neu installier?
     
  12. #11 4. Mai 2007
    AW: probleme beim videos abspielen

    Das is Fraglich wenn du Formatierst dann ja... aber nur mit wiederherstellungskonsole denke ich ma net das das was brinen würde :) Leider hab ers ein son Problem Hinter mir.. Habs grad ers gelöst & stehe wieder vorm nächsten Prob.. naja egal Ich denke mal nützen würds dir nur was wenn du Formatierst & vom hersteller ma das Cleaningtool drüberlaufenlässt disceraser oder sowas..




    Gr€€tZ


    Lysop
     
  13. #12 4. Mai 2007
    AW: probleme beim videos abspielen

    Hab ich doch geschrieben ;)

    Es könnte sein das beim installieren von Windows ein unendeckter Fehler aufgetreten ist, hatte ich auch schon gehabt.
    Habe dann Windows neu formatiert und installiert und dann gings wieder
     
  14. #13 5. Mai 2007
    AW: probleme beim videos abspielen

    genau das hab ich auch nochma gemacht :)
    bw sind raus ;)

    thx an alle
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - probleme videos abspielen
  1. Antworten:
    5
    Aufrufe:
    465
  2. Antworten:
    5
    Aufrufe:
    1.122
  3. Antworten:
    3
    Aufrufe:
    298
  4. Antworten:
    0
    Aufrufe:
    475
  5. Antworten:
    4
    Aufrufe:
    751