Probleme mit Beryl/OpenGL Treibern

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Rainer Zufall, 8. Januar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Januar 2007
    Habe mich mal wieder ein wenig mit OpenSuse 10.2 auseinandergesetzt und erstaunlicherweise hat alles einwandfrei geklappt diesmal. Allerdings habe ich jetzt ein recht merkwürdiges Problem:

    Ich hab Beryl installiert und der 3D-Desktop funktioniert auch. Allerdings ist jetzt angeblich meine OpenGL untersützung deaktiviert (aber Beryl funzt, was ich komisch finde) und wenn ich jetzt ins Terminal "init 3" eingebe um den Treiber neu zu installieren scheint der Rechner abzustürzen, ich sehe denn oben nur einen kleinen Strich.Spiele die OpenGL benötigen laufen nichtmehr, bzw. nur extrem langsam (Enemy Territory z.b.). Das Beryl Packet zu deinstalliern hat auch nichts gebracht, das Problem mit den runmode 3 besteht trotzdem noch.

    Außerdem funktionieren die Standart-KDE Tastatur Shortcuts nicht mehr (z.b. alt+F2 fürs Ausführen-Fenster).

    Ich hoffe ihr Freaks da draußen könnt mir helfen :tongue:

    /Edit:
    Achja, habe im moment eine 6100 onboard Graka
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Januar 2007
    AW: Probleme mit Beryl/OpenGL Treibern

    Installier die doch mal einfach Fluxbox und starte die spiele dann von da. Mach ich auch so.
    Kann man natürlich auch alles eleganter lösen zm beispiel mit ner anderen xserver session.
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Beryl OpenGL
  1. Antworten:
    4
    Aufrufe:
    8.566
  2. Antworten:
    1
    Aufrufe:
    1.880
  3. Antworten:
    13
    Aufrufe:
    7.678
  4. Antworten:
    6
    Aufrufe:
    1.703
  5. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    799