Probleme mit Labtec Web Cam

Dieses Thema im Forum "Audio und Video" wurde erstellt von xxgangster-rapx, 5. Dezember 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Dezember 2006
    Ich habe mir vor kurzem eine Web Cam von Labtec gekauft, als ich die CD installiert und meinen Rechner neugestartet habe verband ich wie es in der anleitung stand die web cam mit dem PC (Via USB-Kabel). Aber mein PC nimmt das gerat nicht an, es kommt immer volgende meldung:

    "Verbinden fehlgeschlagen, wenden sie sich an den hersteller" <-- das hab ich auch gemacht :angry: hat aber nichts gebracht, die konnten mir auch nicht helfen.
    Ich hoffe das jemand von euch mir helfen kann!

    Danke im vorraus


    ".:Wer Rechtschreibfehler findet darf sie behalten:." :D
     

  2. Anzeige
  3. #2 5. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    hallo,

    winxp erkennt die meisten cam selber. wir die cam denn erkannt ?
    verbindungsfehler können auch durch falsche einstellungen im programm der cam sein.

    ansonsten würd ich das programm deinstallieren und die cam nach neustart anschliessen.
    dann abwarten was kommt.
     
  4. #3 6. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    Ok Danke ich versuche es mal !
    obwohl ich ja nicht glaube das das was bringt :rolleyes:
    wenn ich die cam anstecke komm immer der ton der kommt wenn das verbinden vehlgeschlagen ist ?(
     
  5. #4 8. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    hast du eine möglichkeit die cam an einem anderen pc zu testen oder beim laden um die ecke testen zu lassen ?
    kommt dere fehler an jedem usb port?

    hatte diesen fehlerton mal mit einem handy an usb gehabt , da lag es am treiber.
    hat ewig gedauert bis ich das geschaft hatte.

    gruss
    pc-gerd
     
  6. #5 8. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    Hast du mal nen anderen USB Port versucht ?
    oder immer den selben?
    was hast du für ein OS ? xp pRo ?
     
  7. #6 8. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    moved to audio & video
     
  8. #7 8. Dezember 2006
    AW: Probleme mit Labtec Web Cam

    Nein bei meiner schwester ihrem Laptop geht die Cam ?(
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Labtec Web
  1. Antworten:
    4
    Aufrufe:
    8.486
  2. Antworten:
    1
    Aufrufe:
    1.798
  3. Antworten:
    13
    Aufrufe:
    7.556
  4. Antworten:
    6
    Aufrufe:
    1.608
  5. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    729