Probleme mit "marquee"

Dieses Thema im Forum "Webdesign" wurde erstellt von klm46, 17. Juni 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Juni 2009
    Moin,

    ich habe vor in meinem Forum die obige Leiste bestehend aus Forum, Blog, Wiki und Bilder mit einer graphischen Navigation zu ersetzen.

    Diese habe ich auch schon in meinem Testsystem eingebaut. Jetzt will ich in dem Feld für "Blog" per marquee noch auf den aktuellsten Artikel im Forum aufmerksam machen. Dazu ist der text "Blog | " statisch, und der Titel von dem Artikel eben von dem marquee umgeben.
    In IE7 sieht es aus wie gesollt (ironischer Weiße). Aber in FF wird irgendwie ein Zeilenumbruch erzwungen, so dass der statische text tiefer ist. Ich habe keinerlei Idee, wie ich das fixen kann. Bin ratlos, und deswegen wende ich mich an diese Community, die mir alleine durchs mitlesen schon viel hegolfen hat :)

    HTML:
    <li><a href="#nogo"><b>Blog | <marquee scrollamount="3" width="110">EXKLUSIV: Die Geruechtekueche III</marquee></b></a></li>
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. Juni 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Probleme mit "marquee"

    Seltsame Sache.... so sieht das ganze unter W2k (Firefox 3.0.11) aus...:
    [​IMG]
    Scheint irgend nen Problem bei dir zu sein...

    Mfg
    TuXiFiED
     
  4. #3 17. Juni 2009
    AW: Probleme mit "marquee"

    Kann ich nur bestätigen auch bei mir ist alles OK.



    Gruß Blackbird
     
  5. #4 17. Juni 2009
    AW: Probleme mit "marquee"

    jo, das liegt daran, das ich dem marquee jetzt noch eine höhe gegeben habe.
    -->height="18"

    jetzt passt es im ff, aber nicht mehr im ie7.

    drehe gleich durch^^
     
  6. #5 17. Juni 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Probleme mit "marquee"

    Also im IE6 passts:
    [​IMG]
     
  7. #6 17. Juni 2009
    AW: Probleme mit "marquee"

    moin,

    danke für eure mühen.
    es geht um ie7 und opera
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme marquee
  1. Antworten:
    4
    Aufrufe:
    8.578
  2. Antworten:
    1
    Aufrufe:
    1.895
  3. Antworten:
    13
    Aufrufe:
    7.683
  4. Antworten:
    6
    Aufrufe:
    1.724
  5. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    807