Probleme mit rams

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von G3X, 3. Februar 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Februar 2008
    Hi,

    und zwar habe ich folgendes problem ... meine rams takten nicht richtig ... die rams sind mit 4-4-4-12 handtestet angegeben, bei mir jedoch laufen sie auf 5-5-5-18 woran kann das liegen ?

    es handelt sich hierbei um 2gb der corsair xms2 dhx, Herstellercode: TWIN2X2048-6400C4DHX
    alle anderen informationen meiner hardware kann in meinem sysprofil in der sig entnommen werden.

    wie immer gilt, alle hilfreichen posts werden bewertet.

    mfg
     

  2. Anzeige
  3. #2 3. Februar 2008
    AW: Probleme mit rams

    Welches Board hast du denn?

    Oft muss man die Timings im Bios selöbst Einstellen wenn du z.B. ein Gigabyte Board hast :

    Dram Timing Selectable Manual
    CAS Latency Time 4
    DRAM RAS # CAS 4
    DRAM RAS # Precharge 4
    Precharge delay 12


    So dann macht das der Ram vllt nicht mit bei der Voltage (1.8V) also erhöhst du den ein bissel

    System Voltage Control Manual
    DDR2 Over Voltage +0,3 (manchmal reichen auch 0,2 oder es müssen 0,4 sein)

    Edit: Beim Gigabyte Bios kommst du mit Strg +F1 ins OC Menü des Bios aber ich weiss ja net welches Board du hast bei allen Boards ist es aber ähnlich

    Edit2 ^^ : Ich sehe du hast ein Asus Board und in deinem Fall lassen sich alle OC einstellungen und Ram Timings einstellen
     
  4. #3 3. Februar 2008
    AW: Probleme mit rams

    ich hab ein asus board M2N32-SLI Deluxe in meiner sig ist der link zu meinem syspofil
     
  5. #4 3. Februar 2008
    AW: Probleme mit rams

    wie gesagt ... guck mal im bios.. da wirste was finden...
    die Timings werden nämlich nicht automatisch an den RAM angepasst...
    musst du per hand machen
     
  6. #5 3. Februar 2008
    AW: Probleme mit rams

    Hi,

    also ich habe jetzt folgendes gemacht ich bin ins BIOS und habe erstmal versucht die Voltage zu ändern jedoch hat das nichts gebracht also habe ich die Voltage wieder auf 1.800V gestellt.

    Dann habe ich folgendes gemacht ich bin wieder ins BIOS und bin im menu auf Erweitert -> CPU Konfiguration - DRAM Konfiguration gegangen dort habe ich folgende sachen eingestellt:

    Die werte in " " sind die, die ich eingestellt habe und die in ( ) sind die, welche standartmässig eingestellt waren

    Speicheruhrfrequenz: "DDR2 800" (DDR2 800)
    Tcl: "4" (auto)
    Trcd: "4" (auto)
    Trp: "4" (auto)
    Tras: "12" (auto)

    alle anderen sachen habe ich gelassen welche wie folgt eingestellt waren
    1T/2T Speichertimg (auto)
    AI Clock Skew (auto)

    jetzt steht unten im bios folgendes
    Current DRAM Timing
    800MHz-4-4-4-12-2T

    habe ich das jetzt so richtig gemacht ? oder sollte ich es lieber wieder umstellen ? oder muss die voltage jetzt hochgestellt werden?

    mfg
     
  7. #6 3. Februar 2008
    AW: Probleme mit rams

    Eigentlich sollte das BIOS ja die Timings erkennen, bzw auslesen können.

    Benutze CPU-Z - damit kannst Du die Sachen selbst auslesen, die hinterlegt sind. Es ist Freeware und benötigt keine Installation (einfach entpacken und laufen lassen.)

    CPU-Z CPUID - System & hardware benchmark, monitoring, reporting

    An Deiner Stelle würde ich das System mal so laufen lassen und einen Benchmark durchführen. im Falle eines BSoD weißt Du, dass da was nicht paßt.
     
  8. #7 3. Februar 2008
    AW: Probleme mit rams

    ich kenne zcpu habe ich auch schon benutzt (siehe meine singnatur) was ist bitte ein BSoD
     
  9. #8 3. Februar 2008
    AW: Probleme mit rams

    BSoD = Blue Screen of Death

    Deine Signatur wird mir nicht angezeigt, obwohl bei mir die Ansicht nicht deaktiviert ist (wahrscheinlich meine Soft-Firewall).
     
  10. #9 3. Februar 2008
    AW: Probleme mit rams

    sysProfile: ID: 3651 - outlaw
    das ist der link zu meinem sys profil

    dort sind auch schon die neuen wert bei den rams drin, die habe ich wie oben beschrieben eingestellt ... was ich mich halt jetzt frage ob ich das so richtig eingestellt habe ... nicht das mir die rams durchbrennen oder so darum wollte ich wissen ob ich die voltage hochstellen muss oder so
     
  11. #10 3. Februar 2008
    AW: Probleme mit rams

    ich würd auf die verpackung gucken!

    Wenn da z.B steht 4-4-4-12 auf 1,8 volt würd ichs auch in bios so umstellen wie es auf der verpackung steht

    Mein ram OCZ XTC Platinium Edition v2
    war zuerst auch 5-5-5-15
    habs einfach ohne voltage erhöhung auf 4-4-4-15 umgestellt und nochnie abgestürtzt oder probleme gehabt !
     
  12. #11 3. Februar 2008
  13. #12 3. Februar 2008
    AW: Probleme mit rams

    jup.. is richtig


    es macht buum und dein haus fliegt in die luft :p

    quatsch.. krigst höchstens nen bluescreen! und musst voltage hochstellen vom ram!


    Wie gesagt hab voltage gelassen und von 5.0-5-5-15 auf 4-4-4-15 t2 gestellt und hab seit MÄRZ! keine fehler am ram..!
     
  14. #13 3. Februar 2008
    AW: Probleme mit rams

    Wenn Du bei Alternate auf "Details" gehst steht da Folgendes:

    Also 2,1 bis 2,2 Volt.

    Trotzdem würde ich es erst so probieren oder mich zumindest langsam nach oben tasten.
     
  15. #14 3. Februar 2008
    AW: Probleme mit rams

    ok super! also die voltage steht bei mir wie gesagt atm noch auf 1.800 also std. sollte ich probleme bekomme stelle ich es auf 2.1 (hersteller angabe) ?
     
  16. #15 3. Februar 2008
    AW: Probleme mit rams

    Ja, würde ich an Deiner Stelle so machen.
     
  17. #16 3. Februar 2008
    AW: Probleme mit rams

    ok super,

    also thema erledigt bw´s an alle sind raus danke für eure gute und schnelle hilfe! gibt doch noch gute menschen ;)
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme rams
  1. Antworten:
    4
    Aufrufe:
    8.408
  2. Antworten:
    1
    Aufrufe:
    1.786
  3. Antworten:
    13
    Aufrufe:
    7.536
  4. Antworten:
    6
    Aufrufe:
    1.590
  5. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    713