Probleme mit SATA II Festplatte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Mc_M@yer, 13. Oktober 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Oktober 2007
    Hey ihr "Hoffentlich-wissenden";)

    Und zwar habe ich folgendes Problem: Ich habe mir vor ein paar Tagen eine SATA II Festplatte zugelegt, anschließen war auch kein Problem, nur muss ich, wenn ich will, dass der Rechner die Platte erkennt, beim booten F6 drücken und die Diskette einlegen, sonnst tut sich da garnix... Wenn ich also beim Start die Diskette eingelegt habe und F6 drücke, kann ich ganz normal auf die Festplatte zugreifen... Wenn ich das nicht tue, findet der PC nur die IDE Festplatte... Aber das wird wohl nich der Sinn sein, das man immer erst Diskette einlegen muss und F6 drücken muss. Das ist nämlich auch ziemlich nervig. Kann mir jemand helfen und mir sagen wie ich die Festplatte ganz normal zum laufen bekomme???
    Vielen Dank an euch.
    Gruss McM@yer
     

  2. Anzeige
  3. #2 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    hm...klingt komisch^^

    also erst mal was für eine diskette??? gehts noch?^^

    also pass auch, geh erstmal in BIOS rein und schau mal ob er deine neue festplatte erkannt hat!

    und stellst deine neue Festplatte beim booten als 2. und deine alte als 1.boot vorgang, somit wird dein betriebssystem auf der alten festplatte gestartet!!!

    normaler weise sollte damit dein problem behoben sein!!!
     
  4. #3 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Hmmm... hattich schonmal gemacht, es ist grundsätzlich so, das ich am anfang die Diskette (Via SATA RAID Driver) einlegen muss und dann F6, dann erkennt der die Platte, zeigt zwar noch ne kleine Fehlermeldung an, aba egtl keine Probleme mehr... Ich hab keine Ahnung
     
  5. #4 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Hier vielleicht kann die die Seite weiter helfen. Musst einfach ma gucken!


    ASUSTeK Computer Inc. -Support-


    wenn ich was besseres finde, schreib ich nochmal!

    MFG Heftis
     
  6. #5 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Ok Thx, hab aber leider immer noch kein Erfolg...
    Ich geb nochmal ne genau beschreibung ab:

    -Festplatte Samsung SpinPoint T133 HD401LJ SATA II 16MB
    -Motherboard MSI K8T Neo
    -Win XP Home
    -Grundfestplatte hat IDE Schnittstelle

    ...also, ich hab die Platte angeschlossen und neu gestartet, da kam erstmal garnix. Dann hab ich gelesen, das man irgendwie noch den Treiber installieren muss. Das hab ich im Prinzip nicht getan, weiß nicht wie das geht, hab aber davon gelesen, das der den Treiber läd, wenn man beim boot F6 drückt. Hab ich getan und ich konnt die Festplatte in der Datenträgerverwalltung normal installieren. Nach einem neustart hatte ich keine benken, aber was war: Die Festplatte ist nicht erschienen. Also nochmal neustarten: Immer noch nichts! Dann hab ich wieder die Diskette eingelegt, F6 gedrückt und siehe da, die Festplatte wird ohne Probleme angezeigt! Aber ein Haken ist noch da, nachdem ich F6 gedrückt hab kommt trotzdem noch beim booten die Fehlermeldung:
    Wenn ich den PC hochfahre, bekomme ich folgende Meldung:

    Scan Devices, Please wait......

    Raid
    None Define
    None Raid

    Serial_Ch0Master: "Name der Platte"

    Press <TAB> Key into User Windows!

    Wenn ich TAB drücke, bekomme ich folgende Meldung:
    (Da kann ich auch nichts machen, nur die Meldung lesen)

    VIA Tech. VT8237 SATA RAID BIOS Ver4.50

    Notice:

    The number of discks is not adequate to create a RAID!!!

    Wenn er dann hochgefahren ist, kann ich auf die Platte zugreifen, wenn ich das mit F6 nicht gemacht habe, sacht der garnichts... Was kann das nur sein???
    Gruss Mayer
     
  7. #6 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Einbinden:

    Während des Booten von der Installations-CD müssen sie noch den Treiber für den entsprechenden Controller einbinden:

    http://support.asus.com/images/Treiber_einbinden.jpg

    http://support.asus.com/images/Treiber_einbinden.jpg

    http://support.asus.com/images/Treiber_einbinden.jpg

    http://support.asus.com/images/Treiber_einbinden.jpg

    Die Treiber sind im Global Downloadbereich bzw. auf dem dt. FTP zu finden.

    Treiberdiskette (Beispiel):

    http://support.asus.com/images/Raidtreiberdisk.jpg

    Danach steht das RAID-Laufwerk dem Windows Setup zur Verfügung.


    So wenn es das nicht ist, weiß ich im Moment auch nicht weiter!


    So und da sind die Treiber dafür, hoffe es wird richtig angezeigt!


    ASUSTeK Computer Inc. -Support-



    MFG Heftis
     
  8. #7 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    versuchsts du die dinger im raid 0 oder 1 laufen zu lassen?

    wenn ja vllt liegts daran, dass es eine IDE uns eine SATA2 pladde is...soweit ich weiß sollten es 2 gleiche platten sein
     
  9. #8 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Wie kann man denn überhaut die ganze Raid einstellungen im Bios ändern?? Vll. liegt da ja einfach das Problem, dass man das i-wie deaktivieren muss?!
    Thx für die Antwortn... Ich probier mal...
     
  10. #9 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Moin,

    schalte doch mal die Raidfunktion im Bios ab, denn ein Raid wird nur mit mindestens 2 Festplatten möglich. Dazu solltest Du mal in das Handbuch zum Board schauen. Dann solltest Du mal den SATA-Treiber des Mainboards in Windows installieren. Dann wird er auch die Platte finden.

    gruss
    Neo2K
     
  11. #10 13. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Also wichtig ist, dass du die SATA nicht auf Raid hast, sondern auf IDE!
    Das kann man im Bios umstellen.

    Ich will dir ja keine Angst machen,
    aber ich habe mich ein halbes Jahr lang mit dem gleichen Problem gequält.
    Sobald meine SATA Platte dran war hat er die IDE nicht mehr erkannt und
    umgekehrt.
    Es gibt anscheinend serh viele Konflikte mit IDE und Sata Platten.
    Man muss dazu sagen, dass es aber bei einigen Leuten tadellos
    funktioniert.
     
  12. #11 14. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Weiß denn jemand wie man den Raid abschaltet???
    Ich kann im Handbuch nichts nützliches finden...
    Gibt es da nicht irgendwie ein "Standart-Bioseintrag"???
    Gruss
     
  13. #12 14. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Moin,

    Rechner einschalten entf-Taste drücken - dann bist Du im Bios
    Dort "INTEGRATETED PERIPHERALS" wählen und ENTER
    Dann den Menupunkt "ON CHIP SATA IDE CONTROLLER auf IDE stellen.
    Danach Onboard PCI Controller wählen und P20579 S.ATA Controller auf IDE stellen.
    Mit F10 bzw. Save&Exit die Einstellungen speichern und das BIOS Setup beenden.
    das wars

    gruss
    Neo2K
     
  14. #13 14. Oktober 2007
    AW: Probleme mit SATA II Festplatte

    Ok Thx, ich werds probieren...
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme SATA Festplatte
  1. Antworten:
    8
    Aufrufe:
    3.144
  2. Antworten:
    5
    Aufrufe:
    417
  3. Antworten:
    2
    Aufrufe:
    448
  4. Antworten:
    3
    Aufrufe:
    275
  5. Antworten:
    6
    Aufrufe:
    167