Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von thug-life, 23. April 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. April 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Hallo Leute, folgender Fall:

    - Habe einen ganz neuen Rechner gekauft:

    [​IMG]

    Nun bekomme ich den Grafiktreiber einfach nicht richtig hin,
    immer wenn ich den Treiber installieren (den neusten, oder auch ältere Versionen),
    starte ich den PC neu, Rechner bootet, bis zum Windows-Logo, dann boom,
    Monitor schwarz und Lüfter im PC drehen wie verrückt auf. Kann man nur mit
    Reset-Knopf unterbinden, der PC lässt sich dann nur noch im abgesicherten Modus oder
    per "letzte bekannte funktionierende Konfiguration" starten.

    Dieses Setup hab ich probiert:
    - Windows XP Home/Professional
    - Windows Vista
    - Service Pack 3

    Wisst ihr da vielleicht Rat ?
    Grafikkarte hab ich schon einmal reklamiert und eine andere (gleiches Modell) bekommen,
    gleiches Ergebnis.

    grezzes: thug-life
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Bist du sicher, dass dein Netzteil ausreichend für deine Grafikkarte ist?
     
  4. #3 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Aber locker.
     
  5. #4 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    vllt. was an der graka kaputt? umtauschen würde ich sagen
     
  6. #5 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Natürlich wird das Netzteil ausreichen, also ich habe die gleiche karte aber nur von 3D und die ist von werk aus OC , aber wenn ich den neusten Treiber installiere kann bekomme ich immer Bildschirmflacker. Habe die karte rund 25 MHZ runtergetaktet( Mit ATi OVERDRIVE) und es läuft super. Habe echt umsonst über 3 wochen eingeschickt.

    Vllt solltest du es so ausprobieren?!


    ich hoffe ich konnte dir helfen.




    lg gimli_q
     
  7. #6 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Hast du ma den Treiber von der mitgelieferten CD benutzt? Da hatte ich auch ma son Ausreißer, der nur mit den Original Treibern lief (x800 GTO).
     
  8. #7 23. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Bei meiner war es genauso, aber ich wollte halt den aktuellen Treiber haben , mann kann ja nicht ewig mit dem alten treiber von der CD spielen, habe dann bei http://www.alternate.de die bewertungen gelesen und da kam es auch vor mit den 25 MHZ runtertakten, aber mit originaltreiber von der CD lief es.





    lg gimli_Q
     
  9. #8 24. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Treiber von CD hab ich schon benutzt, gleiches Spiel, Graka wurde vom
    Shop auch schonmal umgetauscht ...

    Noch jemand irrgendwelche Tipss ?

    grezzes: thug-life
     
  10. #9 27. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Oft sind auch .Net Framework usw nötig, damit der Treiber ordentlich läuft.


    Bring ma dein Windows mit http://windowsupdate.microsoft.com/ auf den neuesten Stand.
     
  11. #10 27. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Hatte durch den Autoupdater alle Updates geladen ...
    .NetFramework ist für das Einstellungsprogramm von ATI notwendig, hatte ich auch insalliert ...

    grezzes: thug-life
     
  12. #11 27. April 2009
    AW: Radeon HD 4870 - Hardware oder Software (Treiber) - PROBLEM

    Kann sein, dass es ein total bananiges Problem ist ;)

    Dass der Lüfter voll aufdreht, kenn ich von meiner HD4870X2 nur daher, dass sie net genug Strom bekommt. Sind die Stromstecker alle ordentlich drinne?
    Dein Netzteil reicht übrigens lockerst.
    Ist das schon von Anfang an so? Hast du ein BIOS-Update für deine CPU gemacht? Ließ sich der Rechner im Auslieferungszustand einwandfrei starten (oder haste selbst zusammengebaut)?

    Lädst du immer die englische Version mit CCC und Treiber kombiniert oder einzeln, also den Treiber und das CCC in Deutsch? Was auch immer, einfach mal umgekehrt probieren. Du bist dir auch sicher, dass du das richtige Betriebssystem und so ausgewählt hast beim Treiber-Download?

    Hast du schonmal die Karte runtergetaktet? Wenn nein, mach das mal.
     

  13. Videos zum Thema
Die Seite wird geladen...