Rechner startet erst nach einiger Zeit richtig

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von schiene, 11. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Dezember 2006
    Moin!

    ich habe ein komisches Problem ich weiß auch nicht woran das liegt. Also erstmal zu meinem Problem:
    Ich starte den Rechner ganz normal, doch beim ersten starten zeigt er nichts auf dem Bildschirm an, also er bleibt schwarz und fährt auch nicht weiter hoch und bootet das Betriebsystem (Gentoo Linux) nicht. Auch beim zweiten anschalten nichts. Dann beim dritten mal startet er Linux .. allerdings kommen dann komische Kernel - Panik angaben oder er zeigt nur crc Error an oder bleibt einfach mitten im bootvorgang stehen und macht gar nichts. Wenn ich den Rechner mit Windows starte kommt ein Bluescreen mit einem Speicherfehler. So nach 5-6 mal an und ausschalten bootet er dann ganz normal in Linux rein.. und alles läuft...

    So meine Vermutung ist, dass der CPU zu heiss wird oder Kühler nicht mehr richtig funktioniert, weil er beim ersten mal anschalten kein bild auf dem Bildschirm zeigt und auch nicht weiter bootet. Zu meiner Hardware:
    AMD Athlon XP 2600+
    512MBRAM
    160gig Platte von Samsung

    Was noch komisch ist, wenn am Anfang des Startvorgangs der Fsb mit 100 angezeigt wird und nicht wie bei dem 2600+ eigentlich mit 166 , funktioniert alles normal. Ich hab mal einen Memtest86 ausgeführt und dort kam auch irgendwo eine Fehler, aber ich wieß jetzt nicht mehr wo. Kann es sein, dass es also am Lüfter liegt oder dass meine CPU irgendwie n knacks hat?

    Ich bin für Hilfe sehr dankbar, weil es nervt echt den Rechner 5-6 mal an und auszuschakten bis der endlich normal läuft. Danke schonmal im vorraus.

    greetz schiene
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    Hi,

    naja ich glaube nicht das der CPU zu heiß wird, denn beim start ist er ja noch kalt
    aber es könnte sein das dein CPU irgendwann einmal zu heiß geworden ist, oder er sonst halt irgendwie etwas hat.

    Den Fehler findest am schnellsten wennst die hardware langsam mit anderer hardware wechselst.

    also zb. mal den CPU wechseln.. schauen obs geht.. wenn nicht dann zb. Netzteil,.. RAM,.. usw.

    Ich hatte fast das gleiche Problem wie du, ich hab am anfang vermutet das es auch der CPU war, aber als ich das Netzteil gewechselt habe funktionierte alles einwandfrei.

    lg
     
  4. #3 11. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    ich würd jetzt mal ganz stark auf RAM tendieren! sind so typische Fehler! prob mal mit nem anderen ram baustein.


    mfg LLmichi
     
  5. #4 12. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    jaja die no bildschirm nummer, ich habe des öfteren Kunden die damit ankommen und es lag meistens an der CPU weil sie einmal zu heiss geworden war oder sonst ein knacks weg hat, kannst ja mal RAM und Laufwerke festplatte grafikarte alles abstecken und gucken ob der Piept, weil das Bios ja nur Piept wenn alles in ordnung ist und dann auch der Bildschirm Funktioniert. An der Grafikkarte liegt meistens die no bildschirm nummer nicht
     
  6. #5 12. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    Das Bios piept auch wenn der Ram net richtig drin ist oder die Grafikkarte nicht extra mit Strom versorgt wird :)

    Aber genau deswegen habe ich mein AMD64 ausgetauscht...der hatte wohl auch ein abbekommen.
     
  7. #6 12. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    Ja das Fehlerpiepen kommt nur wenn eine Hardware ein Schaden hat oder Fehler verursacht,
    aber wenn keine drinnen ist, ist es klar das es kein Fehlerpiepen von sich gibt ;) alles kloar ?
     
  8. #7 12. Dezember 2006
    AW: Rechner startet erst nach einiger Zeit richtig

    mensch dann wird das ding wohl einmal zu heiss geworden sein. Ich probier mal n anderes Netzwteil aus, aber so wie sich das anhört liegt das dann wohl an der CPU :(
    danke für eure Hilfe! denk ich mal werd ich das durchtesten und dann schaun wa ma nach ner andern cpu..

    ~closed~
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Rechner startet erst
  1. Antworten:
    5
    Aufrufe:
    649
  2. Antworten:
    5
    Aufrufe:
    1.165
  3. Antworten:
    2
    Aufrufe:
    1.072
  4. [XP] Rechner startet nicht mehr

    wollknoll , 18. Februar 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    843
  5. Antworten:
    6
    Aufrufe:
    1.336