Sasl_Plugin_Load failed

Dieses Thema im Forum "Linux & BSD" wurde erstellt von phraser, 22. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. März 2009
    Heyho,
    ich hab mich mal daran versucht, einen Postfix mit Courier und SASLAUTHD zum Verschlüsseln aufzusetzen.(Unter Ubuntu schonmal gemacht, jetzt auf einem Debian Lenny)

    Das Problem ist jedoch, dass er mir beim Versenden von Mails den Error gibt:(auth.log)
    Code:
    sql auxprop plugin using mysql engine
    auxpropfunc error invalid parameter supplied
    postfix/smtpd[27760]: _sasl_plugin_load failed on sasl_auxprop_plug_init for plugin: ldapdb
    
    Es ist aber alles an nötigen Paketen installiert (laut tuts @ internet...)
    http://linux.justinhartman.com/Postfix_and_Courier_Installation_using_MySQL daran hab ich mich nochmal gehalten um alles zu checken, die mysql daten stimmen in allen files.

    Beim empfangen von mails über pop und imap geht alles ohne probleme (ohne verschlüsselung) aber ich hätte halt gern TLS beim empfangen und versenden.

    Hatte jemand schonmal das Problem?

    Gruß und Danke
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sasl_Plugin_Load failed
  1. Antworten:
    2
    Aufrufe:
    5.004
  2. Antworten:
    2
    Aufrufe:
    11.000
  3. Antworten:
    2
    Aufrufe:
    3.730
  4. Antworten:
    4
    Aufrufe:
    931
  5. Antworten:
    8
    Aufrufe:
    2.257