sata treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von d4rKs!de, 30. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Sers RR'lers

    Wir haben folgendes Problem.
    Wir ( Ich und eine Freund ) haben heute Mittag folgende Konfiguration bekommen und zusammengbaut:

    Netzteil: 420WATT ATX2
    Prozessor: AMD Athlon64 4200 X2
    Board: MSI K9N SLI
    Ram: 2x 1GB DDR2 533
    Grafikkarte: XFX Geforce 7900GT
    Festplatte: Samsung 200GB SATA2
    Laufwerke: Samsung DVD Brenner per IDE angeschlossen

    BIOS American Megatrends
    Beim einschalten des Pcs gibt der Speaker einen kleinen Piepton von sich.
    In der BIOS BeepCodes Tabelle steht -> 1 kurz Refresh failure /Speicher-Refresh ausgefallen.
    hat das vllt etwas damit zu tun? Rams Defekt oder sogar das Board?

    Wir bauen zum ersten mal ein solches Systemzusammen. Was kann man da schon falsch machen?
    Leider bekommen wir Fehlermeldungen bei der Installation. Wir sind am verzweifeln.

    Rams haben wir schon getauscht und es hat leider nicht weitergeholfen.

    Wer weitere Informationen möchte einfach melden...

    mfg

    /e

    Mal ein Paar Bilder....

    Bild: Tn Php / Download - RR:Suche down?
    Bild: Tn Php / Download - RR:Suche down?
    Bild: Tn Php / Download - RR:Suche down?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. Dezember 2006
    AW: Windows Install Probleme

    Ich bin mir nicht sicher aber kann das sein das man vor der install irgendein treiber installen Raid oder so na ja halt irgendeinen für die platte...
    So ein Fehler hatte ich auch schon mal..

    Na ja probier es mal ruf den Shop an wo ihr es gekauft habt und lasst euch beraten..


    greetz
     
  4. #3 30. Dezember 2006
    AW: Windows Install Probleme

    Danke.
    Brauch man einen SATA Treiber damit die Platte richtig funktioniert?

    Raid Benutzen wir nicht...
     
  5. #4 30. Dezember 2006
    AW: Windows Install Probleme

    folgendes...
    beim pc zusammenbaun kann man eigentlich doch eingesfalsch machen, wenn du das das erste mal machst könnte das schon kompliziert sein! der peepser beim einschalten kommt bedeutet das ein kabel falsch steckt oder etwas nicht kompatibel ist! der amd kanns nicht sein, wenn der passt dann passt er. am wichtigsten ist das board - schau dir das user guide an und kontrolliere wie und wo die stromanschlüsse dran gehören und welche hardware überhaupt kompatibel ist!

    ___kanns nicht sein das ihr beim einbaun einen kurzen verursacht habt oder einen teil beschädigt habt? man nimmt das immer auf die leichte schulter - bis so etwas raus kommt


    mfg
     
  6. #5 30. Dezember 2006
    AW: Windows Install Probleme

    thx for info...

    pcs habe ich schon öfters zusammengebaut nur etwas neuere modelle noch nicht...

    wir haben es mit einer alten recovery cd versucht kamen in windows und beim updates installieren kamen irgenwelche com+ (windwos 2000 meldungen) fehler...

    richtig angeschlossen sollte es sein. auf dem board ist der ATX24 Pin und die 2 ATX12V verbunden...

    wir haben nur das handbuch und dort steht nichts nützliches drain. im internet gibts nur treiber und software dazu...

    wir sind jetzt soweit das der pc nur noch im leerlauf fährt -> boot screen -> kurz die maus und wieder gehts in den boot screen...
     
  7. #6 30. Dezember 2006
    AW: Windows Install Probleme

    Also für mich sieht das eher nach nem Fehler von Windows aus nur wenn ihr schon soweit wart habt ihr denn Windows überhaupt neuinstall??

    Also die beste lösung wäre WIndoof einmal platt machen...

    greetz
     
  8. #7 30. Dezember 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Windows Install Probleme

    Wir haben X-Mal Windows Neuinstalliert / Kommplett Neu Partitioniert...

    Ich weis echt nicht mehr weiter...

    Mal ein Paar Bilder....

    Bild: Tn Php / Download - RR:Suche down?
    Bild: Tn Php / Download - RR:Suche down?
    Bild: Tn Php / Download - RR:Suche down?
     
  9. #8 30. Dezember 2006
    AW: Windows Install Probleme

    Auch schon mal ne andere Windows CD probiert?
    Das Prob hatte ich auch mal konnte keine Home Edition mehr installen^^ ka warum xD

    probiert es einfach mal aus ne stinknormale ohne updates oder bla...


    greetz
     
  10. #9 30. Dezember 2006
    AW: Windows Install Probleme

    ich habe nun den clear cmos knopf gedrückt und habe nun die installation fertigbekomme. treiber installiert.. windows update streikt nun...irgendwelche sachen :poop:n ab ;)

    haben schon 2 cds versucht...
     
  11. #10 30. Dezember 2006
    AW: Windows Install Probleme

    Bin jetzt im windows aber ich kann kaum was starten weil immer alles abkackt.
    iexplorer kackt ab und immer sind es fehler im TEMP ordner.
    Woran könnte das liegen? An der Festplatte?

    greetz
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - sata treiber
  1. Antworten:
    1
    Aufrufe:
    810
  2. Antworten:
    4
    Aufrufe:
    778
  3. Antworten:
    3
    Aufrufe:
    2.914
  4. SATA treiber einbinden

    f!r3 , 12. Oktober 2009 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    364
  5. [XP] Festplatte e-sata Treiber

    tdisk , 14. September 2009 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    704