Scanner LT9891 (medion) scannt nur schwarzes Bild

Dieses Thema im Forum "Audio und Video" wurde erstellt von KiNgBuShIdO, 11. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2007
    Hi Leute,

    ich habe hier noch nen alten Medion Scanner mit der beschreibung LT9891 rumstehen. Habe ihn die Tage mal angeschlossen und alle treiber von der beiliegenden CD installiert.
    Dann wollte ich das erste Mal scannen - Nichts. Nur ein komplett schwarzes Bild wird mir angezeigt.
    Nun wollt ich mal wissen ob einer von euch nen rat für mich hat wie ich das Ding zum laufen bekomme und auch mal ein richtiges Bild ausgeworfen bekomme.

    Danke schonmal bw's sind dann natürlich ehrensache ;)
     

  2. Anzeige
  3. #2 16. Juli 2007
    AW: Scanner LT9891 (medion) scannt nur schwarzes Bild

    Die Lampe im Scanner geht aber oder?
    Falls diese Lampe defekt ist, bekommst du immer nur ein schwarzes Bild.
    Falls die Lampe geht, ist der Chip im Scanner defekt, der die optischen Informationen in digitale Daten umwandelt.
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Scanner LT9891 medion
  1. Antworten:
    1
    Aufrufe:
    1.308
  2. Antworten:
    1
    Aufrufe:
    1.700
  3. Antworten:
    2
    Aufrufe:
    1.368
  4. Empfehlung Barcode Scanner

    puxistar , 4. Februar 2014 , im Forum: Mobile OS & Apps
    Antworten:
    2
    Aufrufe:
    1.426
  5. Antworten:
    0
    Aufrufe:
    941