seltsamer restart

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von tobZel, 19. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Januar 2009
    hi@all

    Ich hab mir gerade einen neuen PC zusammengestellt und als ich ihn zusammengebaut habe und windoof installiert hab, hat er immer wenn er die graka treiber geladen hat neu startet. Also wenn ich keine graka treiber install np.

    Jetzt hab ich eine X800 anstatt der HD4850 eingebaut und alles hat wunderbar getan :O hab ich mir gedacht gut graka wohl schrott -.-
    Hab die eingeschickt und neue bekommen. Als ich die neue eingebaut hab selbes problem (mit der X800 tuts)
    Jetzt hab ich mir die HD4850 meines freundes ausgeliehen und mit der habe ich das selbe problem. Meine und seine HD4850 tun bei ihm.

    Mein Folgerung wäre daraus dass die graka komplett funktionstüchtig ist. Jetzt frage ich mich aber woran könnte es sonst noch liegenl, wenn der PC einen neustart macht sobald der graka treiber geladen wird?
    Netzteil habe ich auch schon ausgetauscht -> selbes prob :'(

    Meine Komponenten:
    CPU: E8200
    Graka: Powercolor Radeon HD4850
    Ram: 2x1048MB Kingston HyperX
    MB: MSI P43 Neo-F

    Graka meines freundes: Sapphire Radeon HD4850


    mfg tobZel
     

  2. Anzeige
  3. #2 19. Januar 2009
    AW: seltsamer restart

    kommst du denn ins windows mit der hd4850 ? ohne das er die treiber lädt?
    wenn ja, versuch mal den omega treiber zu laden...
    entweder treiberproblem, oda dein mainboard hat ne macke, kann aber nich sein, weil deine x800 läuft
     
  4. #3 19. Januar 2009
    AW: seltsamer restart

    was für ein netzteil hast du?

    ist da eine onboard vga auf deinem motherboard wenn ja deakteviren vor dem einbau
     
  5. #4 19. Januar 2009
    AW: seltsamer restart

    Hast du auch die Stromkabel an die Graka angeschlossen?

    Hast du mal einen älteren Treiber versucht. 8.10 oder ähnlich?
     
  6. #5 19. Januar 2009
    AW: seltsamer restart

    netzteil würde mich auch interessieren.. kann sein, dass es nicht genug saft liefert und dann ist aus die maus..

    fährt der pc runter? oder geht er direkt aus?
     
  7. #6 19. Januar 2009
    AW: seltsamer restart

    hätte ich jetzt auch noch getippt !
    leistungsstarke grakas brauchen ncoh einen extra stromanschluss
     
  8. #7 19. Januar 2009
    AW: seltsamer restart

    Hast du die Treiber vor dem Graka tausch deinstalliert?
     
  9. #8 19. Januar 2009
    AW: seltsamer restart



    Also ich hatte mal das gleiche Problem gehabt aber damals noch mit meiner X850XT....
    Die hat nicht genug saft bei mir gehabt...
    Also wie die Vorposter gesagt haben, entweder du hast diesen extra GPU PCIe Stromanschluss vergessen (der stecker befinden sich wenn die Grakka im Pc steckt auf der rechten seite oben).
    Falls du es aber drin hast, dann ist dein Netzteil zu schwach und du brauchst ein neues...
    Jedoch kannste es mit einem Adapter probieren, der macht irgendwie 2 normale Anschlüsse zu einem PCIe Stromstecker und die Grakka kriegt daher mehr Strom.
    So wars bei mir zumindest vor 1-2 Jahren :)!

    Viel Glück

    PS: wieso solls an den treibern liegen :O? kann mir das einer bitte erklären? Weil sobald der Treiber installiert wird, fährt die Grakka ihre Power hoch, ansonsten ist sie in diesem Ghetto Modus... Das heisst sobald sie ihre Daten von Treiber hat und saft zieht, gehen die lichter aus...
     
  10. #9 19. Januar 2009
    AW: seltsamer restart

    Stell mal ein, dass der Rechner bei nem Bluescreen nicht automatisch neustartet. (System->Erweitert->Starten und wiederherstellen)
    Es klingt nach falschem Treiber oder veraltetem Bios, aber wär mal interessant, was im Bluescreen steht.
     
  11. #10 19. Januar 2009
    AW: seltsamer restart

    stromkabel ist natürlich an der graka -.-
    netzteil kann ich mir nicht vorstellen dass das zu schwach ist mein kumpel hat ja das selbe und sein PC braucht ja soziemlich gleich viel.

    Netzteil ist von BeQuiet mit 450W(auf der verpackung)

    und es gibt nichmal nen bluescreeen der pc säuft ab und startet neu (er geht nicht aus).


    mfg tobZel

    /edit:
    ohne treiber komm ich ganz normal ins windows
     
  12. #11 19. Januar 2009
    AW: seltsamer restart

    dann lade mal ältere treiber (8.10) runter und den omegatreiber ;)
     
  13. #12 23. Januar 2009
    AW: seltsamer restart

    funzt mit alten treibern ty.

    ~closed~
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - seltsamer restart
  1. Seltsamer Spam

    Phame , 5. April 2013 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    1
    Aufrufe:
    1.486
  2. Anrufe von seltsamer Nummer

    cable , 5. September 2011 , im Forum: Alltagsprobleme
    Antworten:
    22
    Aufrufe:
    1.969
  3. Seltsamer Fall

    H4x0rZ , 15. Juni 2009 , im Forum: Alltagsprobleme
    Antworten:
    27
    Aufrufe:
    1.471
  4. Seltsamer Toplist User

    AslanPower , 30. September 2008 , im Forum: Szene News
    Antworten:
    3
    Aufrufe:
    1.116
  5. Seltsamer Geruch....

    Thal , 13. September 2008 , im Forum: Hardware & Peripherie
    Antworten:
    16
    Aufrufe:
    1.287