Sony Ericsson M600I Symbian Version 9.1 aber....

Dieses Thema im Forum "Handy & Smartphone" wurde erstellt von Semper, 27. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2007
    laut sony hat es zwar symbian version 9.1 aber, aber welche?

    ich brauch für die tomtom software die (S60 3rd)
    ist das jetzt die 9.1 oder muss ich mir die laden die (S60 3rd) und drauf machen....
    hab noch nie was mit symbian gemacht.......
     

  2. Anzeige
  3. #2 28. Januar 2007
    AW: Sony Ericsson M600I Symbian Version 9.1 aber....

    Ich verstehe deine Frage nicht ganz ...

    aber alles Ernstes auch hier hilft Wiki mal wieder:

    http://de.wikipedia.org/wiki/S60

    Nichts desto trotz ... Du hast folgende Symbianversion:
    v für Version 9.1 des Betriebssystems und 3rd Edition für ja kein Plan wofür ... wahrscheinlich Generation ....

    also kurz zusammen gefasst: s60v3....

    wie auch immer ... Es ist wenn da steht 3rd Edition auch die V9.1... also keine Sorge installiere dein TomTom und fertig ist ...


    Wichtelmann ....
     
  4. #3 28. Januar 2007
    AW: Sony Ericsson M600I Symbian Version 9.1 aber....

    ja also hab ich S60 3rd ?
    warum funzt es dann nciht wenn cih tomtom installieren will ^^
    ich formatier erst die karte, hab das proggy drauf und dann neustart vom handy.

    dann geh ich auf meine Handy-karte und sag TomTom installieren. Es kommt eine info von wegen:
    "dieses software ist evtl nicht mit ihrem gerät kompatibel"

    ich klick trotzdem weiter, kurzes warten, mehr tut sich nicht.....kann tomtom nirgends wo starten....

    dachte deswegen das ich ne falsche symbian version hatte....?!?!?!
     
  5. #4 29. Januar 2007
    AW: Sony Ericsson M600I Symbian Version 9.1 aber....

    Ich weiß jetzt nich wie es bei der Version is die du hast aber ich hab TomTom mal bei nem Kupel auf MDA (oder sowas ?() installiert und wars am Anfang auhc so... hab dann aber die Anleitung gelsen und hatte vergessen irgend ne Datei in nen bestimmten Ordner zu verschieben oder isowas... naja weiß nich ob dir das hilft... kann dir nur sagen das es bei mir so war ;)
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sony Ericsson M600I
  1. Antworten:
    3
    Aufrufe:
    1.321
  2. Antworten:
    1
    Aufrufe:
    574
  3. Antworten:
    2
    Aufrufe:
    894
  4. Antworten:
    3
    Aufrufe:
    823
  5. Antworten:
    4
    Aufrufe:
    276