Sound bei neuem rechner geht net...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von [*ToWeLiE*], 23. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. [*ToWeLiE*]
    [*ToWeLiE*] wanna get high?!?
    Stammnutzer
    #1 23. Januar 2007
    so habe heute nen neuen rechner bekommen...
    is son fujitsu siemens komplett rechner...
    und zwar war bei dem rechner nur software für windows vista dabei...hab mir aber direkt xp druff gemacht...

    und nun krieg ich den sound nich ans laufen...der is onboard...
    desweiteren sind in meiner systemsteureung noch "pci-device" und "sm bus controller" ohne treiber...

    mein mainboard ist ein asus m2r-fvm mit ati chipsatz...

    weiß jemand was ich da machen könnte???

    bew. bei gutem tipp
     

  2. Anzeige
  3. rush
    rush Designer
    VIP
    #2 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    wenn du n komplett-pc kaufst ist die dazugehörige windows cd mit allen treibern versehen, die du für deinen computer brauchst...war bei meinem pc auch so,das heißt,windows vista+treiber=deine vista cd...

    also sind deine treiber eben alle auf der cd....

    du musst mal auf der herstellerhomepage gucken und da dann die treiber manuell runterladen und installieren

    greetz
     
  4. Hakketas
    Hakketas Neu
    Stammnutzer
    #3 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    Ich habe auch eine Fujitsu dingen hier rumstehen !

    Da ist eine Windows CD bei (Recovery) und einemal die Treiber...

    Leg doch mal deine mitgelieferte CD ein und lass den Treiber darauf suchen im Geräte Manager !

    Kann aber sein das die im Image mit enthalten sind, dann musste wirklich auf der HP des Boards gucken
     
  5. [*ToWeLiE*]
    [*ToWeLiE*] wanna get high?!?
    Stammnutzer
    #4 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    wenn ich meine driver cd unter xp starten will sagt der mir only for vista...
    und auf der seite von fujitsu siemens hab ich mich auch net zurecht gefunden...
     
  6. Dread
    Dread Neu
    Stammnutzer
    #5 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    hast du n handbuch??

    weil da kannste vllt nach dem genauen chip schauen und dann googlen

    oder geh mal ins Bios und schau mal bei den onboard komponenten nach

    -

    Dread
     
  7. [*ToWeLiE*]
    [*ToWeLiE*] wanna get high?!?
    Stammnutzer
    #6 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    so hab jetz denk ich den richtigen sound treiber...nur wenn ich den inatallieren will sagt der mir install windows bus driver first...
     
  8. GermanFire
    GermanFire Ehrenmitglied
    VIP
    #7 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    hast du alle mainboard treiber vorher raufgemacht? Everest ist ein porgamm mit dem du dein Mainboard ganz genau auslesen kannst. Dann suchst du nach mainboard treiber sound USB lan ect alles neu =) dann muss es funktionieren. wenn nicht dann lad dir den sound treiber runter gehe auf System steuerung hardware dann muss dort ein gelbes frage zeichen sein klickste an und tust von da aus installieren
     
  9. NEO-Graphiks
    NEO-Graphiks Neu
    Stammnutzer
    #8 23. Januar 2007
    AW: Sound bei neuem rechner geht net...

    Probiers mal mit einer windows cd alle treiber och mal zu suchen wenn dann nicht geht dann geh doch mal auf die siemens seite also von deinem rechner und guck da nach treibern für deine version des pc's sonst gib die treiber suche in google mal ein und such da du könntest auch noch auf treiber.de gucken das müsste auch gehn naja viel glück dabei. ;)
     
  10. Boyone86
    Boyone86 Neu
    Stammnutzer
    #9 24. Januar 2007
    AW: Sound bei neuem rechner geht net...

    Ja das ist treiber problem geh einfach auf der asus seite such dein MB und lade dir die treiber ALLE! runter halt Windows XP Treiber und insallier sie dann sollte das gehen =) denn es gibt noch kein MB das nur vista kompatible ist das wärs ja noch =)
     
  11. [*ToWeLiE*]
    [*ToWeLiE*] wanna get high?!?
    Stammnutzer
    #10 25. Januar 2007
    AW: Sound bei neuem rechner geht net...

    ok...bekomme es unter xp einfach nich hin...
    ...trotzdem thx für alle hilfen...wurdet alle bewertet..
    nutze nun erstma vista...hab bisher keine bis wenige probs damit...

    somit; close
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound neuem rechner
  1. Kein Sound auf neuem Rechner

    Fandangoo , 22. Juni 2008 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    188
  2. Antworten:
    6
    Aufrufe:
    473
  3. sound weg seit neuem winamp

    s1lent , 13. August 2006 , im Forum: Audio und Video
    Antworten:
    7
    Aufrufe:
    273
  4. Antworten:
    5
    Aufrufe:
    646
  5. Antworten:
    3
    Aufrufe:
    536