Sound On Board geht nicht!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von dumm.dumm, 1. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Februar 2007
    Hi, ich habe mir vor kurzem einen LAN-Computer zusammengestellt mit DualCore Technik...
    Das Mainboard ist das ASROCK 775DUAL-VSTA und ich habe ein Betriebssystem drauf ( Win XP "SP3" ).
    Das kommische an der Sache ist, dass da kein Soundtreiber installiert wurde, bzw. ich kann nichts hören. Die Windows version is auch so eine kommische, wo nichts drauf war. grade mal das Windows, aber kein Arbeitsplatz und Eigene Dateien auf dem Destop. Mein Kumppel meinte gleich, dass es eine Windows t...(nochmal was, der name fällt mir nicht mehr ein. Wenn er mir einfällt, schreib ich ihn dazu),k wo nichts draufsei und die wäre auch voll cool.
    naja, was bringt mir die collste windows version, wenn nichts hören kann?!

    Wo gits einen Treiber dazu, wenn es das Prob ist!?


    MfG
    d.d
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 1. Februar 2007
    AW: Sound On Board geht nicht!

    mal ins Bios geguckt ??
     
  4. #3 1. Februar 2007
    AW: Sound On Board geht nicht!

    1.) Also im Bios schauen ob der Onboar sound aktiviert ist !!!
    2.) Auf dem Desktop auf die Taskleiste "Rechts Klicken" dann "Eigenschaften"
    3.) Im Registerreiter auf Startmenue gehen und Klassisch anwählen dann siehts aus wie immer !!!!

    4.) wegen sound schauen ob in der systemsteuerung unter system/komponenten der soundtreiber richtig installeirt wurde, wenn ja auf das lautsprecher symbol in der taskleiste klicken und schauen ob der sound an ist oder einfachn ur zu leise eingestellt ist !!!!


    Vielleicht hilft dir das weiter !!!


    Der Treiber müsste auf der Mainboard CD mit drauf sein !!!!
     
  5. #4 1. Februar 2007
    AW: Sound On Board geht nicht!

    müsste der soundtreiber nicht auf der mainboard Cd sein... wieso sollte bei windows denn nen soundtreiber dabei sein?!
    oder hast du den treiber installiert und der sound geht nicht?
     
  6. #5 1. Februar 2007
    AW: Sound On Board geht nicht!

    Bei manchen neuen Boards mußte du ohnehin die Soundtreiber noch installieren von der CD die dabei war.
    Die neuen Boards können von XP ja gar nicht supported sein...

    Ist das Windows diese komische neue Thin Client Version? Die auch mit ganz dünnen PC s (so ab 233Mhz und wenig Speicher laufen soll)?
     
  7. #6 1. Februar 2007
    AW: Sound On Board geht nicht!

    Also das der Arbeitsplatz und die Eigenen Dateien nicht auf dem Desktop sind,
    dass ist völlig normal...
    Würde ma den neusten treiber für deine Soundkarte runterladen.
    Was mich aber wundert SP3 hab ich was verpasst??? Das kann ja dann kein Offizielles sein
    und davon würd ich eh die finger lassen..

    Aber das muss ja jeder selber wissen

    MFG
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound Board geht
  1. Antworten:
    7
    Aufrufe:
    728
  2. OnBoard Sound geht nicht!

    Mr.Smoke , 10. Februar 2008 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    612
  3. Antworten:
    3
    Aufrufe:
    218
  4. Antworten:
    1
    Aufrufe:
    534
  5. Antworten:
    6
    Aufrufe:
    995