Sound Probleme Win XP

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von turke76, 22. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. November 2006
    Hi Leute,

    ich hab folgendes Problem:
    Ich hab kein Sound mit win Xp pro. , d.h. mein System kann z.b. die Windows Töne nich abspielen sprich beim System Start, Abmelden, Papierkorb leeren etc... ! Hab es auch eingestellt unter Systemsteuerung -> Sound und Audiogeräte -> Sounds -> Soundschema -> Win Xp unten beim testen der Sounds krieg ich auch kein Ton ....!

    Bei Winamp, WMP , VLC PLAYER hab ich ganz normalen Sound funz einwandfrei...

    Nur Windows selbst hat irgendwie kein sound :S könnt ihr mir helfen ?!?
    Ich hab mich schon tod gegooglet :)

    thx 4 eure Beiträge im Vorraus

    greetz
     

  2. Anzeige
  3. #2 22. November 2006
    AW: Sound Probleme Win XP

    Existiert bei dir, unter Arbeitsplatz->C:\WINDOWS, der Ordner Media?
    Dort sind eigentlich alle Sounds abgespeichert.
     
  4. #3 22. November 2006
    AW: Sound Probleme Win XP

    vllt hast auch das falsche gerät ausgewählt bei systemsteuerung -> sounds und audio...-> audio
     
  5. #4 22. November 2006
    AW: Sound Probleme Win XP

    hast auch treiber un alles für deine soundkarte installiert? ich weiß mein vadda hatte des auch ma, bin mir aba nimmer sicher wasser da gemacht hat....
     
  6. #5 22. November 2006
    AW: Sound Probleme Win XP

    Ja ist da die sounds funz auch mit winamp nur nicht mit Windows !

    Leute die Treiber sind vorhanden und korrekt installiert ! bei den anderen Anwendungen hab ich doch ganz normal den SOUND !
     
  7. #6 22. November 2006
    AW: Sound Probleme Win XP

    Gib mal, unter Systemsteuerung -> Sound und Audiogeräte -> Sounds -> Programmereignisse, bei einem Sound den Pfad an (z.B. bei Windows starten).
     
  8. #7 22. November 2006
    AW: Sound Probleme Win XP

    Neuster AV97 Treiber drauf ? ganz sicher ? Windows mal geupdated ? Hab bei meinem Windows die Sounds bewusst abgestellt, weil sie das System teilweise flüssiger laufen lassen.
    mfg
     
  9. #8 22. November 2006
    AW: Sound Probleme Win XP

    Systemsteuerung -> Sound und Audiogeräte -> Audio -> Soundwiedergabe -> Lautstärke -> Optionen -> Eigenschaften: Überall Häkchen gesetzt?.

    Dann alles auf an und offen, nichts gemutet? Sound läuft glaube ich über Wave, während Player auch andere Kanäle nutzen können.

    Wenns nicht funzt, existieren die Sounds überhaupt auf Deinem System? Lassen sie sich als Datei finden? Und hört man sie dann, wenn man sie direkt anklickt?

    Gruß, RR
     
  10. #9 22. November 2006
    AW: Sound Probleme Win XP

    Versuch mal die sound karte neu zu instalieren villeicht geht das dan wieder.
     
  11. #10 22. November 2006
    AW: Sound Probleme Win XP

    Hi, in der Registry sollten im folgenden Zweig folgende Werte vorhanden sein ( jeweils "REGSZ"):
    [HKEY_CURRENT_USER\Control Panel\Sound]
    "Beep"="yes"
    "ExtendedSounds"="yes"
    Gruss vision1

    P.S. Bitte um Nachricht in irgendeiner Form ob es das war.
     
  12. #11 22. November 2006
    AW: Sound Probleme Win XP

    danke für denn Tipp mit den Häckchen hat aber leider nix damit zu tun,
    außerdem wenn du meinen Beitrag lesen würdest könntest du dir die Frage mit den Sounds selber beantworten ! Sie sind vorhanden und laufen mit winamp auch nur nicht mit WINDOOF!

    @Vison1

    Sind beide auf yes gestellt :( noch nen Vorschlag ?!
     
  13. #12 22. November 2006
    AW: Sound Probleme Win XP

    @turke76
    Einen hätt ich noch. :)
    Schnapp Dir mal von MS die "Powertoys" speziell das Programm "TweakUi".
    In dem Programm findest Du unter "General" direkt den Eintrag "Beep on Errors".
    Mag zwar blöd klingen, aber wenn der nicht "angehakt" ist kann es passieren, dass Systemsounds deaktiviert sind.
    Gruss vision1
     
  14. #13 22. November 2006
    AW: Sound Probleme Win XP

    der hacken ist schon gesetzt :(!
     
  15. #14 22. November 2006
    AW: Sound Probleme Win XP

    HI turke76

    ich weiß wo das Problem liegt.
    Mach folgendes:
    1.Start
    2.Systemsteurung
    3.Auf Sounds und Audiogeräte
    4. Auf den Register : Sounds
    5. Soundshema auswählen Speichern und gut ist!
    6. übernehmen Neustart

    MFG Basicxx :]
     
  16. #15 23. November 2006
    AW: Sound Probleme Win XP

    lies dir mein ersten Beitrag richtig Durch ! das mit dem Schema hatte ich auch schon ;)!
     
  17. #16 23. November 2006
    AW: Sound Probleme Win XP

    Hi.
    Hätte da noch eine Idee.
    Es soll über den unter h#tp://www.free-codecs.com/download/K_Lite_Codec_Pack.htm
    erhältlichen Codec Pack funktionieren.
    Das Pack installieren und "Start > Programme > K-Lite Codec Pack > Configuration >
    Codec Tweak Tool" den Haken bei "(Registry) Fix Non working Systemsound"
    setzen.
    Neustart und fertig.
    Keine Garantie, dass es funktioniert!
    Gruss vision1
     
  18. #17 24. November 2006
    AW: Sound Probleme Win XP

    funz auch nicht :( ich kann nicht mehr manoooo kennt keiner das problem
     
  19. #18 24. November 2006
    AW: Sound Probleme Win XP

    So, bevor mir nichts mehr einfällt,
    wie sieht das mit den Sounds aus, wenn Du ein anderes Profil nutzt?
    Zur Not erstell Dir eines.
    Letzte Alternative wäre ein korruptes Benutzerprofil.
    Gruss vision1
     
  20. #19 27. November 2006
    AW: Sound Probleme Win XP

    funz auch nicht :(
     
  21. #20 27. November 2006
    AW: Sound Probleme Win XP

    Das klingt nicht gut.
    Läuft wohl auf Daten sichern und neu aufsetzen hinaus, denn ich denke, die Zeit, die Du nun schon mit der Fehlersuche verbracht hast hätte wohl locker zum aufsetzen gereicht.
    Gruss vision1
     

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound Probleme Win
  1. Antworten:
    8
    Aufrufe:
    465
  2. [Windows 7] Soundprobleme mit 5.1

    silver2k3 , 22. Oktober 2009 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    395
  3. [Windows 7] Sound und Grafikprobleme

    G3X , 12. September 2009 , im Forum: Windows
    Antworten:
    8
    Aufrufe:
    282
  4. Antworten:
    7
    Aufrufe:
    3.670
  5. Antworten:
    0
    Aufrufe:
    2.090