Soundblaster Live! 24-bit 7.1 Subwoofer Prob

Dieses Thema im Forum "Audio und Video" wurde erstellt von integrale, 26. Dezember 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Dezember 2006
    Hi

    Mein Problem:
    Der Subwoofer scheint nicht ganz zu funktionieren. Wenn ich mit dem Basic Audio Suite den Noise teste, kommen bei allen fünf lautsprecher geräusche ausser beim Subwoofer.

    Ich habe schon getestet, nur digitale Ausgabe einzustellen jedoch kam da gar kein ton raus.


    Meine Hardware:
    Creative Sound Blaster Live! 24-bit 7.1
    Speed-Link Medusa 5.1 Gamer Edition

    Meine Software:
    Treiber:
    *Der treiber wird nicht herunter geladen beim klick*
    http://ch-de.europe.creative.com/support/downloads/download.asp?MainCategory=1&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP&region=3&Product_Name=Live%21+24-bit+External&Product_ID=10702&modelnumber=&driverlang=1031&OS=10&drivertype=1&x=20&y=9
    Creative Basic Audio Suite für Creative Sound Blaster-Audiogeräte

    Meine Einstellungen:
    Ich habe über Creative Basic Audio Suite auf 5.1 Lautsprecher ausgewählt,
    mit Systemsteuerung synchronisieren [X]
    nur Digitale Ausgabe [ ]
    Den Rest:
    Wavesound [ ] Ton aus
    Audio-CD [ ] Ton aus
    MIDI [ ] Ton aus

    ***falls ihr noch mehr infos braucht, schreibt rein was, kommt dann gleich sofort

    ich b-thx mich für Beiträge und gebe bws
     

  2. Anzeige
  3. #2 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    spielt er beim musikhören auch net??? läuft dein system über 5.1 über die soundkarte oder geht ein stereosignal von der karte in dein soundsystem und wird von dort aus in 5.1 umgewandelt? wenn ja muss du dort 5.1/dummy einstellen (kp ob es bei dir diese funktion gibt kenne deine komponenten nicht) vielleicht hast du den kabel für den sub auch falsch eingesteckt? wenn er beim musikhören auch nicht geht und sämtliche andere varianten nicht funzen dann würd ich drauf tippen das er hinüber ist...

    steck ma das kabel von einem funktionierenden kanal in die des subwoofer, dann müsste aufjedenfall was hörbar sein
     
  4. #3 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    Hi
    Ich hab jetzt mal das Kabel vom SW in den Front gesteckt, dort hat sich was getan, jedoch im SW anschluss bemerkt man nichts, Egal wie man die Lautstärken einstellt.
    Ich hab das 5.1 im System also bei "Systemsteuerung, sounds und audiogeräte, erwitert" umgestellt.
    Kann es auch sein, dass ich einfach den falschen Treiber erwischt hab? Bin nicht so der pro in dem..
    thx
     
  5. #4 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    also das bei digital nix rauskommt is klar, da gibts an der soundkarte nen speziellen digital-ausgang.
    und weg dem subwoofer prob. Bau vielleicht mal die soundkarte aus und wieder ein und installier nochmal die treiber. hatte schon das problem das nur 2 von meinen 7 boxen gingen. aber warscheinlich liegts am treiber, die von creative sind eh müll und gehn schnell am *****
     
  6. #5 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    Weiß nicht ob dir das hilft , aber ich habe vor kurzem ein Problem mit meinem 5.1 System gehabt wo der Center und Subwoffer nicht gefunzt hatte. Hab das dann bei Google eingegeben da kam raus das wenn du die Treiber CD nimmst die bei der Soundkarte dabei war, installiert er so ein Creative Playcenter mit! In diesem Playcenter gibt es eine Option die heißt CMMS oder so ähnlich und die muss man in diesem Playcenter aktivieren dann gehen auf anhieb alle Lautsprecher auch wenn du diesen Player nicht nutzt.

    Guck mal bei Creative oder so da lad dir dieses Playcenter , hab ich auch gemacht und danach ging es
     
  7. #6 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    Blaster: Thx, ich werds mal ausprobieren. Du meinst auch nur die Soundkarte vom Mainboard entfernen und wieder einbauen, dann den Treiber neu installieren???

    Varta: Meinst du so ein Playcenter, wo man alles etwas umstellen kann inkl. EAX-Konsole?
    Das hab ich auch drauf: Creative Basic Audio Suite für Creative Sound Blaster-Audiogeräte
    Warscheinlich meinst du dies damit. Es bringt mir auch nichts irgendwo, irgendetwas umzustellen hab ich bemerkt.

    Ich denke eher das müsste ein Problem der Hardware sein. Denn als ich den SW an den Front Anschluss gesteckt hab, kam was raus und im Anschluss vom SW kam nichts raus. Desswegen bau ich sie neu ein. thx
     
  8. #7 27. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    also digitale ausgabe bringt überhaupt nichts, dadu dafür ein digitales kabek bräuchtest mit dem du deinen pc und das boxensystem verbindest.

    gibt dein system denn gar keine bässe wieder?
     
  9. #8 28. Dezember 2006
    AW: Soundblaster Live! 24-bit 7.1 Subwoofer Prob

    Hab schon etwas aber das kommt aus dem front soviel mir ist
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Soundblaster Live bit
  1. Antworten:
    3
    Aufrufe:
    3.613
  2. Antworten:
    3
    Aufrufe:
    303
  3. Antworten:
    1
    Aufrufe:
    322
  4. Antworten:
    2
    Aufrufe:
    348
  5. Antworten:
    0
    Aufrufe:
    249