soundkarte auf einmal kein 5.1 mehr

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von kalli.hes, 3. Dezember 2009 .

Schlagworte:
  1. #1 3. Dezember 2009
    Hi, ich hab ne Creative x-fi fatality pro series karte war glaub ich 200 wert die ist meines erachtens auch echt gut, ich find allerdings für windows 7 keine treiber oder sowas... weil irgendwie läuft die anlage nichtmehr 5.1
    hab alles überprüft es kommt nur noch stereo egal wie ich es einstelle... aber komischerweise laufen alle 5.1 ausgänge auf die 2 front speaker
    ganz strange..

    kann mir vielleicht jemand helfen?!

    gz kalli.hes
     
  2. #2 4. Dezember 2009
    AW: soundkarte auf einmal kein 5.1 mehr

    Hi, hatte mal ein änliches Problem mit Vista,
    hatte auch keine Treiber für meine Sound Karte und hatte dadurch nur 2 Boxen. Bei windows Vista konnte man noch den Integrierten sound manager verwenden um 5.1 anlagen einzurichten, musste ich dann aber bei jedem neustart einrichten. Ansonsten hab ich dan per Realtek eingestellt wie meine Boxen konfiguriert sind.

    Wenn du aber eh keinen Treiber für Win 7 hast, glaub ich wirds bei 2 lautsprechern bleiben....
     
  3. #3 4. Dezember 2009
    AW: soundkarte auf einmal kein 5.1 mehr

    Probier das mal hier.

    Ich glaube, dass Creative nen Beta released hat.

    LINK

    Cheers
     

  4. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: soundkarte einmal kein

  1. Antworten:
    5
    Aufrufe:
    3.109
  2. Antworten:
    0
    Aufrufe:
    1.006
  3. Antworten:
    4
    Aufrufe:
    1.335
  4. externe soundkarte für laptop bis 30 €
    Bruckl, 10. November 2014 , im Forum: Kaufberatung
    Antworten:
    2
    Aufrufe:
    1.348
  5. Soundkarte rauscht miteinmal nur noch
    harharhar, 17. Januar 2007 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    436