Soundproblem onboard-soundkarte Asus A8N ALI deluxe

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von xilin, 12. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2007
    Hi leute, ich habe es jetzt schon einige zeit mitgemacht, aber nachdem ich jetzt skype draufmachen wollte um mich dort mit leuten zu unterhalten, und auch dort der sound nicht ging, habe ich mich dazu entschlossen, mal bei euch nach fachkundigem rat nachzufragen.

    mein problem:

    meine sounds gehen nicht in :

    windowssounds (starten/runterfahren etc) ; firefox (z.b. youtube-filme etc) ; icq (das ao usw....) ; jetzt bei skype (kein klingelton, höre nichts [ja ich habe dort meine soundkarte ausgewählt :( )

    die sounds gehen bei:

    teamspeak; winamp und media player und allen anderen abspielprogrammen bsp nero etc. in allen spielen.

    was habe ich alles schon gemacht ?

    ich habe die kompletten treiber entfernt, die neusten draufgemacht, auch schon alte treiber versucht...ohne erfolg. selbst nachdem ich die platte formatiert hatte und von der mainboard-cd die audio-treiber aufgespielt hatte, ging mein sound in den oben genannten programmen nicht.

    wenn sie ja in alen programen etc nicht gehen würden, könnte man ja auf defekte soundkarte oder falschen treiber schliessen, aber das komische ist ja bei einigen gehts, bei anderen nicht.

    mein mainboard:

    asus a8n sli deluxe

    onboard-soundkarte:

    realtek AC97audio


    falls ihr noch weitere angaben benötigt einfach melden.

    ich hoffe ihr könnt mir irgendwie helfen, ich plage mich jetzt schon ein gutes jahr damit herum, nun ist das fass übergelaufen.... hört sich zwar komisch an, ist aber so...dachte die ganze zeit ok auf icq und windowssounds kann man verzichten, firefox muss irgednwie was anderes sein, aber jetzt auch noch bei skype...da kann was nicht stimmen.....

    jede helfende antwort bekommt nat. eine entsprechende bewertung, das versteht sich.

    MfG
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    sry, aber wenn alle deine angeben stimmen, und du das system mit originaltreibern (allen) neu installiert hast, scheint es sich um einen hardware defekt zu handeln.

    durch die neuinstallation werden sämtliche einstellungen auf standards zurückgesetzt, die diese funktionen ermöglichen müssten... -> schließt also falsche einstellungen aus.

    interessant wäre es zu wissen, ob dieser fehler schon immer auftrat, oder ob er vor einem jahr durch ein bestimmtes ereignis ausgelöst wurde.

    aber ich kann mich nicht mal errinnern, was ich heute morgen zu meiner freundin gesagt habe.
    (sandra, silke, sabine ...hast du gut geschlafen ???) daher wirst du das wahrscheinlich wohl auch nicht mehr wissen...

    meine empfehlung, wenn du noch garantie hast, (maximal 24 monate seit kaufdatum) trag ihm zum händler und frag ihn.
    wenn nicht, kauf dir ne neue soundkarte. eine vergleichbare pci soundkarte kostet ca 10 - 15 euro (neu)
    deaktiviere die onboardsoundkarte und nutze die neue.

    da dies aber mit dem ausgeben von realem geld zu tun hat, und für sehr viele zeit ein anderer faktor ist,
    -> zeig uns bitte ein vollständiges everest logfile.
    sowie, ob es im gerätemanager von windows noch gelbe oder rote zeichen gibt.
    soe ien hijackthis logfile...

    mfg spotting
     
  4. #3 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    Hi,

    habe genau das selbe Problem gehabt, nur bei mir ging gar nix mehr.
    habe davor einen neuen CPU eingebaut und seit de ging mein onboard sound nicht mehr,.
    Hab mir dann ne SoundKarte geholt und nun ist alles bestens.

    Finds bei dir nur komisch das bei manchen sachen was kommt und bei manchen nicht.

    Gruß BenQ
     
  5. #4 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    hm

    also ich werde am WE mal versuchen die soundkarte von meinem onkel auszubauen und bei mir reinzumachen, um u testen, ob das prob dann immer noch ist oder nicht.

    @spotting: doch ich weiss das ganz genau, ging die ganze zeit nicht...hatte mir die teile am 3.Mai 2005 so in dem dreh gekauft.

    ein logfile....muss ich mal gucken wie ich das erstellen kann...

    edit:// habe mal ein everest logfile / bericht erstellt....was brauchst du da alles ? das ist ja um die 300kb groß (txt-file)
     
  6. #5 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    weisst du wie oft ich mit dem problem schon formatiert habe ?

    ich meine mich entsinnen zu können, das ich insgesamt jetzt 3 mal diesen rechner formatiert habe, und von anfang an, bis jetzt ist das problem....also denke mal nicht, dass es an windows liegt....ausser event. an der windows verson ?!?!! ist die professional.... hm
     
  7. #6 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    das everest logfile über xup oder als dateianhang ... komplett. 300kb als txt datei ist ja nicht das meiste

    und wie gesagt, ein blick in den gerätemanager von windows um zu schauen, ob dort alle geräte auch richtig funktionieren ...

    wenn es schon immer so war, dass es nicht geht, trag den pc direkt zum händler zurück.
    sag ihm, dass dir dieser fehler erst seit dem versuch skype zu installieren aufgefallen ist... und ob er sich das mal anschauen kann.

    ggf bekommst du dann ein neues motherboard.

    PS, zwei jahre hast du garantie, also jetzt blos nicht trödeln, in drei monaten läuft die zeit ab.
     
  8. #7 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    hm

    na ja was heisst händler...habe mir die einzelteile bei mindfactory bestellt. sollte es keine andere lösung geben, und das mit dem versuch einer 2. soundkarte klappen, werde ich das mainboard wohl nicht zurücksenden....das dauert dann ja wieder einige wochen....und ich brauche doch meinen PC *love* ^^ die 10€ oder so machen den bock nicht fett denke ich....dachte nur man könnte da vllt noch was anderes machen....

    das logfile lade ich morgen hoch, vllt findet sich ja (hoffentlich) irgendwas.

    und im gerätemanager wird nichts als defekt oder irgdendwelche treiberprobleme angezeigt :(
     
  9. #8 13. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    tja, pc kauf nur beim händler des vertrauens.

    dafür darf man gerne auch mal 20-30 euro mehr bezahlen.
    hat aber dafür einen ansprechpartner bei problemen.
    und damit meine ich nicht mediamarkt oder saturn, sondern einen händler mit eigener werkstatt.

    mfg spotting
     
  10. #9 14. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    so habe den everest bericht mal hochgeladen....

    Download offline!

    PW: 123

    hoffe ihr könnt mir helfen...
     
  11. #10 14. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    ok, alles weitere sollltest du dir vor ort von jemanden zeigen lassen, der dies schonmal gemacht hat, denn wenn du hier einen fehler machst kann es passieren, dass du dir dein windows ggf sogar deine hardware zerstörst.

    ***

    nun, du hast das aktuellste bios, (1.016)
    aber es gibt hier

    ASUSTeK Computer Inc. -Support- Drivers and Download

    noch eine offizielle beta. vielleicht probierst du es einmal mit dieser beta aus. ...

    dann,

    es könnte auch ein versteckter ressourcenkonflickt zwischen deinen komponennten vorliegen.
    normalerweise managed windows xp soetwas völlig automatisch. dann hast du nur die möglichkeit durch entfernen einer der komponennten den fehler zu suchen.

    daher empfehle ich dir, nimm alle nicht benötigten geräte, (deine tv karte z.B.) heraus,
    dann teste, ob der fehler weiterhin besteht.

    tritt er noch immer auf, puuh, wenn nicht, kannst du anfangen, in windows xp die ressourcen manuell zuzuweisen. das ist aber in xp reichlich gut versteckt.

    dann

    skype funktioniert auch unter linux. besorge dir ein einfaches linux, installiere skype und sage mir, ob es dort funktioniert.
    um andere dinge brauchst du dich dabei erstmal nicht kümmern. (das kannst du natürlich auch machen, ohne angst um deine hardware zu haben)

    mfg
     
  12. #11 15. Februar 2007
    AW: Soundproblem onboard-soundkarte Asus A8N ALI deluxe

    aha ich werde als erstes mal versuchen meine TV-Karte zu entfernen und danach gucken obs geht.

    meinst du also ich sollte jetzt erst mal nicht die andere soundkarte einbauen ?

    das mit dem bios-update, jop is die aktuellste, habe ich vor ein paar wochen mal drauf gem8.

    hm da hab ich wohl wirklich was größeres an problemem hier... :(
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Soundproblem onboard soundkarte
  1. Antworten:
    12
    Aufrufe:
    274
  2. Antworten:
    2
    Aufrufe:
    1.331
  3. Soundproblem

    D3ton@t0r , 30. Oktober 2012 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    537
  4. Antworten:
    1
    Aufrufe:
    592
  5. Antworten:
    1
    Aufrufe:
    1.043