Soundproblem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Damn, 28. April 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. April 2007
    Also Leute mein Problem ist folgendes:

    Ich habe Gestern Abend ne DVD geguckt und alles lief glatt keine Probs wie sonst auch..
    heute schmeiss ich mein PC an und wollte Musik hören aber es kommt kein Sound!
    OK dachte ich mir hab alles abgecheckt...boxen funzen einwandfrei sind angeschlossen etc liegt also an der "Soundkarte" aber ich hab on board also kann ich nichts machen.
    Dann hab ich Treiber neu installiert und auch das bringt nichts...:(
    Was soll ich jetzt tun?
    ps. Ich hab ein Aldi PC also da ist nix mit neuem motherboard^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. April 2007
    AW: Sondproblem:(

    moin,
    klingt so als wenn sie durchgeraucht ist,w as anderes würd mir als grund nicht einfallen.
    ich würd jetzt alle soundtreiber deinstalliren, so das der onboard sopund nicht mehr im geräterteiber gelistet ist. und dann ne neue karte einbauen:

    billig aber guter klang:
    Hercules Gamesurround Muse 5.1 DVD

    preislich höher aber brillianter sound und keine cpu belastung:
    Creative X-Fi Xtreme Audio OEM

    joa, besser für gamer ^^
    Creative X-Fi Xtreme Gamer

    hoffe das hilft

    cya
     
  4. #3 28. April 2007
    AW: Sondproblem:(

    Danke für die HIlfe hab mir schon gedacht dass es darauf hinausläuft was neues zu kaufen^^
    BW ist raus wenn jemand noch ne andere Idee hat bitte POSTEN!!
     
  5. #4 28. April 2007
    AW: Sondproblem:(

    bei mir ist es auch manchmal so das ich kein sound hab. da hilft bei mir dann imer neustarten.

    sonst schau mal ob du nicht ausversehen auf mute gekommen bist, oder das in windows das ganze nicht zu leise eingestellt ist
     
  6. #5 29. April 2007
    AW: Sondproblem:(

    genau das von don_bilbo 13 ist mir auch in den sinn gekommen, da am einfachsten. Entweder auf mute gekommen oder sound am pc ganz runtergefahren. Vlt hats ja auch den Treiber von der Soundkarte irgendwie durchgewichst. Installier den doch nochmal neu.

    MfG
     
  7. #6 29. April 2007
    AW: Sondproblem:(

    Nein Leute so dumm bin ich dann auch nicht:D
    Ich bin nicht auf Mute gekommen habe den Treiber schon 2x neuinstalliert und die Lautstärke habe ich uach nicht runter...es muss mit dem soundchip zutun haben...
    Meint ihr Formatieren würde was bringen oder soll ich mir einfach ne Soundkarte besorgen?
     
  8. #7 29. April 2007
    AW: Sondproblem:(

    Ist das ne Onboard Soundkarte???Wenn nicht kannst du mal den PCI Slot wechseln und dann die Treiber neu draufmachen. Wenn sie onboard ist haste eigentl wenig Möglichkeiten.
    Also formatieren würd ich nicht, vllt zur Not mal vom Kollegen eine Soundkarte ausleihen und einbauen um zu gucken ob die klappt!
     
  9. #8 29. April 2007
    AW: Sondproblem:(

    Ok das werde ich jetzt auch tun danke an euch alle
    BWs sind alle raus!
    -CLOSED-
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Soundproblem
  1. Antworten:
    2
    Aufrufe:
    1.341
  2. Soundproblem

    D3ton@t0r , 30. Oktober 2012 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    544
  3. Antworten:
    1
    Aufrufe:
    598
  4. Antworten:
    1
    Aufrufe:
    1.051
  5. Antworten:
    2
    Aufrufe:
    719