Speedlink Medusa 5.1 Mobile

Dieses Thema im Forum "Audio und Video" wurde erstellt von F4nta, 14. Dezember 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Dezember 2007
    Hiho,

    Also ich hab seit einiger Zeit das Speedlink Medusa 5.1 Mobile mit USB Anschluss. Das Ding funktioniert auch soweit so gut, nur nach einiger Zeit (in unregelmäßigen Abständen, manchmal alle halbe Stunden und manchmal alle 4 stunden) fängt das Headset so laut zu rauschen un knacksen an das ich nichts mehr höre und der sound der in der Sekunde wiederholt sich immer wieder bis ich bei der Software die Bassverstärkung ein und aus mache. Dann gehts wieder einwandfrei... das Problem ist das es immer entweder in spannenden Szenen in Filmen die Stimmung kaputt macht oder bei CSS wars...

    Hatte irgentwer schon das Problem, bzw. ne Idee wiso das so ist?!

    Bin dankbar für jede hilfe!

    mfg f4nta
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. Dezember 2007
    AW: Speedlink Medusa 5.1 Mobile

    hatte das auch liegt an elektromagnetischer stahlung, dh. wenn du mit einem schnurlosen telefon telefonierst, mit dem handy daten übertragen werden oder bei wlan ist ein dauerndes rauschen. hatte allerdings die progamer edition, aber die mobil müsste die selbe verstärkerbox haben und die ist daran schuld. kann man leider nichts gegen machen.

    mfg antihero
     
  4. #3 14. Dezember 2007
    AW: Speedlink Medusa 5.1 Mobile

    Das gleiche Problem hatte ich auch.
    Ich weiß leider nicht mehr genau, wie ich das Problem gelöst hatte.
    War aber so, dass ich über Windows nen Treiber gezogen hatte (über Gerätemanager). Dann hatte ich den Treiber installiert (nen neueren, hab Version 5.12.01.00040.10, da steht, dass der vom 01.06.2006 ist). Damit ging das dann.
    Das war bei mir etwas komisch. Hab ein bisschen rumprobiert. Treiber aus dem Internet laden, über Gerätemanager den alten Treiber löschen und über Windows nen neuen suchen.
    Bei mir war auf jeden Fall die Lösung, dass ich über den Gerätemanager mir den Treiber gezogen hatte.
    Bei mir war vorher auch so ein blödes Echo und dieses laute Knacken. Das ist jetzt beides weg. Also ein bisschen mit dem Gerätemanager "rumspielen".
    Ich hoffe es hilft.
     
  5. #4 14. Dezember 2007
    AW: Speedlink Medusa 5.1 Mobile

    danke ich werds mal probieren!

    mfg f4nta
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Speedlink Medusa Mobile
  1. Antworten:
    11
    Aufrufe:
    555
  2. Antworten:
    4
    Aufrufe:
    983
  3. Antworten:
    2
    Aufrufe:
    266
  4. Antworten:
    9
    Aufrufe:
    979
  5. SPEEDLINK Medusa NX 5.1 Headset

    dsn , 21. November 2011 , im Forum: Kaufberatung
    Antworten:
    6
    Aufrufe:
    819