Speedport w504v Router verträgt sich nicht mit Repeater?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Siebenstein, 19. November 2016 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. November 2016
    Hallo,

    es geht um meine Tante. Ich wollte bei ihr einen Repeater installieren. Angefangen habe ich mit einem von TP-Link und wollte das Signal des Speedport w504v repeaten.

    wlan konfiguriert und dann stand dort, nicht verbunden. connection failed, dynamic IP.


    habe eine weile gegoogled und was gelesen, dass wenn speedport + repeater DHCP aktiviert haben, blockiert das...konnte das aber auch irgendwie nicht anders konfiguriern (zu dumm).

    habe anschließend einen netgear wn3100 ausprobiert. genau das gleiche problem...kann ihn zwar konfigurieren und auch mich auf ihn einloggen, aber es kommt keine verbidnung zwischen ihm und dem speedport zustande. weshalb ?

    ich habe hier bei mir daheim UM mit der fritzbox, welche auch auf DHCP eingestellt ist, aber da gibt es keinerlei prob., auch wenn bei beiden DHCP aktiviert ist, nur der speedport macht probleme.


    wie behebe ich das und wieso ist das bei der fritzbox nicht so ?


    gruß Siebenstein
     

  2. Anzeige
  3. #2 20. November 2016
    AW: Speedport w504v Router verträgt sich nicht mit Repeater?

    Versuch das mal:

    DHCP auf dem Router an, aber beim TP-Link aus.
    Gebe dem TP-Link eine feste IP, die im selben Subnetz liegt, aber außerhalb des DHCP-Bereichs liegt. (192.168.2.X ).

    Btw: Die Speedports sind alle Müll...
     
  4. #3 20. November 2016
    AW: Speedport w504v Router verträgt sich nicht mit Repeater?

    Oben auf "Heimnetzwerk" , dann links auf "WLAN-Zugriff verwalten". In der Mitte klickst du dann auf "Zugangsbeschränkung". Wenn das aktiv ist, deaktivierst du das entweder oder klickst auf "Computer verwalten". Dort kannst du dann die Mac-Adresse der Geräte bzw des Repeaters eintragen.

    Bei manchen Modellen auch unter "Sicherheit" und dort dann unter den WLAN Sicherheitseinstellungen auf den Unterpunkt "WLAN-Client Zulassung".

    Wenn der Repeater dort nicht gelistet ist, muss er noch zugelassen/hinzugefügt werden oder die Sicherheitseinstellung deaktivieren.

    Die Option nennt sich oft MAC-Filter, dieser sollte deaktiviert werden damit neue Geräte verbinden können.

    Manchmal kann es auch ein Problem geben wenn das 5Ghz Netz aktiviert ist. Am besten dies Abschalten. Häufig tritt auch ein Problem auf wenn 2,4 und 5Ghz die selbe SSID verwenden.
     
  5. #4 28. November 2016
    AW: Speedport w504v Router verträgt sich nicht mit Repeater?

    hallo,

    haben das problem anders gelöst. haben nun ne fritzbox =)

    trotzdem vielen dank !
     

  6. Videos zum Thema
Die Seite wird geladen...