Subwoofer geht ned

Dieses Thema im Forum "Audio und Video" wurde erstellt von TiRo, 11. Juli 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Juli 2006
    Hallo,
    habe ein großes problem,undzwar geht mein subwoofer nimmer!
    habe das Logitech x-230 system mit den 2 lautsprechern+subwoofer.
    als ich eben ein lied abgespielt hab,hab ich gemerkt das da gar kein bass mehr war(und wat is schon gabba ohne bass :D ? ).
    das hörte sich so an, als wenn man dieses treble dings beim lautsprecher ganz runter stellt und dann ohne bass halt ,aber meine lautsprecher ham sowat ja ned,aber son brummen von dem bumser hört man noch.
     

  2. Anzeige
  3. #2 11. Juli 2006
    moved
     
  4. #3 11. Juli 2006
    Sound card?? richtig angestecktß??

    schau mal ins handbuch von der soundcard da stehts..
     
  5. #4 11. Juli 2006
    ne daran liegts nich,is ja auf einmal,der ging ja vorn paar stündchen noch einwandfrei.hab nix verstellt.
     
  6. #5 12. Juli 2006
    Am besten du machst Garantierechte geltend solange du noch welche besitzt. Wenn der noch vorher funktionierte wird er jetzt defekt sein.
     
  7. #6 12. Juli 2006
    Hast du auch alles richtig angeschlossen ?
    Bei meinem Subwoofer musste ich mir ein extra adapter besorgen.
    Dann ging alles sauber und der Bass war sehr tief...


    Kannst ja mal bei der Firma nachfragen ob sowas normal ist oder man noch irgendwas benötigt.


    Mit freundlichen Grüßen,

    c kraze
     
  8. #7 12. Juli 2006
    wenns vorher noch ging dann wird wohl nichts fehlen ich würd einfach treiber reinstallieren und nach dem treiber restart nochmal restarten oder mal n anderes programm zum abspielen der files benutzen
     
  9. #8 12. Juli 2006
    HI, schau mal ob du den Subwoofer nicht durch irgendeiner Tastenkombi ausgeshaltett hast^^. Geh einfach mal in die Systemsteuerung... ODer Vielleicht hat es ja mit dem Windows Mediaplayer zu tun... versuch mal en anderen Player
     
  10. #9 12. Juli 2006
    ah habs problem gefunden.
    stecker war nich richtisch drin :D
    trotzdem danke und 10er @all

    mfg
     
  11. #10 23. November 2006
    joa hab n 5.1 system und mein subwoofer geht seit heute nichmehr
    hab in den treibern geschaut eingesteckt isser auch
    alle andren boxen laufen ganz normal
    10er gibts für jede hilfe
     
  12. #11 23. November 2006
    AW: Subwoofer geht nicht mehr

    Hi,
    wenn du an deinem Soundsystem nichts verändert hast und das Problem praktisch von selber kam, tippe ich auf einen defekten Subwoofer, den du mit hoffentlich vorhandener Herstellergarantie austauschen lassen kannst. Ansonsten musst du eventuell bei deiner Abspielsoftware gucken, ob sich das Problem dort verbergen könnte. Teste es mit verschiedenen Playern, damit du dieses Problem ausschließen kannst.


    MfG 1sToNe
     
  13. #12 23. November 2006
    AW: Subwoofer geht nicht mehr

    :poop: auf bedanken-button gekommen^^

    @ topic: haste mal in der systemsteuerung geguckt ob deine sound&audiogeräte auf 5.1 eingestellt sind und nicht auf desktop-lautsprecher oder so?
    oder haste den vlt durchgejagt :p was wir nicht hoffen wollen. vlt auch nen wackelkontakt im woofer drinne oder so!

    mfg
     
  14. #13 23. November 2006
    AW: Subwoofer geht nicht mehr

    Hi

    Ist vielleicht die Sicherung durchgebrannt?
    Such am besten mal in der Gebrauchsanweisung danach, dort sollte
    beschrieben sein wo sie ist. Vielleicht ist auch eine Ersatzsicherung
    dabei, ist zumindest bei meinem Subwoofer so.
    Ansonsten wärs vielleicht noch nett zu wissen um welches Soundsystem
    und um welche Soundkarte es sich handelt, evtl ist es ja ein
    bekanntes Problem. ;)

    Gruß Hell
     
  15. #14 24. November 2006
    AW: Subwoofer geht nicht mehr

    moved to audio & video
     
  16. #15 24. November 2006
    AW: Subwoofer geht nicht mehr

    Also ich hab die Erfahrung gemacht, dass die einfachsten Dinge schon helfen,
    am Subwoofer gibt es normalerweise einen Regler für den Anteil an Bass, wenn der auf 0 steht funktioniert der Subwoofer natürlich NICHT :D

    Naja, wir wollen ma hoffen, dass der Subwoofer nicht schrott is und es an irgendner Dummheit lag ;)

    Gruß Mr. Noname
     
  17. #16 24. November 2006
    AW: Subwoofer geht nicht mehr

    bei meinem billig (50€) 5.1 system isses so, dass ich im soundkartentreiber (audigy 2 zs) den subwoofer erst mal durch verschiedene konfigurationen "aktivieren" musste. was auch shcon mal war: an meinem verstärker kann man zwischen stereo und 5.1 switchen..das hab ich wohl ma ausversehn ge,acht und dann ging der subwoofer auch nichtmehr...naj hoffe ich konnt helfen
     
  18. #17 24. November 2006
    AW: Subwoofer geht nicht mehr

    Hey kann dir auch nur dazu tippen Hersteller Garantie ich hab auch nen 5.1 System und mein Subwoofer hat nen wackeligen weil der mal umgefallen ist voll nervig ich halte auch schon ausschau nach nem neuen System(teufel) aber sonst hat meiner nen wackeligen versuch mal bei deinem am Netzstecker rum zuspielen oder halt mit Gewalt geht das bei mir will ich dir allerdings nicht empfehlen da das den Subwoofer noch mehr zerstören könnte.

    mfg
    spakn
     

  19. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Subwoofer geht ned
  1. Antworten:
    2
    Aufrufe:
    910
  2. Antworten:
    7
    Aufrufe:
    1.575
  3. Antworten:
    0
    Aufrufe:
    649
  4. Antworten:
    1
    Aufrufe:
    409
  5. Antworten:
    0
    Aufrufe:
    1.098