Subwoofer gibt komische Geräusche!

Dieses Thema im Forum "Audio und Video" wurde erstellt von Ficher, 31. Dezember 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Dezember 2006
    Einen wunderschönen guten Abend,

    wir haben grad eine anlage ins auto eingebaut. Bestehend aus Verstärker und Subwoofer...Kabel alle verlegt und alles eingesteckt...dann das radio angemacht und die große enttäuschung: der subwoofer macht andauernd in einem rhytmus (ca 1 mal pro sekunde) die ganze zeit "bumm, bumm,bumm". und das wenn noch nicht mal die musik läuft bzw. wenn das radio auf stumm geschaltet ist. wenn man dann die musik laut macht funktioniert er auch nicht richtig...dieses "bummen" verschwindet dann im hintergrund aber der sub klingt trotzdem total beschissen...meine frage(n):

    - Könnten wir was falsch angeschlossen haben?
    - Ist der massepunkt vllt nicht der richtige? (haben das massekabel einfach zwischen unterlegscheibe und schraubenkopf geklemmt)
    - oder was kann denn noch falsch sein?

    Hoffe mir kann jemand weiterhelfen!


    Danke schonmal!


    Edit\\

    Sry sehe grad, ich habs ins falsche Forum gepostet...bitte verschieben oder hier lassen aber büdde net closen! ;)
     

  2. Anzeige
  3. #2 31. Dezember 2006
    AW: Subwoofer gibt komische Geräusche!

    Das Problem kann mehere Ursachen haben falsche oder schlechter masse punkt .

    Schlecht abgeschiermtes kabel. (Ferritkern) kann helfen.

    Box selbst hat einen def. dazu nur Subwoofer anschließen ohne Signalkabel.

    Radio def...

    Hoffe ich konnte dir weiterhelfen.
     
  4. #3 31. Dezember 2006
    AW: Subwoofer gibt komische Geräusche!

    Nimm dir am besten nen Massepunkt am Rücklicht irgendwo die sind ideal weil man da auch gleich ne Schraube hat. Haste Remote vom Verstärker richtig angeschlossen? Welches Auto fährst du? Wenn das ein neueres mit Can-Bus Sytem ist deutet ein Klopfen immer auf einen Elektrik Fehler hin....
     
  5. #4 31. Dezember 2006
    AW: Subwoofer gibt komische Geräusche!

    Danke schonmal, habt beide ne bw...also ich bzw. meine freundin fährt nen renault 19 phase 2. das mit dem massepunkt kann gut sein...die schraube ist nicht perfekt...wir probierens jetzt mal am rücklicht...ich melde mich dann!
     
  6. #5 31. Dezember 2006
    AW: Subwoofer gibt komische Geräusche!

    guter punkt ist eine schraube vom rücksitz, kenne noch keinen der da probleme hatte
     
  7. #6 31. Dezember 2006
    AW: Subwoofer gibt komische Geräusche!

    Ich würde mal versuchen deine Subwooferkabel soweit wie möglich wegzulegen von deinem 12V Kabel die zum Amplifier gehen könnte nämlich ein Problem geben wegen Nahnebensprechen.

    Dass war das Problem bei mir.

    greetz f4k3r
     
  8. #7 1. Januar 2007
    AW: Subwoofer gibt komische Geräusche!

    - oder was kann denn noch falsch sein?

    HI Ficher!

    mir fällt noch ein: jedes Autoradio hat nen "Entstörkondensator" . Wenn sich das brummen mit der motordrehzahl ändert ist er es sicher, anderenfalls könnte sein. Der Kondensator befindet sich idr. an der Zuleitung zum Radio. Genauer weiss ich leider nich....

    thx un viel erfolg
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Subwoofer gibt komische
  1. Antworten:
    6
    Aufrufe:
    1.475
  2. Antworten:
    0
    Aufrufe:
    383
  3. Antworten:
    8
    Aufrufe:
    596
  4. Antworten:
    2
    Aufrufe:
    920
  5. Antworten:
    7
    Aufrufe:
    1.611