Teufel 5.1 Problem - Rear's erklingen nicht

Dieses Thema im Forum "Audio und Video" wurde erstellt von ArTRAXOr, 25. Dezember 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2007
    Hallo RR'ler
    Ich habe einen Fujitsu- Siemens PC mit einem Soundchip von Sigmatel. Nun habe ich mir Teufel Concept E Magnum Power Edition 5.1 gekauft. Leider funktionieren nur 3 von 6 Lautsprechern undzwar die beiden Front- und der Centerlautsprecher.Obwohl man unter Windows XP sogar eine Möglichkeit hat den PC auf verschiedene Lautsprechereinstellungen zu konfigurieren. Kann mir jemand sagen was ich machen soll, oder gleich eine neue Soundkare kaufen.
    Schon mal danke im Vorraus
     

  2. Anzeige
  3. #2 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    hallo! ich empfehele dir noch mal alle kabel zu checken!un ob du sie richtig eingesteckt hast! wenn es nich geht!

    hier die seite wo alle Soundkarten für teufel kompatibel sind(die beste leistung raus holen,kannst auch net andere kaufen)
    achja! wenn deine Soundkarte dabei ist würde ich einen neuen treiber runterladen!

    Creative Soundblaster - Audigy 4 Pro
    - Audigy 2 ZS
    - Audigy 2 NX
    - Audigy 2 ZS Notebook
    - Life! 24bit
    - X-Fi Elite Pro
    - X-Fi Fatality FPS
    - X-Fi Platinium
    - X-Fi XtremeMusic
    Terratec - Aureon 7.1 Firewire
    - Aureon 7.1 Universe
    - Aureon 7.1 Space
    M-Audio - Revolution 5.1
    - Revolution 7.1
    - Sonica Theater USB
    (alle auch für Mac OS X)
    Audiotrak - Prodigy 7.1 LT
    - Maya EX7 USB
    Turtle Beach - Montego DDL
    Hercules - Fortissimo IV 7.1
    Onboard - Nforce Soundstorm
    - Realtek ALC655
    - Realtek ALC850
    - Realtek ALC880
     
  4. #3 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    Hi,

    versuche mal echt die Kabel zu überprüfen ob sie richtig drin sind, ABER !!! nicht ganz rein drücken bei den Kabeln von den Boxen wo sie nicht funzen, sondern bissl rauslassen.
    Du musst die so hin und her bewegen bis du die Stelle gefunden hast wo es funktioniert, hatte ich auch mal, vielleicht liegt das an meinem Asus Board, hast du evtl. auch eins?

    MFG

    AMG
     
  5. #4 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    danke für die antworten
    bw ist an euch beiden raus
    die boxen funktionieren alle
    doch es kommt immer nur bei den boxen die im stereoausgang eingestöpselt sind musik raus
    aus den boxen in der surround buchse und in der mikro buchse kommt keine musik
     
  6. #5 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    warum sollte auch aus dem mikro musik kommen?!

    spiel halt mal was auf dolby ab, dann kannste genau testen, ob´s geht oder nich,
    wenn du nur stereo abspielst, heisst das noch lang nicht, dass dann der Sound aus allen löchern dröhnt..
     
  7. #6 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    hab mir jetzt ne soundblaster audigy 24 bit soundkarte geholt
    also bass und so klappt auch
    bei den einstellungen klappt 5.1 auch
    nur wenn ich mal thx sound test mache höre ich von den rear's nichts :(
    Shames hat auch ne bw bekommen ;)
    was kann ich machen damit ich die rear's auch höre?
     
  8. #7 27. Dezember 2007
    AW: Teufel 5.1 Problem :( Falscher Soundchip?

    thx sound test?!
    wo haste den her?.. sorry, hab zwar keine 5.1 anlage am rechner, aber würd mich interessieren ;)

    schmeiß halt ne dvd ein, dann weißt du´s genau.
     
  9. #8 27. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    Hast Du am Sub die Rear Lautsprecher mal aufgedreht?
    Oder meinst Du es kommt hinten nichts raus wenn Du etwas über den Media Player laufen lässt?
    Lass mal den VLC Player laufen, ich hatte das gleiche Problem mit der Teufel Concept E :)
     
  10. #9 28. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    kann das evtll auch daran liegen dass die videos die ich aufn rechner habe 5.1 nicht unterstützen?
    also dass das am video liegt und nicht an den rear's
    @shames
    gib bei google einfach mal thx sound test oder bass test ein ;)
    Bass Test and THX Demos

    also PES 2008 läuft nämlich einwandfrei über 5.1
     
  11. #10 28. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    Ja dann wird es wohl an den Videos liegen, da die ja Standardmäßig stereo sind.
    Wie gesagt DVD mit Surround Sound usw.

    MFG

    AMG
     
  12. #11 28. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    Hey ich hab au Concept E Magnum und ne Soundblaster Soundkarte. Installier die Software, dann gehste in den Lautsprecher Einstellungen auf EAX-Konsole, Reiter CMSS 3D und dann machste "CMSS 3D Aktivieren". Hier kannste nochmal 2 versch. Methoden wählen und den Sound nach hinten/vorne verlagern. Bei mir kommen alle Stereo-Signale jetzt in 5.1 raus, und ich muss sagen, es hört sich klasse an!!! Wenn dus nicht kapierst: PN^^
     
  13. #12 29. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    hey danke :)
    es funktioniert :)
    bw is raus
     
  14. #13 30. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    Es liegt nicht an den Videos! du kannst alles über alle boxen hören auf 5.1! auch wennn es net dafür ausgelegt ist! Hast dann nur net eben richtigen Surround Sound! (z.b. wenn einer von rechts nach links läuft! Hörst man das ohne Surround Sound überall! mit surround erst vorne links un dann vorne rechts!

    ALso !! merkt euch! surround sound ist nich gleich 5.1 !!!!!!
     
  15. #14 30. Dezember 2007
    AW: Teufel 5.1 Problem - Rear's erklingen nicht

    das stimmt sourround sound ist nicht gleich dolby digital... beim sourround sound werden boxen hinten gleich angesprochen, erst bei dolby digital/dts werden alle boxen einzeln angesprochen, sprich der center fuer stimme und effekte der rest nur effekte und sub halt sub ^^

    achso,
    wenn jmd interesse hat an dts dvds... habe 3 stueck hier... ;) sind immer so 5 minuten szenen drauf aus filme mit dts sound, unkomprimiert sprich anstatt 754,5 kbit/s ganze 1.509,25 kbit/s... mal in den player schieben lohnt sich ;)
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teufel Problem Rear's
  1. Problem mit Teufel concept e 400

    .NeoX , 18. Oktober 2013 , im Forum: Audio und Video
    Antworten:
    20
    Aufrufe:
    2.189
  2. Teufel Subwoofer Problem

    Targa , 1. Februar 2012 , im Forum: Audio und Video
    Antworten:
    17
    Aufrufe:
    3.534
  3. Teufel 5.1 System...Problem

    El_Nitro , 30. November 2010 , im Forum: Audio und Video
    Antworten:
    20
    Aufrufe:
    674
  4. Teufel - E300 - Bassproblem

    muhhaha , 8. Januar 2010 , im Forum: Audio und Video
    Antworten:
    13
    Aufrufe:
    1.617
  5. Antworten:
    0
    Aufrufe:
    728