TFT Asus PG191 Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von king_dave, 20. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. August 2007
    so ich hab folgendes problem:

    heute is mein neuer tft angekommen und hab ihn direkt versucht anzuschliessen!!
    das hat auch alles wunderbar geklappt!

    nachdem einschalten kommt kurz das asus logo und für etwa 3 sekunden der desktop,
    doch dann ist nicht mehr zu sehen außer ein schwarzes bild!!

    bw ist sicha!!

    mfg king_dave
     

  2. Anzeige
  3. #2 20. August 2007
    AW: TFT Asus PG191 Problem

    Reagiert der Monitor auf den "Menü" Schalter? Kannst du hier auf das OSD (On-Screen Display) zugreifen und den Monitor einstellen?
    Hast du die Frequenz und Auflösung der Grafikkarte heruntergestellt, bevor du den neuen Monitor angeschlossen hast? Falls nicht, dann schliesse den alten Monitor wieder an, und stelle die Auflösung auf die nominale Auflösung (die bei dem Monitor Höchstmöglich einstellbare, am besten im Handbuch nachschauen). Und die Frequenz erstmal auf 60Hz.
     
  4. #3 20. August 2007
    AW: TFT Asus PG191 Problem

    nein kann aufs OSD nicht zugreifen! auf 60Herz hab ich ihn auch eingestellt aber er reagiert nicht!

    hab ihn aber zurückgegeben :D warte nun auf den neuen :D

    be hasse sicha... danke :D

    mfg king_dave

    ps : das handbuch is fürn ars... :D
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - TFT Asus PG191
  1. Antworten:
    7
    Aufrufe:
    1.400
  2. [TFT-Angebot] Asus VW 246 H

    furious1 , 14. März 2009 , im Forum: Kaufberatung
    Antworten:
    4
    Aufrufe:
    1.098
  3. Asus VW225N TFT Bildschirm

    Stifty , 1. November 2008 , im Forum: Kaufberatung
    Antworten:
    2
    Aufrufe:
    401
  4. Antworten:
    5
    Aufrufe:
    853
  5. Antworten:
    16
    Aufrufe:
    874