Ton ist langsamer als Bild

Dieses Thema im Forum "Audio und Video" wurde erstellt von ttrottell, 30. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Juli 2007
    huhu

    also ich hab folgendes Problem...

    Wenn ich nen Film anschaue, dann ist am Anfang Bild und Ton synchron. Wenn ich jedoch, sagen wir mal 5min, schaue, ist der Ton viiiel langsamer als Das Bild (wirklich extrem). Ich weiß nicht an was das liegt.

    wenn es euch interessiert: ich hab ein sharkoon cosmic 5.1 Headset und eine
    Creative sb audigy 2 sz [A400] (win xp)


    bw ist klar


    mfg
     

  2. Anzeige
  3. #2 30. Juli 2007
    AW: Ton ist langsamer als Bild

    das is bei manchen filmen so, wennde se falsch brennst, oder wenn du sie in schlechter qualität runterlädst.....

    mfg,
    Smutek
     
  4. #3 30. Juli 2007
    AW: Ton ist langsamer als Bild

    hmm. aber was mich wundert, wenn ich denk film mit nem anderen player öffne ist es gut. das gleiche Problem hatte ich schon bei Progdvb aber da konnte ich mit Hilfe von dem Sound Ausgang was rumstellen, womit es geklappt hat...?!


    und das komische ist ja, dass es immer erst gut ist, wenn man zB vorspult und dann weiterschaut, dann ist sind Ton und Bild synchron, doch nach paar min, rennt das bild davon. ich hab grad von anderern diversen Foren gehört, (wie du schon sagtest) das kommt von dem Umwandeln in ein anders Format. Doch dann würde es doch bei anderen Player auch passieren (was aber nicht der Fall ist)

    bw hast du jedenfalls schon mal


    mfg

    /e
    hab grad was gesehen

    Bild=down!

    sollten die Bitraten von Audio und Video nicht gleich sein?! (kenne mich da jedoch nicht wirklich aus^^)

    /e2 ok ich glaub mit dem hat es nichts zu tun..^^


    /e3^^

    also ich hab gerade was festgestellt, wenn ich hier:

    Bild=down!

    was anderes auswähle als das was gerade ausgewählt habe hinkt der ton wieder hinterher.

    aber an was kann das liegen? das gleiche war bei Probdvb auch... dadurch, dass ich wave ausgewählt habe war der ton wieder richtig...

    mfg
     
  5. #4 30. Juli 2007
    AW: Ton ist langsamer als Bild

    Ist das auch bei DVD's (legal gekauften) so? Schonmal mit einem anderen Player (WMP, VLC, Real...) probiert?

    Soundkartentreiber neuinstalliert?
     
  6. #5 30. Juli 2007
    AW: Ton ist langsamer als Bild



    mit "legal gekaufen" dvds wirds schwer^^ also mit anderen player hab ich es schon versucht. es klappt nur, wenn man einstellen kann, wie er den sound ausgeben soll (screen oben) und dann muss immer das mit dem wave ausgewählt sein. aber ich weiß nicht warum, das es ja eigentlich keinen sinn ergibt... treiber neuinstallieren ist so eine Sache... das letztes Mal als ich das versucht habe bootete mein pc nicht mehr und xp hat keinen einzigen Treiber mehr erkannt^^ ich schau mal vll aber würde es nur sehr ungern versuchen...

    mfg
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ton langsamer Bild
  1. Antworten:
    3
    Aufrufe:
    12.682
  2. Antworten:
    6
    Aufrufe:
    8.127
  3. Antworten:
    1
    Aufrufe:
    1.768
  4. Bild langsamer als der Ton

    Silberhand , 10. Oktober 2007 , im Forum: Audio und Video
    Antworten:
    5
    Aufrufe:
    254
  5. Antworten:
    6
    Aufrufe:
    300