Tool Core Temp erkennt meinen Quad nicht!!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Nollmann, 16. Dezember 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Dezember 2008
    hi LEute

    also folgendes Problem das Tool "Core Temp" misst die CPU-Temperatur eines Computers.

    Mein Computer hat einen Quad Core Q9450 aber Core Temp erkennt seit 2 Tagen nicht mehr den Quad sondern nurnoch einen Dual E8200 (Wolfdale)... ich verstehe das nicht.

    es könnte vielleicht sein das es damit zusammenhängt das ich (glaube auf gamestar) gelesen habe man könnte bei dual oder quads die anzahl der cpus beim systemstart erhöhen. habe das gemacht und konnte prompt von 1 auf 4 erhöhen.
    habe mich dann aber nur für 2 cpus entschieden die für den sysstart benutzt werden sollten.

    jetzt habe ich eben nochmal in msconfig nachgesehen und kann nichtmehr auf 4 erhöhen nurnoch die option 1 und 2 sind zur auswahl.

    ich sorge mich nun das mein pc nurnoch als dual läuft. weiß jemand bescheid und kann mir helfen???
     

  2. Anzeige
  3. #2 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    wird sonst dein cpu immer als q9450 erkannt?
    d.h. "system anzeigen" oder so?

    hast du schonmal probiert auf 1 zurückzustellen und dann wieder auf 4 oder so?
    naja dann könntest du im gerätemanager 2 kerne deinstalliern und dann wieder installiernen.
    da gebe ich aber keine gewähr, dass dein sys dann noch richtich funtz.
    würde eher, wenn du backuppen kannst, formatieren.

    MfG nE3r1uz
     
  4. #3 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    wenn die cpu im bios als quadcore erkannt wird hat die windowseinstellung es zerschossen, also einfach auf 4 kerne umstellen oder finger davon lassen wenn man keine ahnung hat
     
  5. #4 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    @didda

    was meinst du damit?
    also im bios erkennt er den übertakteten quad also beim sysstart.
    wieso sollte es das system zerschossen haben???
     
  6. #5 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    ich hab nicht geschrieben, dass es das system zerschossen hat, sondern dass dies einstellung, dass win nur 2 kerne nutzen soll das ganze wohl zerschossen hat, du solltest es also ruckgängig machen
     
  7. #6 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    aso hmm habs gemacht also wieder kerne auf 1 gesetzt und häckchen bei cpu entfernt aber naja tut isch nix
     
  8. #7 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    was steht noch mal im Bios für ne CPU

    und siehts bei dir auch so aus?

    [​IMG]

    und welche CoreTemp Version haste

    [​IMG]


    und falls es an Windows liegen sollte was ich wohl eher weniger glaube, dann mach mal Systemwiederherstellung

    und was sagt das Tool CPU-Z bzw der Info Screen von Windows Vista
     
  9. #8 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    hey jungs danke ;) hat alles geklappt habs wieder so hinbekommen wie vorher einfach 1 reingesetzt und häkchen rausgemacht restart!

    @svigo: haste den selben kern wie ich?
    wieso hast du so niedrige Temperaturen?? mein Kühler hat 40 euro gekostet un der mittelwert liegt bei 40 ein kern hat sogar 44 grad bei mir!!
     
  10. #9 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    siehst doch das ich den gleichen habe

    hm vlt liegts an CoreTemp frühere Versionen waren immer 10°C wärmer

    und der hier hat nen Noctua drauf also nen 50€ Lüfter^^
     
  11. #10 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    @svigo: Passt jetz nich so ganz zum thema aber das der so warm wird im Idle wundert mich schon... Grade mit nem Noctua ;)

    Hab selber nen Xigmatek-Billigkühler für 20€ drauf und meiner (Q9550) wird im Idle 30° warm... (dh 3 kerne sind auf 31° und der andere komischerweise auf 21° xD)

    Thema an sich hat sich ja dann erledigt, dann kann der TS ja closen ;)

    MfG
     
  12. #11 16. Dezember 2008
    AW: Tool Core Temp erkennt meinen Quad nicht!!!!

    nö 35°C ist so der Durschnitt bei mir

    21°C bist dir da sicher ?
    kommt mir bissel komisch vor

    welche Version nutzten?

    und hast im Bios Speedstep oder so aus
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Tool Core Temp
  1. Antworten:
    4
    Aufrufe:
    2.241
  2. Antworten:
    0
    Aufrufe:
    1.060
  3. Antworten:
    2
    Aufrufe:
    496
  4. CPU Takt und Vcore tools

    drstraleman , 7. März 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    296
  5. Antworten:
    0
    Aufrufe:
    3.840