Truecrypt Problem bei Raid0

Dieses Thema im Forum "Windows" wurde erstellt von Dr.Ogen, 7. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Oktober 2007
    Einen wunderschönen guten Morgen ;)
    Ich war gestern Abend bei nem Kollegen und wollte auf seinem Rechner Truecrypt installieren und dann eine Partition verschlüsseln.
    Er hat 2 Platten im Raid 0 laufen, jetzt sagt Truescrypt allerdings, dass er die Partition nicht verschlüsseln kann, da sie vom System verwendet wird.
    Das muss an diesem Raid0 liegen, da die Partition komplett leer ist und nicht gebraucht wird ?!

    Vielleicht kann uns ja einer helfen :)
    Bewertungen sind Ehrensache ;)

    Greets Ogen
     

  2. Anzeige
  3. #2 8. Oktober 2007
    AW: Truecrypt Problem bei Raid0

    hard oder software raid?

    bei software könnte ich mir vorstellen, das es nicht funktioniert da ja ständig drauf zugegriffen wird

    mfg q3
     
  4. #3 8. Oktober 2007
    AW: Truecrypt Problem bei Raid0

    nein hardwareraid :/
    vielleicht mal die partition löschen und neu erstellen ?!

    werds mal testen und das ergebnis posten ;)
    greets
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Truecrypt Problem Raid0
  1. [Windows 7] Truecrypt eSata HDD Problem

    frenzlyn , 23. September 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    909
  2. [Problem] Truecrypt - Partition

    Korllino , 4. Februar 2012 , im Forum: Macintosh
    Antworten:
    8
    Aufrufe:
    920
  3. Truecrypt Problem

    DoDLecram , 16. Januar 2011 , im Forum: Sicherheit & Datenschutz
    Antworten:
    1
    Aufrufe:
    486
  4. [Windows 7] Truecrypt Container Problem

    x3n0 , 26. September 2010 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    531
  5. Antworten:
    2
    Aufrufe:
    337