TV Karte aber KEIN Sound...

Dieses Thema im Forum "Audio und Video" wurde erstellt von Hero333, 3. April 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. April 2007
    Also ich habe mir bei media Markt vor ner Zeiot nen fertig PC mit TV Karte gekauft^^ ich hab die Pinnacle 300... ich kann zwar fernsehen, aber es kommt kein sound, obwohl ich alles auf an gestellt habe... hat einer ne idee was ich noch machen kann?

    GFür jeden hilfreichen Ratschlag gibt es natürlich eine Bewertung^^

    ich wirde mich sher Über Antwort freuen...

    MFG

    Hero333
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 4. April 2007
    AW: TV Karte aber KEIN Sound...

    Du musst in den Einstellungen der TV-Karte die richtige Audio- Ein- bzw. Ausgabequelle auswählen.
    Wenn du nicht weißt wie und welche.... rtfm :tongue:
     
  4. #3 4. April 2007
    AW: TV Karte aber KEIN Sound...

    Wie und welche? kannst du mir helfen pls?
     
  5. #4 4. April 2007
    AW: TV Karte aber KEIN Sound...

    mh das erste wo ich schauen würde, ob du überhaupt das soundkabel richtig angestöpselt hast, danach solltest du mal in deiner tv software in den einstellungen schauen ob du die richtige quelle gewählt hast, solltest ein wenig in den einstellungen wühlen dann findet man das eigtl recht einfach.
     
  6. #5 4. April 2007
    AW: TV Karte aber KEIN Sound...

    hallo,

    das sound kabel von der tv karte muss in den line in anschluss der soundkarte.
    dann klappt das auch mit dem sound....

    gruss

    klausi95
     
  7. #6 4. April 2007
    AW: TV Karte aber KEIN Sound...

    im gehäuse oder aussen am gehäuser verbinden?
     
  8. #7 4. April 2007
    AW: TV Karte aber KEIN Sound...

    deine tv karte hat doch einen line out oder? das ist das wo man nen kopfhörerstecker dranstecken kann, auch klinke genannt, davon solltest du mit einem kabel in den line-in eingang am pc, farbe ist mir gerade entfallen, da du mit grösserwahrscheinlich keint nur 3 hast, es ist nicht der wo die boxen dran kommen also grün oder der vom mic also rot.
     
  9. #8 4. April 2007
    AW: TV Karte aber KEIN Sound...

    Blau ;)

    Aber ich habe auch vor Tagen versucht meine TV-Karte zum laufen zu bringen und auch ohne Erfolg. Habe keinen Ton und auch nur ein schwarz/weiß - Bild. Dazu kommt das ich die Sender nur am Receiver umschalten kann.
    Also wäre nett wenn jemand dafür auch ein Lösung wüsste.
     
  10. #9 5. April 2007
    AW: TV Karte aber KEIN Sound...

    ich kann da nicht mit nem klinkenstecker rien, das wär auch zu einfach, hätt ich dann auch selber hinbekommen...^^
    ich habe einen videoausgang, einen antennen ausgang, und in die andern beiden ausgänge passt kein klinkestecker rein, ichb habe die systemsteurung durchwühlt, nix zum einstellen gefunden...

    ich habe das konfigurationsprogramm der karte angemacht, aber da kann man nur das bild einstellen, ich bin am verzweifeln, HELP pls

    EDIT: Es geht, habe es geschafft, habe im programm mit dem ich fernsehe ne einstellung betätigt und siehe da, es klappt... THX
     
  11. #10 6. April 2007
    AW: TV Karte aber KEIN Sound...

    bei meinem programm kann man noch einstellen ob jetzt 2.1 5.1 7.1 sound aus den boxen kommen soll. bei mir ist das jedenfalls so wenn man nicht die richtige einstellung hat dann kommt teilweise kein sound aus den boxen. evt. hilft bei dir auch
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Karte aber KEIN
  1. Antworten:
    16
    Aufrufe:
    749
  2. Antworten:
    1
    Aufrufe:
    644
  3. Antworten:
    7
    Aufrufe:
    398
  4. Antworten:
    9
    Aufrufe:
    1.365
  5. Antworten:
    7
    Aufrufe:
    384