tv-out chip kaputt? ati9600... FLACKERALARM

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von planless, 30. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2006
    hi,... :)

    also folgendes, ich versuch über tv-out mit meiner ati9600 videos zu schauen, aber das einzige was ich am tv sehe, ist ein schwarz-weisses bild und dieses flackert dermassen das man nur erahnen kann, dass das bild vom pc kommt. ok, das sw problem lassen wir mal ausser acht. gibt´s ja tausend threads zu. aber dieses ille flackern :kotz: hilfe. ich meine nicht irgendwelche balken die langsam von oben nach unten wandern. es ist ein richtiges wirrwarr.

    ich benutze kein adapter sondern nur das gelbe mitgelieferte chinchkabel und es hat früher immer funktioniert. also fernseher und kabel sind in ordnung. hab dann aber mal ein treiberupdate durchgeführt und seitdem ging es nicht mehr. und da jetzt schon ein paar monate vergangen sind weiss ich auch nicht mehr, welche der ehemalige treiber ein mal war. :eek:o:

    heute hab´ich alle treiber ausprobiert von catalyst über omega bis hin zum dna treiber, nix klappt.

    so, also jetzt die frage

    kann es sein das der chip für tv-out ´nen defekt hat? (kp, ob so ein chip überhaupt existiert aber so langsam scheint es für mich die einzige fehlerquelle zu sein.)

    und wie kann man einen test durchführen, speziell für diesen chip?

    hinzu kommt das der fernseher sich nach einigen minuten ausschaltet beim versuch der pc-tv kombination. also anscheinend kommt kein richtiges signal rüber. ´nen anderen fernseher hab ich auch schon ausprobiert. same problemo
     

  2. Anzeige
  3. #2 30. Dezember 2006
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    nö das problem hat ati allgeimein die treiber von ATi sind net zu gebrauchen also hab mal ne ati im Rechner gehabt aber nix funktioniert richtig besonders bei spielen wie spellforce 2 gibt es probs also ich hole mir keine ATi mehr schau mal alte PC zeitschriften durch da findest meißt noch alte Treiber, denn wie gesagt die Treiber von ATi sind meißt schrott
     
  4. #3 31. Dezember 2006
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    ja, das ist auch schon meine zweite ati karte und probleme gabs bis jetzt bei beiden.
    jedoch ist ´ne geforce auch nicht fehlerfrei. ;)


    ...das problem besteht weiterhin, also bloss keine schüchternheit vorweisen wenn ihr ´nen passablen rat zur seite habt.
     
  5. #4 2. Januar 2007
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    der thread braucht mal wieder ein bissl frischluft
     
  6. #5 3. Januar 2007
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    Ich hatte dieses Problem auch schonmal.

    Du musst im ATI Treibermenü darauf achten, dass das TV Format auf "PAL-B" steht. Das sollte funktionieren.

    Wenn das nicht geht, liegt es wahrscheinlich an dem Kabel, welches du verwendest. Nimm ein anderes. Ich kenne das von einem Freund, der das Prob schonmal hatte. Der brauchte ein anderes Kabel.

    Ich bin mir ziemlich sicher, dass das Problem entweder das eine oder das andere von mir beschriebene ist, da die Symptome "Flackerndes schwarz-weißes Bild" darauf hinweisen.
     
  7. #6 3. Januar 2007
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    also pal-b, pal-g und pal-h hab ich natürlich schon alle ausprobiert.
    hmmh, ob das kabel jetzt ´nen defekt hat, bezweifle ich mal, da alles immer ging und jegliche berührung mit dem kabel nie statt gefunden hat.

    aber ich versuch mal heut noch ein neues zu shoppen.
     
  8. #7 4. Januar 2007
    AW: tv-out chip kaputt? ati9600... FLACKERALARM

    Ach das Kabel hat vorher immer funktioniert? Hmm naja dann weiß ich es auch nicht.

    Habe gedacht, dass du dies zum ersten mal probierst und es klappt nicht.

    Könnte defekt sein...der Chip...

    Ich hoffe du hast mindestens noch Garantie drauf.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - chip kaputt ati9600
  1. Antworten:
    0
    Aufrufe:
    3.554
  2. Antworten:
    8
    Aufrufe:
    2.105
  3. Antworten:
    2
    Aufrufe:
    3.376
  4. Laptop Chip kaputt?

    Z-Diode , 30. September 2009 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    296
  5. Antworten:
    43
    Aufrufe:
    1.845