Ubuntu 11.04 Problem mit 5.1 Sound

Dieses Thema im Forum "Linux & BSD" wurde erstellt von snuffs037, 8. August 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. August 2011
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo Leute,

    ich habe mir Gestern Ubuntu 11.04 neben meinem Windows 7 installiert und das läuft auch soweit alles ganz gut. Das einzige was mir nicht gelingen will ist die richtige Einstellung meiner Soundkarte. Es kommt zwar Sound aber nur aus 2 Boxen.

    Ich habe zuerst mit
    Code:
    head -n 1 /proc/asound/card0/codec*
    den genauen Chip bestimmt. Das ist bei mir Realtek ALC882.

    Danach habe ich in der alsa-base.conf folgende Zeile eingefügt
    Code:
    options snd-hda-intel model=asus-a7j
    Also hab mich genau an das Tutorial gehalten von http://wiki.ubuntuusers.de/Soundkarten_konfigurieren/HDA

    In den Audio-Einstellungen hab ich das Profil "Analog Surround Sound 5.1" ausgewählt. Wenn ich den Lautsprechertest mache kommt aber nur vorne Links und vorne Rechts ein Ton.

    Im ALSA-Mixer steht bei Channel "6CH" was für 5.1 ja denke ich mal richtig sein sollte. Hier mal noch ein Screenshot.
    alsa.png
    {img-src: //imageshack.us/a/img856/9883/alsa.png}


    Uploaded with ImageShack.us

    Würde mich freuen wenn mir da jemand helfen könnte, BW ist natürlich drin.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Oktober 2011
    AW: Ubuntu 11.04 Problem mit 5.1 Sound

    Im ALSAMIXER ist der 6ch aber ausgeschaltet, so wie ich das sehe.
    Kannst den einschalten?

    Ansonsten aendere mal den Wert in deiner
    Code:
    /etc/pulse/daemon.conf
    von
    Code:
    ; default-sample-channels = 2
    nach
    Code:
    default-sample-channels = 6
    Poste dann mal was es gebracht hat.

    MfG
    JudasIscariot
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu Problem Sound
  1. Ubuntu - Netzwerkproblem

    neXy , 13. April 2013 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    2.870
  2. Antworten:
    3
    Aufrufe:
    1.270
  3. Antworten:
    17
    Aufrufe:
    2.008
  4. Antworten:
    2
    Aufrufe:
    1.186
  5. Antworten:
    3
    Aufrufe:
    434