Ubuntu 8.04 kein Sound

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Rico989, 2. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Januar 2009
    Hi, ich hab son kleines Problem mit dem Sound in Ubuntu 8.04.
    Und zwar wenn ich den vlc-player, xine, video-player,... laufen habe, krieg ich keinen sound mehr unter Firefox an, also zB wenn youtube oder sonstige streamseiten.
    Vielen Dank für eure Hilfe
     

  2. Anzeige
  3. #2 2. Januar 2009
    AW: UbuntuSoundProblem

    Hi,

    ich hab auch immer wieder Sound-Probleme gehabt unter Ubuntu mit mehreren Quellen. Cann hat mir das hier weitergeholfen:
    PulseAudio › Wiki › ubuntuusers.de

    PulseAudio kann mehrere Quellen gleichzeitig ausgeben. Bzw die Progaramme blockieren sich dann nicht mehr beim ausführen. Dazu musst du dann aber auch VLC usw. auf PulseAudio umstellen. Zudem gibt es auch noch einen Bug unter 8.04 mit dem Firefox. Das Flash-Plugin verwendet nämlich immer den alten Soundserver.(PulseAudio - Ubuntu Wiki) Auf der Seite findest du dazu dann aber: "By default, the Firefox Flash plugin doesn't work properly with PulseAudio. In Hardy, Flash support can be enabled by installing the package libflashsupport:
    sudo apt-get install libflashsupport"

    Ich hoffe dir weitergeholfen zu haben

    bye
     
  4. #3 2. Januar 2009
    AW: UbuntuSoundProblem

    also, unter 8.10 gibts damit ansich keine probleme mehr (zumindest bei mir^^) und für euch sollte es ne extra lib geben, um das flash-plugin soundmäßig zum laufen zu bekommen/das alsamäßig zu benutzen, müsst ma nen bissl in synaptic rumsuchen...mfg coach
     
  5. #4 3. Januar 2009
    AW: UbuntuSoundProblem

    ~closed~
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu kein Sound
  1. Antworten:
    2
    Aufrufe:
    1.887
  2. Antworten:
    7
    Aufrufe:
    1.899
  3. Ubuntu. Kein Sound

    dumm.dumm , 4. Juni 2007 , im Forum: Linux & BSD
    Antworten:
    8
    Aufrufe:
    261
  4. Kein Sound unter Kubuntu

    Gewitter , 18. Februar 2007 , im Forum: Linux & BSD
    Antworten:
    5
    Aufrufe:
    453
  5. Antworten:
    7
    Aufrufe:
    336