[Ubuntu 9.04] Surround Sound unter Realtek Onboard

Dieses Thema im Forum "Linux & BSD" wurde erstellt von J1Lock, 28. April 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. April 2009
    Hoi !
    Ich habe das Problem auch schon im ubuntuusers Forum geschildert, aber ich kriegs einfach nicht hin. Hab das Ubuntu Wiki schon unter ALSA, Pulseaudio und sowas durch, aber egal wie ich es konfiguriere irgendwas klappt immer nicht 100%

    Board: ASUS A8N-SLI Premium
    Sound: Onboard ( müsste ALC850 sein)
    ..und Ubuntu 9.04

    Kann mir jemand erklären wie man da den Surroundsound hinbekommt ?!
    Bei mir funktioniert es nicht, egal welche Mixer ich einstelle, was ich in diese pulse/daemon.conf schreibe etc. etc.

    Greez

    BW is selbstredend
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. April 2009
    AW: [Ubuntu 9.04] Surround Sound unter Realtek Onboard

    ein paar mehr Auskünfte wären schon nicht schlecht :>

    alsa/pulseaudio?
    verwendeter Kernel? (uname -r)
    genaue Hardware kriegst du per folgendem Befehl in einer Konsole raus:
    sudo lspci -v | grep -A 7 Audio
    (sudo update-pciids ggf. vorher, dann hat man meistens die genaueren angaben)

    lsmod | grep snd (ausgabe hier pasten)
    zcat /proc/config.gz | grep SND (ausgabe hier pasten)
     
  4. #3 29. April 2009
    AW: [Ubuntu 9.04] Surround Sound unter Realtek Onboard

    Außerdem wäre es von nutzen, wenn Du beschreibst, wo Du Surround Sound erwartest? Ich hoffe es ist klar, dass Du bei einer stink normalen mp3 keinen Surround Sound haben wirst. Nur damit sich hier die Leute nicht unnötig Mühe machen ;-)
     
  5. #4 29. April 2009
    AW: [Ubuntu 9.04] Surround Sound unter Realtek Onboard

    @Yoda:

    Alsa/Pulseaudio: kA, ich hab da bei beiden verschiedene Sachen durch, es hat nie geklappt, wie würdest du das denn machen ?

    uname -r
    Spoiler
    2.6.28-11-generic

    sudo lspci -v | grep -A 7 Audio
    Spoiler
    00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
    Subsystem: ASUSTeK Computer Inc. Device 812a
    Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 22
    I/O ports at dc00
    I/O ports at e000
    Memory at d3103000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: [44] Power Management version 2
    Kernel driver in use: Intel ICH

    lsmod | grep snd
    Spoiler
    snd_intel8x0 37532 5
    snd_ac97_codec 112292 1 snd_intel8x0
    ac97_bus 9856 1 snd_ac97_codec
    snd_pcm_oss 46336 0
    snd_mixer_oss 22656 1 snd_pcm_oss
    snd_pcm 82948 4 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_seq_dummy 10756 0
    snd_seq_oss 37760 0
    snd_seq_midi 14336 0
    snd_rawmidi 29696 1 snd_seq_midi
    snd_seq_midi_event 15104 2 snd_seq_oss,snd_seq_midi
    snd_seq 56880 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
    snd_timer 29704 2 snd_pcm,snd_seq
    snd_seq_device 14988 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
    snd 62628 19 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    soundcore 15200 1 snd
    snd_page_alloc 16904 2 snd_intel8x0,snd_pcm

    zcat /proc/config.gz | grep SND
    Spoiler
    gzip: /proc/config.gz: No such file or directory

    Hoffe das war alles was du brauchst ^^

    @PeaceMan:
    Nene, blöd bin ich ja eig nicht ^^ Hab es unter anderem an Transformers mit 6ch AC§ Spur getetstet und ich hab son kurzen Videoclip, der die Lautsprecher durchtestet.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu Surround Sound
  1. Antworten:
    3
    Aufrufe:
    2.163
  2. Antworten:
    0
    Aufrufe:
    1.874
  3. Antworten:
    2
    Aufrufe:
    1.959
  4. Ubuntu Poppler Library

    dEm0n , 19. Mai 2014 , im Forum: Linux & BSD
    Antworten:
    0
    Aufrufe:
    953
  5. Antworten:
    2
    Aufrufe:
    1.467