Ubuntu Anmeldung Funktioniert nicht

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Javen, 19. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Februar 2007
    Moinsen,
    ich habe mir jetzt mal Linux zugelegt, da ich von dem Windows kram endlich mal weg kommen will :D
    Naja Installation hat alles normal funktioniert, konnte auch starten Aber dann, wo ich mein Benutzername und mein Kennwort eingeben muss, kommt immer die Fehlermeldung das Benutzername und/oder das Kennwort falsch ist...
    Jetzt beim ersten mal, dachte ich, ich habe bei der Installation was vergeigt und habe nochmal installiert.
    Habe auch drauf geachtet, dass da wo gefragt wird von Benutzername und Kennwort, dass ich das haben will was da steht.
    Naja jedenfalls klappt das immer noch nicht mit dem anmelden.
    Wie kriege ich das jetzt hin? Kann mir einer helfen, damit ich die neue Welt von Anti-Windows betreten kann? :D

    Ubuntu Version: 6.06.01 (alternate i386)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 19. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    hatte son prob auch ma
    wars die live cd
    musst beia installation n pw eingeben danach sagter dir wofür das pw is also benutzer musst halt alles lesen

    glauzbe hieß : oem
    oder so
     
  4. #3 19. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    ...probierst du dich auch nicht als Root einzuloggen ?
    Denn der root acc ist standardmäßig nach der Installation noch nicht aktiv - es soll die Arbeit mittels sudo command nahegelegt werden...
    Und du bekommst du fehlermeldung sowohl bei der Anmeldung übers GUI, als auch wenn du login über die konsole probierst ?

    Btw, is nich schon 6.10 (edgy eft oder so) draußen? o_O

    mfg

    My-Doom
     
  5. #4 19. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Du legt bei der Installation deinen Benutzernamen und dein PW fest. Mit diesen Daten loggst du dich ein. Nicht mit root + Passwort!

    War das dein Fehler?

    Bist du dir 100% sicher Username und PW richtig eingegeben zu haben?
    [Strg]+[Alt]+[F1] -> Jetzt hier nochmal auf Shell-Ebene versuchen dich einzuloggen. Wenn das klappt stimmt irgend etwas mit deinem X nicht. Dann wäre es Zeit die ausgezeichnete Ubuntu-Hilfe wahrzunehmen. Findest du auf ubuntu.com.
     
  6. #5 20. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    @My-Doom
    Soweit ich weis benutze ich nicht das Root Passwort/Benutzername

    @playmate
    Ich habe das bei der Installation benutzte Passwort und Bentutzername eingegeben. Wie gesagt habe extra noch einmal neu installiert und genau darauf geachtet ;)
    Wenn ich [Strg]+[Alt]+[F1] mache steht halt

    FuGhi login: Da gebe ich mein Benutzername ein, der eigentlich auch FuGhi ist, wieso steht das da dann davor? o_O
    Passwort: Hier will ich immer was eingeben, aber es kommt keine einzige Ziffer... als wenn man schreibt und nichts kommt
     
  7. #6 20. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Dein Name steht davor weil du deinen Computer auch so genannt hast!

    Und bei Linux ist es normal, dass keine Ziechen beim Pw angezeitgt werden! Jedoch die Eingabe erfolgt trotzdem!
     
  8. #7 20. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Das die PWs nicht angezeigt werden, auch nicht in Form von Sternchen, ist bei Linux normal. Bei mancher Distribution kann man das bei der Installation einstellen, bei manchen nicht. Einfach eingeben. Ich mach bei der Installation immer ein einfaches Passwort wie 1234, damit man dieses Falscheingeben einfach total umgeht. Im Nachhinein kann man ja alles wieder ändern.

    Was vielleicht auch ein Problem ist: Dein Charset, Keyboard Layout oder irgendwie so heisst das. Kann sein das es zwischen amerikanischer und deutscher Tastatur hin und herspringt? Dh. er vertausch y mit z und noch paar andere Sachen *g*
     
  9. #8 20. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Ich hatte das Problem auch. Habe dann wie oben schon geschrieben als Benutzer: oem benutzt und schon hat es funktioniert. Hast Du das denn mal probiert. (Kenn mich echt nicht aus mit Linux, aber bei mir hat es so geklappt.)
     
  10. #9 20. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Hmm gut habe das auch nochmal gemacht, auch nochmal neu installiert und ein einfachs PW genommen. so das auch keine verwechslung entstehtn ekann. Auch jetzt alles klein geschrieben....
    Er sagt aber "Login incorrect"

    Und mit oem habe ich auch probiert, aber da passiert nichts.
    WIe das ist das da?! Benutzer: oem Kennwort: *nichts ? habe auch bei beiden schon mit oem versucht groß und klein. So funzt es auch nicht

    PS: Fängt ja schon gut an mit Linux :D
     
  11. #10 21. Februar 2007
  12. #11 22. Februar 2007
    AW: Ubuntu Anmeldung Funktioniert nicht

    Jeah danke, jetzt klappt es endlich :D jetzt kann ich etwas rumspielen und rumgucken ;)
    Auflösung zum beispiel man ist das klein alles o_O *brille such*

    Auch wenn ich nicht weis wie der unterschied zwischen Alternate und Explorer ist, aber egal danke :p

    PS: Bewertung ist klar
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu Anmeldung Funktioniert
  1. Antworten:
    3
    Aufrufe:
    2.113
  2. Antworten:
    0
    Aufrufe:
    1.799
  3. Antworten:
    2
    Aufrufe:
    1.908
  4. Ubuntu Poppler Library

    dEm0n , 19. Mai 2014 , im Forum: Linux & BSD
    Antworten:
    0
    Aufrufe:
    908
  5. Antworten:
    2
    Aufrufe:
    1.386