Ubuntu - Netzwerkproblem

Dieses Thema im Forum "Linux & BSD" wurde erstellt von neXy, 13. April 2013 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. April 2013
    Ich habe gestern auf einem alten Arbeitsrechner (At.XP2200/32bit) mit Erfolg die neuste Version von Ubuntu installiert. Leider funktioniert die Netzwerkverbindung mit dem System nicht und ich bin langsam echt ratlos.



    • Bei der Installation kam es zu keinen Problemen. Der Rechner hat sich über die LAN-Karte (DHCP) zum Hausnetzwerk verbunden und sogar Updates heruntergeladen.



    • In Ubuntu selbst kann die Netzwerkkarte, welche auch erkannt wird, keine Verbindung zum Netzwerk herstellen.
      (In den Netzwerkeinstellungen steht:Es ist kein Netzwerkkabel angeschlossen)



    • Im Netzwerkmanager selbst wird angezeigt, dass die Verbindung bereits einmal verwendet wird.



    • Die grüne Lampe der LAN-Karte leuchtet. Die LAMPE des Netzwerkanschlusses am Router leuchtet ebenfalls grün, aber es findet keine AKtivität (ACT).



    • Im Router kann man eindeutig nachlesen, dass die Netzwerkkarte des Rechners bereits einmal zum Netzwerk verbunden war (Name/MAC Adresse werden angezeigt).



    • Wenn man Ubuntu von der Live-CD startet, geht die Verbindung/Internet ohne Probleme.



    • Das Löschen der Verbindung oder eine manuelle IP-Konfiguration haben nichts gebracht.
     

  2. Anzeige
  3. #2 13. April 2013
    AW: Ubuntu - Netzwerkproblem

    vllt brauchste noch firmware. poste mal die ausgabe von 'lspci' und mach mal testweise ein 'sudo ifconfig eth0 down', gefolgt von einem 'sudo ifconfig eth0 up', damit deaktivierst und aktivierst du deine netzwerkkarte einmal.
    außerdem wäre die ausgabe von 'ifconfig' noch interessant und ob du deinen router pingen kannst...mfg coach
     
    1 Person gefällt das.
  4. #3 13. April 2013
    Zuletzt bearbeitet: 13. April 2013
    AW: Ubuntu - Netzwerkproblem

    Danke für deine rasche Antwort Coach. Das Resetten der Netzwerkkarte hat nichts gebracht.

    Ich habe die Ausgaben der zwei anderen Befehle mal abfotografiert. Ich hoffe das ist lesbar?




    imgur: the simple image sharer


    * Kann es sein, dass Ubuntu bei der Installation ältere Treiber/Legacy Treiber verwendet, diese dann mit anderen Treibern überschreibt, die dann nicht funktionieren?
     
  5. #4 13. April 2013
    AW: Ubuntu - Netzwerkproblem

    Frage A:
    Warum abfotografiert?!
    Copy&Paste ist den Freund..

    eth0 hat keine IP.. Macht dann natürlich sinn, wenn da keine Kommunikation zu Stande kommt..
    Mach mal ein:
    $ cat /etc/network/interfaces
    und poste die Ausgabe..

    Im Idealfall steht da sowas inner Art drin:
    Code:
    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).
    
    # The loopback network interface
    auto lo
    iface lo inet loopback
    
    Wenn da was von eth0 steht, lösch das alles raus.
    Da kümmert sich ja der Network-Manager drum.
     
  6. #5 13. April 2013
    AW: Ubuntu - Netzwerkproblem

    Copy/Paste geht wohl schlecht wenn auf dem PC kein Internet/Netzwerk zustande kommt. :(

    Ich habe jetzt nochmal einen Screenshot von der Live-CD, von der aus ich alles anpingen kann ohne Probleme. Dort wird auch direkt eine IP vom Router zugeordnet. Die Einstellungen sehen nicht anders aus, aber ich kann das schlecht interpretieren.




    imgur: the simple image sharer
     
  7. #6 13. April 2013
    AW: Ubuntu - Netzwerkproblem

    Gut, da haste Recht.^^

    Poste trotzdem mal die Ausgabe von cat /etc/network/interfaces...
    Die Live-CD bekommt ja eben eine IP, wie du an dem Eintrag "inet addr" bei eth0 sehen kannst..
     
    1 Person gefällt das.
  8. #7 13. April 2013
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Ubuntu - Netzwerkproblem

    Danke EraZ0r. Ich habe versucht etwas ausgeben zu lassen, aber es kommt nur das, was du beschrieben hattest, nicht mehr. Echt merkwürdig das Ganze.

    [​IMG]
    {img-src: http://i.imgur.com/3HzhA8t.jpg}
     
  9. #8 14. April 2013
    Zuletzt bearbeitet: 14. April 2013
    AW: Ubuntu - Netzwerkproblem

    Habe die Lösung gefunden! Jemand auf Reddit konnte mir weiterhelfen.

    Man musste die IP/Route über das Terminal (mit Sudo) eintragen, anstatt es über die GUI zu versuchem.

    Hier die URL zur Lösung
    [Ubuntu] Networking problem : linuxquestions

    Danke nochmal für eure Mithilfe!

     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu Netzwerkproblem
  1. Antworten:
    3
    Aufrufe:
    1.950
  2. Antworten:
    0
    Aufrufe:
    1.526
  3. Antworten:
    2
    Aufrufe:
    1.818
  4. Ubuntu Poppler Library

    dEm0n , 19. Mai 2014 , im Forum: Linux & BSD
    Antworten:
    0
    Aufrufe:
    857
  5. Antworten:
    2
    Aufrufe:
    1.278