Ubuntu W-Lan Problem

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Ramset, 1. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. November 2007
    Moin.

    Ich habe das Acer Extensa 5220 (Laptop)

    Es hat einen Broadcom Wlanchip, Ubuntu bietet mir einen Treiber an unter dem Bereich "Eingeschränkte Treiber" oder so ähnlich heist der Menüpunkt.

    Anzeigen tut er mir Wlan´s wenn es allerdings ums verbinden geht hmm dann will er nicht

    Beschreibung:

    ich wähle ein Netz aus gebe den Key ein und unter drehet sich dann ein art kreis was wohl heist wie ich verbinde oder bitte warten KA. So er verbindet in keiner meiner wlans weder 64 - 128 bit wep geschweige den WPA.

    Bevor die frage kommt beantworte ich sie besser.... nein ich habe mich bei der key eingabe nicht vertippt und ja der wlan adapter im laptop ist angeschaltet via knop am laptop.

    Danke

    Grezz Ramset
     

  2. Anzeige
  3. #2 1. November 2007
    AW: Ubuntu W-Lan Problem

    hast du mal eine manuelle configuration des wlan probiert? sprich direkt in der /etc/network/interfaces bzw. über iwconfig. infos findest unter google und/oder vorzugsweise in der wiki.ubuntuusers.de
     
  4. #3 2. November 2007
    AW: Ubuntu W-Lan Problem

    Ich weis nicht was da los ist. Ich habe jetzt es mal mit einem AVM Fritz USB W-Lan stick probiert da tut sich genau so wenig... er zeigt die wlan netze an kann aber keine verbindung herstellen..


    edit:

    durch das ubuntu users habe ich mich auch bereits durchgelesen ohne erfolg
     
  5. #4 2. November 2007
    AW: Ubuntu W-Lan Problem

    geh am besten innen irc, da können sie dir direkt helfen, is immer gut (auf freenode)...mfg coach
     
  6. #5 2. November 2007
    AW: Ubuntu W-Lan Problem

    ok mitlerweile hab ich es hinbekommen endlich.. aber eine frage bleibt leider noch: Wenn ich etwas runterlade geht es nicht schneller als 150 - 140 Kb woran könnte das liegen? an ubuntu selbst?
     
  7. #6 2. November 2007
    AW: Ubuntu W-Lan Problem

    Schreib doch bitte mal, wie Du's hinbekommen hast.
    Danke.
     
  8. #7 2. November 2007
    AW: Ubuntu W-Lan Problem

    es könnte sein, dass dein wlan nur im B modus läuft statt im G modus. zeig uns mal die textausgabe von:

    iwconfig "dein interface"

    das könnte eth1 sein oder wlan0 usw...
     
  9. #8 29. April 2008
    AW: Ubuntu W-Lan Problem

    HEy hab auch noch ne frage zu diesem thema:

    Devolo Wlan Usb Adapter -
    Gibts ne möglichkeit den auf nem 64bit ubuntu laufen zu lassen?

    Dieser Wlan stick ist einfach nur schrott.
    Von der Firmwa Devolo würd ich einfach nur abraten...
    In einem anderen forum hab ich gelesen das denen jemand mal geschrieben hat bezüglich einem 64bit treiber für Vista.
    Geantwortet haben die leute von dort mit: Wirds nicht geben!
    Für den Preis sollte man denen die Birne verkloppen...

    gr w4Rd3n
    cya
     
  10. #9 29. April 2008
    AW: Ubuntu W-Lan Problem

    @w4Rd3n:
    auf die gefahr hin das ich müll rede, aber denke, es sollte wenns auf der 32bit version von ubuntu geht, auch zu 90% bei der 64bit version laufen. ansonsten wenns dafür xp64bit treiber gibt sollte es allermindestens per ndiswrapper gehn
     
  11. #10 29. April 2008
    AW: Ubuntu W-Lan Problem

    Habs mit Ndiswrapper versucht. Klappt leider nicht.
    Wies bei der 32Bit verison aussieht weiss ich leider nicht, da ichs nie versucht habe.
    Gute Nacht.
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu Lan Problem
  1. Antworten:
    4
    Aufrufe:
    1.629
  2. Antworten:
    22
    Aufrufe:
    1.994
  3. Antworten:
    5
    Aufrufe:
    1.298
  4. Antworten:
    10
    Aufrufe:
    1.704
  5. Kubuntu w-lan problem?

    H@CK$TA , 23. April 2007 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    264