Unbekanntes PCI Device

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von soulguard, 16. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Januar 2009
    Neue Grafikkarte(MSI-R4850-T2D512).

    Die Karte ist Installiert aber er zeigt mir einen PCI Device noch an( mit Fragezeichen).

    Ich Selber habe schon fast alles ausprobiert.

    Karte ausbauen, neu einbauen, Treiber De-installieren und Neu-Installieren usw....


    Komme aber nicht weiter.

    Könnte mir jemand weiter helfen??

    System:

    CPU: P4 3GIGHZ
    Arbeitsspeicher: 2 GIG DDR3
    Grafikkarte: MSI-R4850-T2D512 DDR3
    Festplatte: 200GIG (7200) Maxtor
    Board: Asus (P5VD2-X)


    Danke im Vorraus!!!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. Januar 2009
    AW: PCI Device???????????

    neusten treiber runterladen von amd.com und nochmal installieren vorher halt alle alten treiber daten löschen. manchal funtzen die mitgelieferten treiber nichtmal
     
  4. #3 16. Januar 2009
    AW: PCI Device???????????

    danke.

    Habe ich schon, ist trotzdem nicht weg!!!

    Noch jemand anders???
     
  5. #4 17. Januar 2009
    AW: Unbekanntes PCI Device

    1. DDR3 wird wohl kaum gehen bei nem P4 ;)
    2. fürn P4 is die karte viel zu krass, aber is ja dein geld ;)
    3. was heisst die karte ist installiert?
    was steht unter rechtsklick auf desktop ---> eigenschaften ---> einstellungen für eine grafikkarte?
    4. PCI-Device kann meines erachtens garnich die graka sein, da sonst VGA-Controller da steht wenn kein treiber installiert ist....war zumindets bei mir bis jetzt immer so....ausserdem is die karte ja PCI-E und kein "normales" pci....du wirst da wohl irgendwas aufm PCI-bus stecken haben was noch net installiert is ;)
     
  6. #5 17. Januar 2009
    AW: Unbekanntes PCI Device

    hast den 6poligen stecker drinne? :D
    sonst würd ich ma den support anrufen und die karte evtl umtauschen
     
  7. #6 17. Januar 2009
    AW: Unbekanntes PCI Device

    Also die Karte wird erkannt (HD 4800 Serie).

    Sie steckt auf dem PCI Express Port. Und einen anderen PCI Steckplatz habe ich nicht.

    Problem ist das er jetzt nach dem Löschen der Treiber Sie nicht mehr ordentlich Installiert.

    edit// 6 poliger stecker ist angeschlossen!


    Gruß
     
  8. #7 17. Januar 2009
  9. #8 17. Januar 2009
    AW: Unbekanntes PCI Device

    danke! Habe mir jetzt eine 9800 Gt geholt läuft besser... !

    Das PCI Device war einfach nur meine Grafikkarte die er rausgeschmissen hatte.


    Gruß
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Unbekanntes PCI Device
  1. Antworten:
    4
    Aufrufe:
    1.473
  2. Antworten:
    1
    Aufrufe:
    498
  3. Antworten:
    8
    Aufrufe:
    1.030
  4. Antworten:
    3
    Aufrufe:
    581
  5. Antworten:
    5
    Aufrufe:
    626