Unheimliche Soundprobleme mit MSI Mainboard

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von grimes, 22. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Dezember 2006
    hallo. ich check das nicht. ich habe ein mso k9nu neo motherboard und da ist eine realtek hd soundkarte mit drinnen. angeschlossen habe ich ein 5.1 creative sound system.

    mein pc:

    amd 64 x2 4600
    2gbram
    win xp und win vista drauf


    mein problem ist, dass der klang auf einmal total grauenvoll geworden ist. es knirscht, es ruckelt und dieses typische platzen (als ob gummi bohnen platzen, müsste man kennen ?( :D, schwer zu beschreiben ) ist die ganze zeit zu hören. es kommt ebend so vor, als ob der sound überhaupt nicht mehr mitkommt, als ob ich einen total lahmen pc hätte. aber das kann ja wohl nicht sein.


    kann mir einer helfen? was müsste ich noch für angaben geben.? danke.


    edit: mir kommt es eh so vor, als ob mein pc total lahm ist. also bei der hardware müsste der ja wie eine rackete abgehen. liegt das vieleicht auch daran, dass ich eine 100gb (alte) und eine neue 300gb platte drinnen habe?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. Dezember 2006
    AW: Unheimliche Soundprobleme mit MSI Mainboard

    Bau mal zum Test die alte Festplatte aus und schau, ob's dann wieder funzt.
    Kann sein, dass die alte langsam ihren Geist aufgibt und deshalb deine Soundprobleme auftreten.
    Und lad dir mal nen neuen Soundkarten Treiber runter.
    Hoffe ich hab dir weitergeholfen.

    MfG wangsta90


    PS: Bin aus versehen auf "Bedanken" gekommen.
     
  4. #3 22. Dezember 2006
    AW: Unheimliche Soundprobleme mit MSI Mainboard

    mhm. unter vista läuft der sound ganz normal. also liegt es am xp.

    wo bekomm ich den so einen sound treiber her?
     
  5. #4 22. Dezember 2006
  6. #5 23. Dezember 2006
    AW: Unheimliche Soundprobleme mit MSI Mainboard

    klar. ist der neueste xp release und es war jetzt auf einmal. also am xp wird es nicht wirklich liegen, sondern an einem pogramm oder so. kp

    aber danke für die treiber.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Unheimliche Soundprobleme MSI
  1. Unheimliche Dinge geschehen

    BeefCheef , 4. Dezember 2010 , im Forum: Alltagsprobleme
    Antworten:
    62
    Aufrufe:
    4.385
  2. Der Unheimlicher Alk xD

    APEX , 3. September 2008 , im Forum: Humor & Fun
    Antworten:
    0
    Aufrufe:
    288
  3. Unheimliche geschichten.

    oneSTAR , 11. Januar 2008 , im Forum: Alltagsprobleme
    Antworten:
    38
    Aufrufe:
    1.937
  4. Antworten:
    38
    Aufrufe:
    2.953
  5. Unheimliches Foto

    Marek , 22. April 2007 , im Forum: Allgemeines & Sonstiges
    Antworten:
    56
    Aufrufe:
    3.776