USB funzt nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von trvik, 24. Januar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Januar 2007
    hallo ich habe das mainboard von ASRock K7NF2-Raid. ich hatte mit vor kurzem aus ebay ein neuen cardreader bestellt und folglich angeschlossen. aller lief ganz normal! aber nach ca 10min hat er aufeinmal den cardreader nicht mehr erkannt und usb reagiert jetzt entweder garnicht oder sagt mir das sich ein unbekanntes gerät im usb befindet. treiber manuel von diesem gerät zu installieren hat leider auch nix gebracht.

    hm was kann das sein? bitte um viele antworten...

    THX
     

  2. Anzeige
  3. #2 24. Januar 2007
    AW: USB funzt nicht

    hmm, ich weiß nich genau was es damit auf sich hat.....aber du könntest mal versuchenl die neusten treiber für das gerät runterzuladen und gucken, obs dann klappt
    ansonsten würd ich sagen => umtauschen, wenn das soweit noch möglich is.....
    hoffe konnte dir ein bisschen helfen ;)
    gruß
    blub
     
  4. #3 25. Januar 2007
    AW: USB funzt nicht

    vllt ist dein netzteil zu schwach.
     
  5. #4 25. Januar 2007
    AW: USB funzt nicht

    Das Netzteil hat damit nichts zutun, dann hätte es voher nicht gehen dürfen !

    So nen Card Reader zieht so gut wie gar kein Strom.

    Und der Card Reader hat ja genug Strom, sonst würde ja keine Meldung kommen, das er ne neue Hardware hat !
     
  6. #5 25. Januar 2007
    AW: USB funzt nicht

    Hast du schon mal versucht einem neuern Chipsatztreiber bzw. USB-Controller-Treiber drauf zu hauen???
     
  7. #6 25. Januar 2007
    AW: USB funzt nicht

    ne habs noch nicht probiert. vll wird es ja mal zeit. wo könnt ich denn sowas runterladen? und wie genau installier ich den dann?
     

  8. Videos zum Thema
Die Seite wird geladen...