Usb Port

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von iNkY-, 31. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Oktober 2007
    Hi Freunde, ich hab mal ein Anliegen.

    Ich habe mir bei Ebay diesen usb-port gekauft : http://www.econdo.de/pics/eco5011-600x600.jpg

    Das Problem ist, dass er nicht richtig funzt. Wenn ich ihn angeschlossen habe, leuchtet er zwar auf, aber wenn ich ein Gerät daran anschliesse, dann steht das :

    1.Bild=down!

    2.Bild=down!

    Kann mir da bitte jmand weiterhelfen ?

    Danke schonma im Voraus ;)

    mfg inky-
     

  2. Anzeige
  3. #2 31. Oktober 2007
    AW: Usb Port

    Moin,

    tja eBay und der Schrott der da verkauft wird. Es gibt USB-Geräte, die schwerlich an einem Hub ohne eigene Stromversorgung laufen, insbesondere, wenn schon andere USB-Geräte am Hub angeschlossen sind. Begrenzung liegt bei 500 mA an einem Anschluss am Mainboard, wenn Du an diesen Anschluss Deinen Hub dran hängst und der keine eigene Stromversorgung hat, kann es sehr schnell eng werden, so dass dann Geräte ausfallen oder garnicht erst erkannt werden.

    gruss
    Neo2K
     
  4. #3 31. Oktober 2007
    AW: Usb Port

    dh ich kann den nicht gebrauchen ?
     
  5. #4 31. Oktober 2007
    AW: Usb Port

    doch aber nicht für festplatten, das teil unterstützt nur usb 1.1 wie es scheint.

    für teile wo große übertragungsraten und wo der strom nicht über usb genommen wird, sollte es reichen
     
  6. #5 31. Oktober 2007
    AW: Usb Port

    Was hast du denn für ein OS drauf? XP oder?
    Also zu der ersten Meldung: Entweder unterstüzt dein Mainboard kein USB 2.0 oder du hast das Service Pack nicht installiert, welches man braucht um USB 2.0 nutzen zu können.

    War bei deinem USB Hub irgend ein Treiber dabei?
    Was passiert denn, wenn du dein Gerät direkt an den USB Port des Rechners anschließt?
    kommen die gleichen 2 Meldungen?

    Edit: Ist den Hub noch an irgend einer USB Verlängerung angeschloßen?
     
  7. #6 1. November 2007
    AW: Usb Port

    Naja es stimmt schon , bei Ebay wird viel Schrott angeboten.

    Bei dem Teil steht das es USB 2.0 Kompatibel ist, das heist aber nicht das du auch die volle leistung von 480 Mbts benutzen kannst , es sei den es steht "Certified USB Hi-Speed" drauf, wenn nicht wird es schon mal auf jeden Fall das oberste Bild erklären (heist also Schrott)
     
  8. #7 2. November 2007
    AW: Usb Port

    Ha ha, USB2.0 kompatibel ist alles, da 2.0 die 1.1 und 1.0 unterstützt. Das ist nur ein Werbegag. Alle USB-Geräte müssen sich verstehen, das sieht die Spezifikation vor. Nur eben nicht alle die höchste Geschwindigkeit erreichen.
    Nach Bild 1 zu urteilen ist es ein USB 1.1 Gerät, was Du anschließt. Bild 2 will Dir sagen, daß Du ein Update für die Treiber machen sollst. Schau mal in der Gerätesteuerung nach, ob Du dem Teil nicht nen neuen Treiber verpassen kannst.
    Wenn alles nicht hilft, das Teil zurück. Da hat entweder jemand sein Lager vom Restmüll befreit, auf Deine Kosten, oder vergessen, nen passenden Treiber zu liefern, obwohl XP eigentlich das allein können sollte, aber eben nur sollte....
     
  9. #8 2. November 2007
    AW: Usb Port

    komisch meine antwort ist verschwunden ^^

    na ja auf jeden fall ist mein main board usb 2.0 kompatibel, ich habe windoof service pack 2 drauf, und es ist an keiner verlängerung oder ähnlichem angeschlossen und alle anderen geräte funzen einwandfrei :/
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Usb Port
  1. Antworten:
    2
    Aufrufe:
    955
  2. Antworten:
    5
    Aufrufe:
    1.307
  3. Antworten:
    7
    Aufrufe:
    933
  4. USB - LPT (Druckerport)

    HiGh-FlY , 27. Oktober 2012 , im Forum: Kaufberatung
    Antworten:
    4
    Aufrufe:
    883
  5. Antworten:
    1
    Aufrufe:
    965