Virus gelöscht nun fährt PC nichtmehr hoch

Dieses Thema im Forum "Viren, Trojaner & Malware" wurde erstellt von El Torrro, 13. November 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. November 2009
    Hey



    Ich habe n hijack this gemacht

    Spoiler
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 19:36:10, on 13.11.2009
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16762)
    Boot mode: Normal

    Running processes:
    C:\WINXP\System32\smss.exe
    C:\WINXP\system32\winlogon.exe
    C:\WINXP\system32\services.exe
    C:\WINXP\system32\lsass.exe
    C:\WINXP\system32\nvsvc32.exe
    C:\WINXP\system32\svchost.exe
    C:\WINXP\System32\svchost.exe
    C:\WINXP\system32\svchost.exe
    C:\WINXP\system32\spoolsv.exe
    C:\Programme\Avira\AntiVir Desktop\sched.exe
    C:\WINXP\Explorer.EXE
    C:\WINXP\system32\RUNDLL32.EXE
    C:\Programme\Avira\AntiVir Desktop\avgnt.exe
    C:\Programme\Analog Devices\Core\smax4pnp.exe
    C:\Programme\Analog Devices\SoundMAX\smax4.exe
    C:\WINXP\system32\ctfmon.exe
    C:\Programme\Avira\AntiVir Desktop\avguard.exe
    C:\Programme\Gemeinsame Dateien\Nero\Nero BackItUp 4\NBService.exe
    C:\WINXP\System32\svchost.exe
    C:\WINXP\System32\svchost.exe
    C:\WINXP\system32\svchost.exe
    C:\WINXP\system32\wscntfy.exe
    C:\WINXP\System32\svchost.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\WINXP\system32\ctfmon.exe
    C:\Programme\QIP\qip.exe
    C:\Programme\Skype\Phone\Skype.exe
    C:\Dokumente und Einstellungen\Nino\Lokale Einstellungen\Temp\b.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = QIP: поиск в Интернете
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = QIP: поиск в Интернете
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.qip.ru/ie
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = QIP: поиск в Интернете
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.qip.ru/ie
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = Root: HKCU; Subkey: Software\Microsoft\Internet Explorer\SearchUrl; ValueType: string; ValueName: '; ValueData: '; Flags: createvalueifdoesntexist noerror; Tasks: AddSearchQip
    R3 - URLSearchHook: QIPBHO Class - {A55F9C95-2BB1-4EA2-BC77-DFAAB78832CE} - C:\Dokumente und Einstellungen\Nino\Anwendungsdaten\Microsoft\Internet Explorer\qipsearchbar.dll
    R3 - URLSearchHook: (no name) - - (no file)
    O2 - BHO: XML module - {500BCA15-57A7-4eaf-8143-8C619470B13D} - C:\WINXP\system32\msxml71.dll
    O2 - BHO: QIPBHO - {A55F9C95-2BB1-4EA2-BC77-DFAAB78832CE} - C:\Dokumente und Einstellungen\Nino\Anwendungsdaten\Microsoft\Internet Explorer\qipsearchbar.dll
    O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Programme\Ask.com\GenericAskToolbar.dll
    O3 - Toolbar: Nero Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Programme\Ask.com\GenericAskToolbar.dll
    O4 - HKLM\..\Run: [nwiz] C:\Programme\NVIDIA Corporation\nView\nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINXP\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINXP\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir Desktop\avgnt.exe" /min
    O4 - HKLM\..\Run: [SoundMAXPnP] C:\Programme\Analog Devices\Core\smax4pnp.exe
    O4 - HKLM\..\Run: [SoundMAX] "C:\Programme\Analog Devices\SoundMAX\smax4.exe" /tray
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINXP\system32\ctfmon.exe
    O4 - HKCU\..\Run: [Steam] "c:\programme\steam\steam.exe" -silent
    O4 - HKCU\..\Run: [MailBlocker] C:\Dokumente und Einstellungen\Nino\Lokale Einstellungen\Temp\b.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [_nltide_2] regsvr32 /s /n /i:U shell32 (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-20\..\RunOnce: [_nltide_2] regsvr32 /s /n /i:U shell32 (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\RunOnce: [_nltide_2] regsvr32 /s /n /i:U shell32 (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINXP\system32\CTFMON.EXE (User 'Default user')
    O4 - HKUS\.DEFAULT\..\RunOnce: [_nltide_2] regsvr32 /s /n /i:U shell32 (User 'Default user')
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINXP\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINXP\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O15 - Trusted Zone: *.line6.net
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O23 - Service: Avira AntiVir Planer (AntiVirSchedulerService) - Avira GmbH - C:\Programme\Avira\AntiVir Desktop\sched.exe
    O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir Desktop\avguard.exe
    O23 - Service: Nero BackItUp Scheduler 4.0 - Nero AG - C:\Programme\Gemeinsame Dateien\Nero\Nero BackItUp 4\NBService.exe
    O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\WINXP\system32\nvsvc32.exe

    --
    End of file - 6284 bytes

    dort ist eine "b.exe" und bekomme die nicht gelöscht da steht immer "zugriff verweigert" :(

    und antivir sieht das nicht als virus was kann ich tun ?
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    die b.exe ist leider nicht das einzige Problem, dein PC ist verseucht.

    http://www.malwarebytes.org/mbam.php starten

    Anleitung findest du hier

    Den Log dann bitte posten.

    Anschliessend Combofix starten und den Log auch posten.

    Gruß
    R0cka
     
  4. #3 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    So hier die Log vom malwarebytes:

    Spoiler
    Malwarebytes' Anti-Malware 1.41
    Datenbank Version: 3162
    Windows 5.1.2600 Service Pack 3

    13.11.2009 20:28:09
    mbam-log-2009-11-13 (20-28-09).txt

    Scan-Methode: Vollständiger Scan (C:\|)
    Durchsuchte Objekte: 153101
    Laufzeit: 17 minute(s), 40 second(s)

    Infizierte Speicherprozesse: 0
    Infizierte Speichermodule: 0
    Infizierte Registrierungsschlüssel: 7
    Infizierte Registrierungswerte: 1
    Infizierte Dateiobjekte der Registrierung: 0
    Infizierte Verzeichnisse: 0
    Infizierte Dateien: 6

    Infizierte Speicherprozesse:
    (Keine bösartigen Objekte gefunden)

    Infizierte Speichermodule:
    (Keine bösartigen Objekte gefunden)

    Infizierte Registrierungsschlüssel:
    HKEY_CLASSES_ROOT\xml.xml (Worm.Allaple) -> Quarantined and deleted successfully.
    HKEY_CLASSES_ROOT\CLSID\{500bca15-57a7-4eaf-8143-8c619470b13d} (Worm.Allaple) -> Quarantined and deleted successfully.
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{500bca15-57a7-4eaf-8143-8c619470b13d} (Worm.Allaple) -> Quarantined and deleted successfully.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{500bca15-57a7-4eaf-8143-8c619470b13d} (Worm.Allaple) -> Quarantined and deleted successfully.
    HKEY_CLASSES_ROOT\xml.xml.1 (Worm.Allaple) -> Quarantined and deleted successfully.
    HKEY_CLASSES_ROOT\Typelib\{9233c3c0-1472-4091-a505-5580a23bb4ac} (Trojan.FakeAlert) -> Quarantined and deleted successfully.
    HKEY_CURRENT_USER\SOFTWARE\XML (Trojan.FakeAlert) -> Quarantined and deleted successfully.

    Infizierte Registrierungswerte:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\mailblocker (Trojan.Dropper) -> Quarantined and deleted successfully.

    Infizierte Dateiobjekte der Registrierung:
    (Keine bösartigen Objekte gefunden)

    Infizierte Verzeichnisse:
    (Keine bösartigen Objekte gefunden)

    Infizierte Dateien:
    C:\WINXP\system32\msxml71.dll (Worm.Allaple) -> Quarantined and deleted successfully.
    C:\WINXP\Tasks\{66BA574B-1E11-49b8-909C-8CC9E0E8E015}.job (Trojan.Downloader) -> Quarantined and deleted successfully.
    C:\WINXP\msa.exe (Trojan.Agent) -> Delete on reboot.
    C:\WINXP\Tasks\{35DC3473-A719-4d14-B7C1-FD326CA84A0C}.job (Trojan.Downloader) -> Quarantined and deleted successfully.
    C:\Dokumente und Einstellungen\Nino\Lokale Einstellungen\Temp\b.exe (Trojan.Dropper) -> Quarantined and deleted successfully.
    C:\Dokumente und Einstellungen\Nino\Lokale Einstellungen\Temp\c.exe (Trojan.Dropper) -> Quarantined and deleted successfully.

    neues prob:

    mein pc geht nun nach dem neustart (der von dem programm aufgefordert wurde )nicht mehr oO

    also die lüfter laufen alle undso aber der bildschirm bleibt schwarz ....

    binjetz übern lappi on.
     
  5. #4 13. November 2009
  6. #5 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    Fahr mal im abgesicherten Modus hoch und versuch die Datein dann zu löschen.
     
  7. #6 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    Wie gesagt sobald ich "versuche" den pc hochzufahren kommt von der ersten sekunde an nen black screen ichkann dort garnichts machen auch nicht von Cd booten .....
     
  8. #7 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    das ist äußerst seltsam.


    kommst du ins bios rein?

    bios-batterie raus machen und warten.

    sicher das du nicht auch zufällig noch einen hardware-defekt hast? ansonsten kann das kaum sein
     
  9. #8 13. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    Bios reset gemacht, alles komplett nachgeschaut im gehäuse innenleben, das kann kein defekt sein das war ja ne zeit von sekunden in der das passiert ist :/

    wie gesagt das programm hat mich aufgefordert nen neustart zu machen damit er die restlichen viren komplet löschen kann, dann ist der pc normal runtergefahren und dann als er hochfahren wollte kam kein bild.

    ich komme nicht ins bios rein wie gesagt kommt ja nichma nen boot screen (kein text etc) garnicht, als wenn der monitornicht angeschlossen sei, hab die graka gecheckt aber die müsste auch in Ordnung sein :/

    ich werd mal morgen nen kumpel fragen ob er mir seine festplatte geben kann um zu gucken was es jetzt ist,wenns nich die festplatte ist dann muss ich stück für stück komponente durchgehn, da hab ich mir ja was eingebrockt :D
     
  10. #9 14. November 2009
    AW: Bekomme datei nicht gelöscht hilfe ^^

    Hallo,
    wenn du nicht mal mehr ins Bios kommst, dann ist die Wahrscheinlichkeit sehr hoch, dass du mit keiner Festplatte mehr booten kannst. Wie es aussieht hast du dir ein Hardwarevirus eingefangen.

    Beim versuch ihn zu entfernen hat er seine volle Pracht entfaltet. :mad:

    Hoffen wir mal, dass ich mich irre und hoffen auf das Beste.

    Grüße
    Kirill
     
  11. #10 14. November 2009
    AW: [Edit]Viruse gelöscht nun fährt PC nichtmehr hoch -.-

    Ganz Klar Hardware Defekt, oder was nicht richtig eingesteckt.... Am Virus liegts sicher nicht, hab zwar Linux am laufen aber hatte noch nie solche Probleme, also kanns gar nicht daran liegen.


    Noch ein Tipp: Wenn man Windows benützt das verseucht ist, am besten Daten sichern alles platt machen und neu installieren, diese ganzen VirenTools mache mehr kaputt als das sie nützen.
    Als ich noch Windowsuser war ist mir das des öfteren passiert.
     
  12. #11 14. November 2009
    AW: [Edit]Viruse gelöscht nun fährt PC nichtmehr hoch -.-

    Hm

    Aber wie kann das in soner kurzen Zeit passiern das wasdefekt ist ?

    Ich mein die Graka kanns iwie nich sein bzw kann ichs mir nicht vorstellen da normalerweise alles anfängt zu leuchten an meiner Tastatur, das ist aber nicht der fall, also könnte es noch das mainboard bzwdie stromversorgung sein aber es drehen sich alle lüfter ja ?

    hmm.
     
  13. #12 14. November 2009
    AW: [Edit]Viruse gelöscht nun fährt PC nichtmehr hoch -.-

    So hab ihn iwie paar mal dazu bekommen das er im abgesichertem modus hochfährt aber jetzt kommt wieder von anfang an der blackscreen ich hab morgen ne neue platte zur verfügung wollte mir sowieso noch eine dazu kaufen und guck obs dann geht ;)
     
  14. #13 15. November 2009
    AW: [Edit]Viruse gelöscht nun fährt PC nichtmehr hoch -.-

    So festplatte gewechselt (wollt mir sowieso nen neue dazu holen) und grafikkarte vom kumpel reingeschoben.

    fazit:

    immernoch der selbe scheiß.

    dann liegts wohl am mobo :/
     
  15. #14 15. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    Einige Nutzer von Combofix und Malewarebytes haben diese Probleme nach der Nutzung.

    Ich kann es mir daher nicht erklären..... warum dein MoBo auf einmal defekt sein sollte. Direkt nach dem Neustart ein Hardwarefehler? Für mich ist das wirklich nicht plausibel.

    Kommst du gar nicht mehr in den abgesicherten Modus rein? Formatieren geht auch nicht?
     
  16. #15 15. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    Ne geht garnichts mehr nurnoch nen schwarzer bildschirm und es sieht so aus als wenn der monitor kein signal von der graka bekommt.

    aber die graka ist völlig in ordnung haben mein kumpel und ich getestet ...
    mit der festplatte kann auch nichts sein ne nagelneue funzt auch nicht.

    also muss es das mobo sein denn es kommt nichteinmal ein bootscreen einfach nur nen durchgehend schwarzes bild und auch nicht dieser "piep" ton der am anfang des boot vorgangs kommt
     
  17. #16 15. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    das einzige was ein virus machen könnte wäre die cpu oder eine andere Spannung so hochzudrehen das etwas durchbrennt....

    ich denke aber es liegt man einem hardware teil, vielleicht auch Bios Defekt hatte ich auch mal nach nem neustart wurde das Bios beschädigt, hab um 8€ nen neuen chip geholt eingebaut und weiter gings.
    Versuch mal alles was du nicht brauchst damit der Rechner läuft raus zu hauen. Nur noch 1 Ram, keine Soundkarte, keine PCI Karten usw, laufwerke abstecken und Teste mal.
    Vielleicht auch das Netzteil Defekt, hatte ich auch mal Rechner lief zwar aber nur auf 5 volt....

    Es kann so viel defekt sein Teste mal ein anderes Board/CPU usw usw, wenn du das Teil gefunden hast umtauschen und freuen :)
     
  18. #17 16. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    ja hab schon sowenig drin gehabt also ram getauscht soundkarte und pci geräte raus etc.
    hat leider nichts geholfen, ich werd mir die tage n anderes mobo reinhaun und schaun obs da geht und vom kumpel die cpu borgen und testen.

    aber ich denke mal das is das mobo weil alles drauf zutrifft iwie hmmm son misst
     
  19. #18 18. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    Hab genau das gleiche problem seit paar tagen -.- und ausgerechnet gestern is meine neue g19 angekommen .....
    Lüfter laufen
    Graka läuft
    Festplatte läuft
    aber bootet nicht
    Bildschirm bekommt von der graka kein signal das pc läuft
    ich hoffe das du das problem bald gelöst hast damit du uns das bald mitteilen kannst...
    MFG
    Aprôxx
     
  20. #19 18. November 2009
    AW: Virus gelöscht nun fährt PC nichtmehr hoch

    So ich hab mir ein neues Mainboard gekauft und nun geht es ;)
    Ich mache mal dicht ;)
     

  21. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Virus gelöscht nun
  1. Antworten:
    1
    Aufrufe:
    3.241
  2. Antworten:
    0
    Aufrufe:
    5.542
  3. Antworten:
    7
    Aufrufe:
    1.494
  4. Virus auf dem PC?

    Siebenstein , 27. November 2016 , im Forum: Windows
    Antworten:
    11
    Aufrufe:
    2.163
  5. Virus-Android-Figur

    ::TrOY , 12. September 2016 , im Forum: Allgemeines & Sonstiges
    Antworten:
    3
    Aufrufe:
    1.744