Vista 64-Bit W-Lan Prob.

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von hoodeknoode, 20. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Februar 2007
    Habe ein Problem mein w-lan unter vista 64-bit hinzubekommen.

    Hab unter XP geschaut was ich für ne wlan karte hab (im Gerätemanager) Intel(R) PRO / Wireless 2915 ABG.


    Wie bekomme ich diese bei Vista 64-bit installiert ???




    Danke im Vorraus !!!
     

  2. Anzeige
  3. #2 20. Februar 2007
    AW: Vista 64-Bit W-Lan Prob.

    *moved to Hardware & Elektronik
     
  4. #3 20. Februar 2007
    AW: Vista 64-Bit W-Lan Prob.

    Hab mal in Google nach dem Treiber gesucht aber leider nichts gefunden. Wlan unter 64Bit Vista ist derzeit noch ein Problem, da es dafür sehr wenige Treiber gibt!

    Du könntest versuchen den XP Treiber für die Karte zu installieren, denke mal dass das aber nicht funktioniert und falls es geht riskierst du ein instabiles System!
     
  5. #4 21. Februar 2007
    AW: Vista 64-Bit W-Lan Prob.

    Hallo zusammen,
    hab bei meiner SMCWPCITG-EU
    das gleiche Problem...
    Vll könnt ihr mir nebenbei auch helfen.
    MFG sidis
     
  6. #5 21. Februar 2007
    AW: Vista 64-Bit W-Lan Prob.

    Richtig, gibt noch diverse Probs dabei, wie schon erwähnt. Entweder du wartest noch einweilchen, bis passende Treiber draußen sind oder du holst dir ne neue Karte ;) Ne würd eh bis mitte Sommer warten, bis ich mit Vista anfangen würd. Ham auch diverse Experten gesagt, dass man nicht gleich so gierig drauf sein sollte und noch ein wenig geduld hat.. Kannst dir ja wieder Xp draufhaun und ne Vista Oberfläche machen :)

    mfg
    ChedRR
     

  7. Videos zum Thema
Die Seite wird geladen...