Vista - Ati X800 treiber gehen nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Colinor, 18. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Februar 2007
    Hallo leute

    ich hab ein großes problem

    und zwar hab ich unter vista den neuen Catalyst treiber installiert für meine ATI X800

    beim installieren kommt am ende schon folgendes " Installation erfolgreich ( Warnung blabla ... steht in protokoll" hab ich im protokoll gelesen steht aber nix brauchbares

    naya restart gemacht aber die graka wird nicht erkannt

    hat jemand treiber die gehen? hab die von ati.com

    edit/ hab gerade neu gestartet jetzt wird die grafikkarte angezeigt mit ! zeichen das steht da "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

    Klicken Sie auf "Problembehandlung", um Daten zu diesem Gerät an Microsoft zu senden und zu prüfen, ob eine Lösung verfügbar ist." woran kann das liegen ?


    Bewertung ist natürlich drinne !


    Danke im vorhinein
     

  2. Anzeige
  3. #2 18. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht :(

    Code 43: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.

    Einer der Treiber, die das Gerät steuern, hat eine Fehlfunktion des Geräts an das Betriebssystem gemeldet. Weitere Informationen zur Problemdiagnose finden Sie in der Hardwaredokumentation.

    installiere mal den treiber manuell über den gerätemanger

    gruss
     
  4. #3 18. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    also das geht nicht


    wenn ich die treiber deinstallier installiert er Standart VGA treiber allerdings auch mit ! zeichen.

    Das Gerät kann nicht gestartet werden. (Code 10)

    Klicken Sie auf "Problembehandlung", um Daten zu diesem Gerät an Microsoft zu senden und zu prüfen, ob eine Lösung verfügbar ist.

    und die treiber meinen halt es sind keine standart treiber drauf
     
  5. #4 18. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    also ich hab auch ne x800xl...

    unter windows xp benutze ich die radeon omega driver, des sin die besten:
    OmegaDrivers.net | ATI/NVIDIA Omega Drivers Home, PC Gaming Drivers & News!

    aber ich weiß nicht ob die unter vista auch laufen...

    als ich gestern vista installiert hab, wurden die treiber glaub schon bei der installatin von vista installiert...


    MfG
     
  6. #5 18. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    finde auf der seite die treiber nicht :|

    hab jetzt nochma Rc1 treiber probiert aber es kommt immer nach dem neustart Fehler 43

    weis keiner ne lösung ?
     
  7. #6 19. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    Jetzt sind auf einmal 2 graks da? ich kapier das jetzt garnicht mehr hier mal en screen

    {bild-down: http://img291.imageshack.us/img291/6668/10011909vy3.jpg}



    weis einer was ich jetzt machen sol damit er die Ati X800 erkennt? hatte eben einen treiber aber damit nur bluescreen -.-

    Die eine ist Standart VGA treiber
    die andere X800 Secondary

    beide haben natürlich ein ! zeichen
     
  8. #7 20. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    OK ich hab es jetzt soweit das ein bekannter fehler kommt weis hier einer weiter ??
    hier en screen


    {bild-down: http://img502.imageshack.us/img502/5357/83399687ag1.jpg}



    BEWERTUNG IS DRINNE DIE 2 VON OBEN HABEN SCHON !
     
  9. #8 25. Februar 2007
  10. #9 25. Februar 2007
    AW: Vista - Ati X800 treiber gehen nicht

    Lade dir die Treiber direkt von ATI. Das geht dann auf alle Fälle! Wichtig ist nur, dass (wie auch schon gesagt wurde) du die richtigen Treiber lädtst (32Bit oder 64Bit Treibervariante)
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Ati X800
  1. Antworten:
    22
    Aufrufe:
    1.382
  2. Antworten:
    6
    Aufrufe:
    912
  3. Antworten:
    3
    Aufrufe:
    602
  4. Antworten:
    5
    Aufrufe:
    699
  5. Antworten:
    6
    Aufrufe:
    1.278