[Vista] Logitech Maus & Setpoint

Dieses Thema im Forum "Windows" wurde erstellt von nardis, 21. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Januar 2009
    Logitech Maus & Setpoint

    Moin,

    Habe seit gestern Vista und habe den Setpoint Treiber installiert, leider wird jedes mal die Option "Einstellung von Betriebsystem" automatisch ausgewählt, obwohl ich immer "aus setpoint" anklicke.. Woran liegt es ?
     

  2. Anzeige
  3. #2 21. Januar 2009
    AW: Logitech Maus & Setpoint

    Haste es direkt von der Logitech Seite geladen?
    Auch das Richtige OS gewählt, also 64/32 Bit?

    Kannste du in Windows & Setpoint wählen, dass das Setpoint gilt?

    Gruß
     
  4. #3 21. Januar 2009
    AW: Logitech Maus & Setpoint

    Yep, ich habe vista 64 bit ausgewählt von der Logitech seite.
    Wenn ich in Setpoint "Einstellung aus Setpoint" auswähle und ok&übernehmen klicke,
    wieder setpoint öffne ist er wieder auf "Einstellung aus Window".

    edit:

    Das problem wurde gelöst durch ein älteren setpoint treiber
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Logitech Maus
  1. Antworten:
    2
    Aufrufe:
    877
  2. Antworten:
    4
    Aufrufe:
    569
  3. Antworten:
    3
    Aufrufe:
    587
  4. Logitech Quickcam Treiber + Vista

    lolman , 6. September 2008 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    2.688
  5. Antworten:
    5
    Aufrufe:
    467